Перейти к содержимому


Скачать Python 2.5 и Wrye Python

* * * * * 8 Голосов



Язык программирования, крайне необходимый пользователям модов и программ для Обливиона. требуется для работы wrye bash, PIFFY, COBL, Blender и др.
Для тех, кто использует Wrye Bash, выкладываем Wrye Python - сборку нужностей на базе питона для корректной работы программы:
* Python 2.5 (Python language/libraries)
* PyWin32 2.12 (MS Windows extensions)
* ComTypes 0.5.2 (MS Windows extensions)
* PIL 1.1.6 (Image Handling)
* Psyco 1.6 (Peformance Enhancement)
* wxPython 2.8.7.1 (GUI)


Требования: windows



С windows 8 работать будет?

требования- windows. Подумай, будет ли работать если не указано КАКОЙ windows.

С windows 8 работать будет?

Да) у меня Виста и там порядок

 

А с Вистой нормально работает?

Соболезную

Да) у меня Виста и там порядок
А с Вистой нормально работает?
Загрузил
Информация
Новые статьи
Последние комментарии Все
  •  Что за карман-то? Или просто нужно класть в инвентарь через обычный диалог который имеется? И еще есть ли разница в какой очереди находится мод в в списке загрузок? Или если нет то куда...
  • Пельменин де Сметан :D Работа качественная, но выглядит уж слишком не привычно, на любителя имхо
  •  Extensible Follower Framework имеет странную особенность - все что спутник зарабатывает сам он складывает в отдельный контейнер, и потом не видит эти деньги. т.е. придется руками докидывать е...
  • А как улучшать робы (одежду)? А то они не отображаются на верстаке,но ломаются
  • Просто и качественно!

Другие интересные моды




  • 7 712 Всего файлов
  • 167 Всего категорий
  • 536 Всего авторов
  • 10 674 703 Всего загрузок
  • Щит Берантанда Последний файл
  • Ronnie Magnum Последний автор