Перейти к содержимому


Описание Скриншоты

Скачать The ChangeAble Weapons 4.0

* * * * * 8 Голосов



Любимый меч слабоват? Не беда! Теперь вы сможете существенно поднять уровень любого своего оружия. Наведитесь на него в инвентаре (не выберите для драки, а именно просто наведитесь) и удерживайте клавишу F, пока вас не спросят, хотите ли вы сразиться с хранителями оружия. Если вы согласитесь - вас перенесет на мини-арену (арены выглядят по-разному), где вы будете биться за право увеличить характеристики оружия с хранителем каждой из них. Арены весьма тяжелые, совершенно нешуточные, так что запасайтесь зельями и заклинаниями на всю катушку. Работает с оружием из модов. У каждого оружия есть 20 уровней прокачки, и чем далее - тем сложнее и сложнее. Подробности - см. ридми

Требования: Oblivion OBSE


Нажмите, чтобы перейти к просмотру скриншотов…

Что не так?Не появляется запрос на бой с хранителем!Установил как положено,скопировал в корень игры поставил крестик,но толку ноль(
И как сделать такой вид меню,как на первом скрине!???

я когда из тюрьмы выходил на меня какой то предо хранитель напал

Хранители предмета?

А не из King's Bounty случайно ето?

С КСЕ MMM и OOO весьма полезно, ибо треш и угар так что без хорошей ковырялки зело печально.

Facepalm, нужен обсе версии 18 или выше, вот и все. Сейчас на сайте обсе версии 20.

FEAR Кинь сюда ссылку на этот меч из devil my cry плиз
Скачивал как-то раз, хотел улучшить оружие из мода, на 5-ом уровне появился некий восклицательный знак, и начал бить магией.
чё за тупость я повысил до 20 уровня а сильнее не становится:((
Лично для меня не очень. Задолбаешься хранителей кромсать, а особенно около врат в дрожащие из-за этого хранителя у меня оставался режим боя. Не помогало ничего. --- Nazgred, читеры есть читеры))
FEAR а что хорошего если каждый валитса с удара??неинтересно же)
Ща он решит, что ты его недоделанным обозвал))))
zzzChangeAbleWeapon.esp: Некорректная подзапись: SPEL.OBME Error loading SPEL record and/or subrecord: 0100717B eid = zzzTRAPGenericFireDamageLow01 subrecord = OBME subrecord size = 32 Error in zzzChangeAbleWeapon.esp
Загрузил
Информация
  • Загружен:
  • Последнее обновление:
  • Размер: 19,88МБ
  • Просмотры: 11428
  • Скачан: 1 915
  • Автор мода: H@ACKER, Demolir
  • Категория: Геймплей и изменения
Новые статьи
Последние комментарии Все
  • 1) ну это требование для получения квестов у Ярило2) значит могу тупо пролететь без проблем через tcl3) не очень понял4) а ассамиту как её получить? Прост после получения дисциплины у древнего вамп...
  • *Один из отряда шерстящих*Кроме никому ненужных глупых новостей и комиксов от их артера на сайте ничего нового нет. Единственное что известно, так это то, что мод находится на стадии тестирования....
  • Ну не знаю, поставил этот мод, подошел к Бишопу поговорить а он на английском ! Сразу скажу субтитры в настройках выставлены.Поставил версию 2.0 может надо ставить обе но в описании ничего не сказа...
  • Как жаль, что выглядит немного мыльно, в остальном-то реплейсер интересный.
  • Эх..только вот где причу Лайтнинг найти уже все сайты перерыла..не нашла((скачай пресет с нексуса, отдельно причёски я нигде не видел..




273 посетителей за последние 15 минут

35 пользователей, 175 гостей, 1 скрытых


ChillyWillyBritvaYo, solo11, udav29, PsixGraf, farius1, Google (25), JackpotR, Димасик777, Snuambul, Anasomnia, Bing (31), фываввв, Marzell, Jacky753, Azaziia, Yandex (6), razoruner, Kazbich501, Krak, omsfatum, vlad179221, Werewolf1999, Реван, Dim-Dirim, DRRL, stalker_monk, ahimenes, valyter, StMichael, Geed, panzerkapfwagen, Ganenas58, Warrior84, VAHA022rus, zvvd16, Antonishe, Vizerd, Azazellz