Перейти к содержимому


Набор в редакцию TESALL! Ищем журналистов и обзорщиков модов

TESALL объявляет весенний призыв в редакцию! Ищем журналистов, авторов, переводчиков, а также обзорщиков модов для Skyrim и других популярных игр! Узнать подробности

Описание Скриншоты

Скачать Wrye Bash 307.beta2 Протестировано

* * * * * 193 Голосов



Wrye Bash - многоцелевой мод-менеджер, помогающий в установке, сортировке и объединении модификаций.

- Делает безопасным использование новых модов, поскольку полностью восстанавливает состояние в случае их деинсталляции.
- Делает большинство модов совместимыми путем импорта информации из различных модов в башед патч.
- Позволяет загрузить в игру больше 255 модов автоматически объединяя их!

Требования: Skyrim 1.9.32.0.8

Вопросы задаем на форуме.
Тема на форуме

Что нового в версии 307.beta2 (Посмотреть все изменения)

  • Обновлено до версии 307.beta2


Нажмите, чтобы перейти к просмотру скриншотов…

Что значит когда название патча синего цвета?

 

Если стоят плюсики то нужно эти плагины повторно активировать после создания патча?

Программа автоматически выбирает путь установки. Должна находиться в папке Data игры

Столкнулся с той же проблемой. И нет, это не работает. Даже если запускать установщик из даты путь установки не появляется.

P. S. Если у кого-то возникнет та же проблема: перед установкой WB необходимо хоть раз запустить саму игру.

Уважаемые ценители Скайрима. Это видео поможет Вам в настройке и использовании программы. Содержит информацию начального уровня, если Вы знаток, то будет скучно. Информация сжата по возможности, но подробна. Полезного просмотра             https://www.youtube.com/watch?v=F7_qAQDEH5Q

Хрен чего установишь через это чудо... уж проще NMM

Эт Вы зря - если разобраться  - отличная программа, я сейчас только через неё и ставлю.Потратьте полчаса на её изучение и не пожалеете)0.

Хрен чего установишь через это чудо... уж проще NMM

Простите а что это за гавно? Я мб что то делаю не так, но он устанавливает мне в C:\Program Files (x86)\Common Files\Wrye Bash только файл для удаления Wrye Bash... Эт конечно смешно и забавно но чет не понятно нихера 

Программа автоматически выбирает путь установки. Должна находиться в папке Data игры

Простите а что это за гавно? Я мб что то делаю не так, но он устанавливает мне в C:\Program Files (x86)\Common Files\Wrye Bash только файл для удаления Wrye Bash... Эт конечно смешно и забавно но чет не понятно нихера 

Подскажите как исправить?

 

Traceback (most recent call last):

  File "Wrye Bash Launcher.pyw", line 89, in <module>
  File "bash\bash.pyo", line 267, in main
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 377, in <module>
  File "locale.pyo", line 581, in setlocale
locale.Error: unsupported locale setting

 

Подскажите как исправить?

 

Traceback (most recent call last):

  File "Wrye Bash Launcher.pyw", line 89, in <module>
  File "bash\bash.pyo", line 267, in main
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 377, in <module>
  File "locale.pyo", line 581, in setlocale
locale.Error: unsupported locale setting

 

У меня получилось исправить эту проблему установив в windows 10 в разделе "языки" english использовать как основной язык

Подскажите как исправить?

 

Traceback (most recent call last):

  File "Wrye Bash Launcher.pyw", line 89, in <module>
  File "bash\bash.pyo", line 267, in main
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 377, in <module>
  File "locale.pyo", line 581, in setlocale
locale.Error: unsupported locale setting

Теперь официально вышла Beta-2.

Поддержка всяких штук, исправления багов, ммм...

Вместе с полноценным релизом MO 2.1 это просто новогодние чудеса, не иначе.

Просто для информации SSE-игрокам - пока лучше пользоваться последней девелоперской версией (...0133), которую "грозятся" сделать 307-beta2, взять можно с оф-форума безесды, первый же линк во втором посте (WB wip standalone), да и xEdit обновить не помешает (Download всегда в первом посте).

Хмм.. А есть какие-то принципиальные отличия от предыдущего или смысла качать нет?

люди подскажите как исправить

Traceback (most recent call last):
  File "Wrye Bash Launcher.pyw", line 87, in <module>
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bash.pyo", line 41, in <module>
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 317, in <module>
  File "locale.pyo", line 579, in setlocale
locale.Error: unsupported locale setting

Возможно вы используете русский язык в программе!

Если да то попробуйте поставить английский!

люди подскажите как исправить

Traceback (most recent call last):
  File "Wrye Bash Launcher.pyw", line 87, in <module>
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bash.pyo", line 41, in <module>
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 317, in <module>
  File "locale.pyo", line 579, in setlocale
locale.Error: unsupported locale setting

Всем привет а версию 307 заливать не будут данной программы? хотя  307 это бетта версия ...

товарищи, а можно установить сразу 2 мод менеджера, WB и NMM к примеру? 

Даже нужно

товарищи, а можно установить сразу 2 мод менеджера, WB и NMM к примеру? 

Я правильно понимаю что Skyrim SE не поддерживается Wrye Bash ? Если поддерживается скажите пожалуйста, как его поставить на новый SSE ?

http://www.nexusmods...&preview=&pUp=1

Здесь качай

Хорошая программа для скайрима, но почему она не корректно работает для Skyrim - Legendary Edition версии, запускается, но файлы конфликтные не показывает

Я правильно понимаю что Skyrim SE не поддерживается Wrye Bash ? Если поддерживается скажите пожалуйста, как его поставить на новый SSE ?

Что это за фигня с мартышкой?! Недавно пользовался простой удобной версией, удалил как то по дури, решил скачать а тут тебе везде эта фигня с макакой! Дайте мне нормальную версию! Три раза установил чего то ей все не то, геморойная хрень.

Вопрос:  левел-листы из разных патчей обязательно объеденять?

Что за ошибка ,в чем причина?

 

Traceback (most recent call last):
  File "bash\balt.pyo", line 1796, in _conversation_wrapper
  File "bash\basher\__init__.pyo", line 4101, in RefreshData
  File "bash\basher\__init__.pyo", line 4181, in _corruptedWarns
  File "bash\balt.pyo", line 1206, in Display
  File "bash\balt.pyo", line 2792, in __init__
  File "bash\balt.pyo", line 483, in listBox
  File "wx\_controls.pyo", line 1290, in __init__
TypeError: String or Unicode type required

У WryeBash есть проблемы с кириллицей, поэтому лучше изменить название файла в папке с инсталляторами на английское.

Как с помощью Wrye Bash устанавливать моды?  Вот так!
Открываем Wrye Bash, переходим на вкладку Installers, Wrye Bash захочет пересчитать все моды,
соглашаемся, если модов много пройдет какое то время. В результате получим пустое окно,
с единственным пунктом Last, крторый ничего не делает. ПКМ посредине окна, выбрать Open.
Откроется папка, вот в нее и надо ложить архивы с модами, архив сразу появится в вкладке Installers. ПКМ на архиве Install. Не забудьте проверить, что мод активирован.
Важно: как бы архив не назывался, в нем должна быть папка Data, в этой папке все файлы мода, иначе архив лучше перепаковать. Если мод с опциями, т.е. несколько папок и в каждой своя Data, разбейте архив на несколько архивов, и в каждом  одна папка Data.

TypeError: String or Unicode type required

Судя по комментариям на Нексусе, дело в именовании плагинов. Просто где-то недопустимый символ в имени плагина. У меня также выдает эту надпись, но патч успешно создается и все работает.

Успехов Вам.

Загрузил
Информация
Последние новости Все
Последние комментарии Все
  • Доброго времени суток, а с Ordinator тестил? Там вроде можно легко патч совместимости сделать..Должны быть полностью совместимы, если ставить мой мод выше в списке активных расширений лаунчера.
  • Добрый вечер, мод будет дружить с Requiem?В данный момент не уверен, но думаю, что смогу это исправить, если верну оригинальный id всем заклинаниям. Тогда вам просто понадобится ставить мой плагин...
  • Здравствуйте, в п Зеленая тень нужно только опорожнить сундук? Если да - видимо баг. Квест остается активным. Заранее спасибо!Нет. Нужно взять старый деревянный меч, который лежит рядом с сундуком.
  • Русские не подвезли Русский язык. Докатились. 
  • Снёс я версию 2.0 она не оригинальная. Вот оригинал от Производителей. Читайте Описание перед установкой обязательно!

Другие интересные моды




  • 9 151 Всего файлов
  • 214 Всего категорий
  • 709 Всего авторов
  • 15 328 935 Всего загрузок
  • Gothic 2 - L'Hiver Edition Последний файл
  • Nibiro13 Последний автор