Перейти к содержимому


Описание Скриншоты

Скачать Официальные патчи для Золотого издания Oblivion от 1С

* * * * * 53 Голосов



Патч 1.0 "The Elder Scrolls IV: Oblivion. Золотое издание":
1. Исправлена некорректная озвучка некоторых персонажей.
2. Исправлена карта и ряд других текстур.
3. Исправлены опечатки.
4. Исправлено название призванного существа.

Патч 1.1 "The Elder Scrolls IV: Oblivion. Золотое издание":
Исправлено несколько опечаток в текстах и некорректная работа боковых алтарей в часовнях.

Патч 1.1 "The Elder Scrolls 4: Knights of the Nine":
1. Исправлены некоторые скрипты.
2. Устранены ошибки и опечатки в текстах.

Патч ставится на "The Elder Scrolls IV: Oblivion. Золотое издание" и добавляет 7 DLC:
Имперская Обсерватория
Броня для лошадей
Бритва Мехруна
Книги Заклинаний
Шпиль Фросткрег
Воровское логово
Пещера «Глубокое презрение»

Требования: Oblivion Золотое издание


Нажмите, чтобы перейти к просмотру скриншотов…

наркоманский вопрос... у меня уже стоит неоф патч на весь обливоин, включая длц (брал на хрониках тамриэля). эти патчи с ним не поругаются?

Конфликтов официального и неофициального патча не наблюдал.

Подскажите криворукой, как правильно ставить патчи? Загружаю по порядку на чистую лицензионную Облу (только русик стоит) пишет что игра не установлена. 

наркоманский вопрос... у меня уже стоит неоф патч на весь обливоин, включая длц (брал на хрониках тамриэля). эти патчи с ним не поругаются?

Не должны.

наркоманский вопрос... у меня уже стоит неоф патч на весь обливоин, включая длц (брал на хрониках тамриэля). эти патчи с ним не поругаются?

    • Sancho это нравится

Oblivion Золотое Издание уже имеет последнюю официальную версию игры от Bethesda (именно она указывается в требования модов). Патчи от 1С - это нечто совершенно иное.

Понятно, тогда ну их.
У кого-то из нас явно был не лучший день.

Ага, ок, ну, значит, так и дописать: мол, порядок установки патчей значения не имеет. И что ставить надо на чистый ЗИ, без чего-либо предустановленного. Ведь это важно.

 

Тогда всё ясно. У меня явно было что-то предустановленное, ибо кряков не требовалось.

 

А вот интересно, можно ли где-нибудь скачать чистую официальную версию ЗИ и как-нибудь подтвердить, что у меня есть лицензия… Но походу подтверждение должно быть только через имеющийся у меня диск, а он не читается((

 

А вообще мне как-то и не нужны эти патчи были, тем более, что это только исправление локализации… Но их установки потребовал НЕофициальный патч (или это я криворукая и что-то не то прочитала?), которого, в свою очередь требовали другие моды, например, на вампиризм (искала на нексусе).

 

Или неоф.патчи требуют просто последней версии игры, а я это перепутала с патчами (по аналогии со Скайримом)? Так тогда я зря парилась, версия-то игры у меня последняя.

 

Вообще, что такое версия игры?

Смысл писать о том, что порядок не важен, когда он не важен? Закрыли тему.

А это разве не очевидно, что ставить надо на нормальную чистую игру? И мы сейчас говорим не о модах, а именно об изменении оригинальных файлов и ресурсов игры. Патчи вообще предназначены для лицензионной версии игры, на которую они устанавливаются без проблем. То есть их установка на всякие репаки остается на совести устанавливающих. Любителям репаков стоит качать репаки с уже установленными данными патчами, иначе они оказываются в неприятной ситуации.

Господи, да просто скачай чистый образ ЗИ, ничего там подтверждать не надо, главное чтобы Васяны не покопались в ресурсах игры и не внедрили туда что-то.

Oblivion Золотое Издание уже имеет последнюю официальную версию игры от Bethesda (именно она указывается в требования модов). Патчи от 1С - это нечто совершенно иное.

Из-за твоей проблемы у меня возникло подозрение, что порядок установки имеет значение. НО как свидетельствует проведенный эксперимент, порядок установки патчей значения НЕ ИМЕЕТ (исключая, что сначала 1.0, а потом 1.1, да и то не факт). Соответственно о каком руководстве тогда вообще может идти речь?

 

Версия игры никак не связана с патчами ЗИ, это патчи, исправляющие локализацию.

Ага, ок, ну, значит, так и дописать: мол, порядок установки патчей значения не имеет. И что ставить надо на чистый ЗИ, без чего-либо предустановленного. Ведь это важно.

 

Тогда всё ясно. У меня явно было что-то предустановленное, ибо кряков не требовалось.

 

А вот интересно, можно ли где-нибудь скачать чистую официальную версию ЗИ и как-нибудь подтвердить, что у меня есть лицензия… Но походу подтверждение должно быть только через имеющийся у меня диск, а он не читается((

 

А вообще мне как-то и не нужны эти патчи были, тем более, что это только исправление локализации… Но их установки потребовал НЕофициальный патч (или это я криворукая и что-то не то прочитала?), которого, в свою очередь требовали другие моды, например, на вампиризм (искала на нексусе).

 

Или неоф.патчи требуют просто последней версии игры, а я это перепутала с патчами (по аналогии со Скайримом)? Так тогда я зря парилась, версия-то игры у меня последняя.

 

Вообще, что такое версия игры?

Пойдет, если это чистый образ ЗИ, не репак (без всякого предустановленного чего-либо) и без кряков (запуск только через образ).

Я вот свой диск давным-давно уже выбросил и просто качаю с торрента образ.

Даже не знаю. У меня просто лежит пиратский диск. Глюков еще не разу не выдавал, ибо в нем нет ничего предустановленного. Все косяки только из-за того что я уже потом к примеру ставила что-то несовместимое, или не в правильной последовательности, не проводя валидацию и т.д.
Что же, сейчас опробую. =)

P.S. Наконец-таки решила вернуться в родной обливион. Пойти попить чаю с кексиками из мозгов вместе с Шеогоратом... 
Ну его этот Скайрим.  ;)

На пиратское золотое издание пойдет? 
И ничего не случиться если они будут идти после некоторых модификаций?

P.S. Прошу прощения за глупые вопросы ;)

Пойдет, если это чистый образ ЗИ, не репак (без всякого предустановленного чего-либо) и без кряков (запуск только через образ).

Я вот свой диск давным-давно уже выбросил и просто качаю с торрента образ.

На пиратское золотое издание пойдет? 
И ничего не случиться если они будут идти после некоторых модификаций?

P.S. Прошу прощения за глупые вопросы ;)

Всё-таки неплохо было бы в описание мода и в архив добавить хотя бы приблизительное руководство по порядку установки этих патчей…

Из-за твоей проблемы у меня возникло подозрение, что порядок установки имеет значение. НО как свидетельствует проведенный эксперимент, порядок установки патчей значения НЕ ИМЕЕТ (исключая, что сначала 1.0, а потом 1.1, да и то не факт). Соответственно о каком руководстве тогда вообще может идти речь?

 

Версия игры никак не связана с патчами ЗИ, это патчи, исправляющие локализацию.

Можно спокойно скопировать data и переустановить игру.

 

Что собственно я и сделал. А затем установил патчи в твоем порядке (сначала рыцари, потом все остальное) и, собственно говоря, все установилось без проблем. Хотя нет, вру, на 1.1 возникла ошибка с невозможностью смены какого-то параметра "Cannot change show on", но она вполне стандартна (у меня вылазила обычно) и не мешает установке патча, по крайней мере, при повторной попытке установить патч вылазит сообщение, что он установлен..

Окееей… Пока оно работает, я не буду трогать, а если заартачится, то сделаю по вашему совету, спасибо.

Кстати, возможно, в этот мой репак УЖЕ были вшиты оф.патчи хДДД Вот оказия…))

Версия игры — она что показывает? Какие патчи установлены? Если да, то у меня репак даёт самую последнюю версию игры)))))

 

Всё-таки неплохо было бы в описание мода и в архив добавить хотя бы приблизительное руководство по порядку установки этих патчей…

Обла у меня переустанавливается не 5 минут, а пару часов со всеми модами. Поэтому без крайней необходимости… не решусь хДД

Можно спокойно скопировать data и переустановить игру.

 

Что собственно я и сделал. А затем установил патчи в твоем порядке (сначала рыцари, потом все остальное) и, собственно говоря, все установилось без проблем. Хотя нет, вру, на 1.1 возникла ошибка с невозможностью смены какого-то параметра "Cannot change show on", но она вполне стандартна (у меня вылазила обычно) и не мешает установке патча, по крайней мере, при повторной попытке установить патч вылазит сообщение, что он установлен..

Какие вообще могут быть претензии к Рихарду, причем тут он?

Эммм… почему вы решили, что я выдвигаю какие-то претензии к Richard Zeidler? о_О Он мне не раз помогал, да и к моду не имеет никакого отношения.

Я знаю, что на тесалле всегда пишут подробное описание установки, а здесь этого нет, поэтому мне показалось, что это чья-то уже забытая оплошность.

 

Обла у меня переустанавливается не 5 минут, а пару часов со всеми модами. Поэтому без крайней необходимости… не решусь хДД
По сабжу: спасибо за ответы.

 

Scarlet Queen, если у тебя отвязанный от диска репак, могут быть траблы с прогами. Лично я уковырялся - ОБСЕ не работал. Пришлось искать и покупать нормальное ЗИ.

Не, у меня ОБСЕ живёт и здравствует.

А купить новый диск, даже если я его где-то найду, не вариант: дисковод только съёмный, и тот рожи корчит.

Кстати, консоль у меня через тильду не открывается, и этот глюк известный на Win64, под него даже модик есть на кольцо консоли)))

 

Ну да ладно. Пусть уж будет, как будет.

Всем спасибо!

Включает он в себя обловский или нет?

По-моему, нет.

Scarlet Queen, если у тебя отвязанный от диска репак, могут быть траблы с прогами. Лично я уковырялся - ОБСЕ не работал. Пришлось искать и покупать нормальное ЗИ.

Господа, ну это ж всё надо прописывать в ридми, не?

 

Так в итоге-то, каким должен быть порядок установки этих патчей?

Я установила патч для золотой Облы 1.0, потом хотела поверх него установить патч для золотой Облы 1.1 — не захотел и опять заругался на OblivionMsg.esp. Возможно, и правда патч 1.1 для Рыцарей включает в себя патч 1.1 для Облы, потому что я, не разобравшись, уже давно поставила этот рыцарский патч…

Во-первых, не факт, что порядок имеет значение.

Во-вторых, нигде инструкции по правильной установке данных патчей не было и нет. Кто и по какой причине должен прописывать что-то подобное, если никто с таким не сталкивался? 1С как-то забыли всем сообщить, пожаловаться можно на их сайте.

Лично я, никогда и не пытался поставить их в ином порядке, чем написано на странице. Сначала 1.0, потом 1.1, потом накатить DLC (патч Рыцарей).

Также вполне возможно, что ты скачала какой-то кривой образ.

Какие вообще могут быть претензии к Рихарду, причем тут он? Он вообще не связан со страницей.

Патч для Рыцарей НЕ включает патч для ЗИ 1.1, это просто абсурд, поскольку он вышел еще до выхода ЗИ.

 

Обливион ставится 5 минут, уже можно было удалить и попробовать установить патчи в порядке, в котором они перечислены на странице, об этом я сказал несколько часов назад.

Я думаю, Рих прав. Ибо именно в таком порядке я всегда ставил. И все ставилось нормально.

Ну вот я теперь тоже думаю, что надо было так ставить, но откуда я могла это знать? Ридми в архивах нет, в описании мода тоже нет.

 

И ещё, так что всё-таки с патчем 1.1 на Рыцарей? Включает он в себя обловский или нет?

Я думаю, Рих прав. Ибо именно в таком порядке я всегда ставил. И все ставилось нормально.

Потому что, видимо, порядок должен быть такой: 1.0 для Облы, 1.1 для Облы, и только потом 1.1 для Рыцарей? А может, патч 1.1для рыцарей включает в себя патч 1.1 для Облы.

Господа, ну это ж всё надо прописывать в ридми, не?

 

Так в итоге-то, каким должен быть порядок установки этих патчей?

Я установила патч для золотой Облы 1.0, потом хотела поверх него установить патч для золотой Облы 1.1 — не захотел и опять заругался на OblivionMsg.esp. Возможно, и правда патч 1.1 для Рыцарей включает в себя патч 1.1 для Облы, потому что я, не разобравшись, уже давно поставила этот рыцарский патч…

Потому что, видимо, порядок должен быть такой: 1.0 для Облы, 1.1 для Облы, и только потом 1.1 для Рыцарей? А может, патч 1.1для рыцарей включает в себя патч 1.1 для Облы.

При попытке поставить патч 1.1 выдает  ошибку что "Файл "OblivionMsg.esp" модифицирован или поврежден!" а после возникает окно с информацией о том, что патч не установлен.

у меня та же история, и что делать, не знаю)

патч на Рыцарей отлично установился, все домики добавились, всё работает, а вот на основную «золотую» Облу не хочет.

пишет игра не установлена:/

Как раз поставлю на Обливион перед установкой Нерима :) Спасибо)

А какой именно патч добавляет 7 DLC?

Патч 1.1 "The Elder Scrolls 4: Knights of the Nine"

Загрузил
Информация
Новые статьи
Последние комментарии Все
  • сочетания текстур лиц, причёски и т.д. могут сильно изменится в зависимости от установленных модов, и ваша задумка просто развалится на части. А насчёт разделения я не заметила, прошу прощенияНичег...
  • Вы о чём? всмысле отдельно и какие с девками проблемы? В моём моде можно отдельно скачать либо Кайлу, либо Алукарда. Либо их обоих. На выбор.сочетания текстур лиц, причёски и т.д. могут сильно изме...
  • Крутой мод. Только с кем там такие крутые баталии в игре. что нужно дракона призывать? Пару бандитов мочкануть и самому можно. Вот если мод Орда Орков ставить, тогда дракоша будет в тему, как помощ...
  • Лучше бы компаньоны были отдельно, а то с девчонками в подобных модах всегда проблемыВы о чём? всмысле отдельно и какие с девками проблемы? В моём моде можно отдельно скачать либо Кайлу, либо Алука...
  • Мелочь для такого перфекциониста как я

Другие интересные моды




256 посетителей за последние 15 минут

27 пользователей, 100 гостей, 0 скрытых


Yahoo (28), rune_20, Bing (41), Morinehtar, toxa315, Google (41), ChezPlay1, allure696, Websense (1), Мертвец, igors, Димон, 0kar1n, Yandex (11), Indomito, Gvinid, Alexa (1), amelgaul123, sdsdsd33, pinator, BadGuy123, wolfgray, Assassin-Creed, Mail.Ru (6), slimshady_enriqa, Alex123123, SavagePrizrak, Rybnadzor, nuitari, Ivleon, madmaksik, serg66614, argo777nets, JohnnyD