Перейти к содержимому


Описание Скриншоты

Скачать Не нужен уровень для навыков 1.4

* * * * * 8 Голосов



Мод убирает требования уровня персонажа для прокачки того или иного навыка. Знаю, такой уже есть, но...
1. В моем моде нет заморочек с установкой.
2. Навыки, которые в оригинальной игре без требований - не затронуты моим модом.
3. Для всех остальных модов, затрагивающих навыки будут выходить патчи совместимости.

Требования:
Fallout 4, DLC Far Harbor (не обязательно), TagBag (не обязательно), DLC Nuka World (не обязательно)

Совместимость:
Подсветка трупов и врагов - патч не требуется, ибо навык Сборщик хлама ур.1 не затронут моим модом.
Tag Bag - Scrapper Highlighting Expanded - патч присутствует.

Установка:
Теперь мод сделан в виде FOMOD-установщика. Просто скопируйте в любой мод-менеджер и активируйте. Далее в окне установщика выберите нужную версию игры и при необходимости дополнения.

Убедитесь, что у вас в файле Fallout4.ini в разделе Archives присутствует запись bInvalidateOlderFiles=1, без нее ни мой, ни другие моды работать не будут!

Удаление:
Просто деактивируйте в мод-менеджере.

Что нового в версии 1.4 (Посмотреть все изменения)

  • - Проверена работоспособность на версии 1.7.12.
  • - Исправлена ошибка, когда плагин для Far Harbor не устанавливался.
  • - Добавлена поддержка Nuka World.


Нажмите, чтобы перейти к просмотру скриншотов…

Возможно некоторые посчитают этот плаг читерским, но ограничения в прокачке перков сделали уж слишком жесткими.

не столько жёсткими, сколько глупыми... я могу выточить новый ствол для винтовки или собрать на коленке новый "ресивер", но не могу выстругать длинный приклад из полена... реализмЪ

Возможно некоторые посчитают этот плаг читерским, но ограничения в прокачке перков сделали уж слишком жесткими.

Загрузил
Информация
  • Загружен:
  • Последнее обновление:
  • Размер: 151,32К
  • Просмотры: 4164
  • Скачан: 390
  • Автор мода: Сонджу
  • Категория: Прочее
Новые статьи
Последние комментарии Все
  • Что-то после установки мода, драконы перестали дышать огнём и морозомЭто очень старая версия. Последняя версия 2.4 есть на другом сайте, поищи.
  • А НПС вампиры  могут зажать и  начать пить кровь героя ?
  • Ох беда... Везде уже только новая версия. Может быть у кого-то завалялась та, в которой уже есть совместимость с Heartfire, но еще не убран второй этаж и нет отдельного дома для спутников? Совершен...
  • Как-то так выглядят , в игре поинтереснее, формат jpeg. Ахха, и интерьерчик попал.)Спасибо!
  • А на персонажах может быть что-то не так?.. Ни разу с таким не сталкивалась. Они у меня выглядят, как в ванильке, а фоткать их я не люблю, брр)Не то, чтобы не так, просто с какими-то комбинациями л...