Перейти к содержимому

Купить Dark Souls 3 в Gameray всего за 1699 рублей

Фотография
- - - - -

Инсталлятор OBSE All plugins


  • Авторизуйтесь для ответа в теме

#1 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

OBSE All plugins
 
Идея этого проекта очень простая - собрать под "одной крышей" наиболее употребляемые (а возможно, и вообще все доступные) библиотеки для OBSE.
С первым релизом можно ознакомиться здесь. Изображение

Во второй версии инсталлятора планирую добавить функцию автоматического определения необходимых библиотек на основе установленных модов.

Если Вам есть что предложить (на что пожаловаться) - высказывайтесь!


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 37

#2 Ссылка на это сообщение Арсинис

Арсинис
  • Знаменитый оратор

  • 7 273 сообщений
  •    
Наш автор

Отправлено

Это была отличная идея. Молодец.
All You Need Is Kill

#3 Ссылка на это сообщение XisP

XisP
  • Новенький
  • 1 сообщений

Отправлено

Один вопрос,у меня стоит золотое издание ,при установке говорит что версия не соответствует,хотя она то как раз соответствует,все патчи,все стоит,не подскажешь в чем проблема?

#4 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 614 сообщений
  •    
Наш автор

Отправлено

А версия игры какая? в последнее время распространилась какая-то сборка якобы Золотое издание а весрия игры 1.05 или даже 1.5 что-то вроде. Версия игры должна быть 1.2 и лицензионная.

Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
Заказать перевод мода

LoveFlower002.png


#5 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Один вопрос,у меня стоит золотое издание ,при установке говорит что версия не соответствует,хотя она то как раз соответствует,все патчи,все стоит,не подскажешь в чем проблема?


Инсталлятор проверяет версию файла oblivion.exe
Вы можете проделать то же самое:
- найдите в папке с игрой файл oblivion.exe
- кликните на нем ПКМ и выберите пункт Свойства
- перейдите на вкладку Версия
- убедитесь, что все версии указаны как 1.2.0.416

Если там у Вас другая версия, то OBSE просто не будет работать (см. с какими версиями не работает)
А если версия правильная, то стучите или сюда или мне в личное сообщение - будем разбираться...

Snap_2011.07.13 21.21.43_001.png - Размер: 25,91К, Загружен: 526


#6 Ссылка на это сообщение #Ssss#

#Ssss#
  • Новенький
  • 3 сообщений

Отправлено

Инсталлятор проверяет версию файла oblivion.exe
Вы можете проделать то же самое:
- найдите в папке с игрой файл oblivion.exe
- кликните на нем ПКМ и выберите пункт Свойства
- перейдите на вкладку Версия
- убедитесь, что все версии указаны как 1.2.0.416

Если там у Вас другая версия, то OBSE просто не будет работать (см. с какими версиями не работает)
А если версия правильная, то стучите или сюда или мне в личное сообщение - будем разбираться...

Snap_2011.07.13 21.21.43_001.png - Размер: 25,91К, Загружен: 526


У меня всё отлично работало. Пока комп не завис (из-за чего пришлось перезагрузить комп) и после этого obse стал ругаться, мол версия не та. Побывал скачать с офф сайта, та же байда. :crazy: пока пытаюсь найти решение проблемы, дабы не сносить игру.
Версия 1.2.0.416
– Это водка? – слабо спросила Маргарита.
Кот подпрыгнул на стуле от обиды.
– Помилуйте, королева, – прохрипел он, – разве я позволил бы себе налить даме водки? Это чистый спирт!

#7 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

У меня всё отлично работало. Пока комп не завис (из-за чего пришлось перезагрузить комп) и после этого obse стал ругаться, мол версия не та. Побывал скачать с офф сайта, та же байда. :crazy: пока пытаюсь найти решение проблемы, дабы не сносить игру.
Версия 1.2.0.416


Если стояла это программка, то попробуй ее деинсталировать... стандартными средствами виндовс...
но если ты пробуешь загрузить игру через OBSE, а оно ругается, то скорее всего файл обливиона поврежден...

#8 Ссылка на это сообщение #Ssss#

#Ssss#
  • Новенький
  • 3 сообщений

Отправлено

"то скорее всего файл обливиона поврежден..."
Так и есть, снёс игру и установил заново, теперь всё замечательно :thumbsup:
– Это водка? – слабо спросила Маргарита.
Кот подпрыгнул на стуле от обиды.
– Помилуйте, королева, – прохрипел он, – разве я позволил бы себе налить даме водки? Это чистый спирт!

#9 Ссылка на это сообщение The next Decade

The next Decade
  • Следопыт
  • 73 сообщений

Отправлено

Мне пишет
"Запуск программы невозможен, так как на компьютере отсутствует d3dx9_27.dill. Попробуйте переустановить программу."
Я уже переустановил. В чём проблема? Версия Обливиона - 1.2.0416. Может мне более старый OBSE нужен?
"Walking the path of Heaven, the man who'll rule everything..."
(Tendou Souji)

#10 Ссылка на это сообщение Myyrn

Myyrn
  • Кентаврион
  • 509 сообщений

Отправлено

d3dx9_27.dill

Это случаем не Direct X 9 ?
Изображение

#11 Ссылка на это сообщение The next Decade

The next Decade
  • Следопыт
  • 73 сообщений

Отправлено

Это случаем не Direct X 9 ?

Не знаю, может быть. Просто у меня вроде более новый стоит. Или нужен именно девятый?
"Walking the path of Heaven, the man who'll rule everything..."
(Tendou Souji)

#12 Ссылка на это сообщение Myyrn

Myyrn
  • Кентаврион
  • 509 сообщений

Отправлено

Скорее всего. Для MGE был обязателен. OBSE, наверно, как и Обливион тоже под девятый.
P.S. 11, кажется, не заменяет 9.
Изображение

#13 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Да, это файл DirectX... найди на диске с игрой папку DirectX и скопируй оттуда этот файл в папку :\WINDOWS\system32... ну, или сделай поиск и скачай с интернета...

#14 Ссылка на это сообщение The next Decade

The next Decade
  • Следопыт
  • 73 сообщений

Отправлено

Спасибо за совет.
"Walking the path of Heaven, the man who'll rule everything..."
(Tendou Souji)

#15 Ссылка на это сообщение Dronzer

Dronzer
  • Новенький
  • 3 сообщений

Отправлено

Здарова всем, помогите при установке плагина vipcxj_plugin_collection игра начинает жутко зависать в чем проблема незнаю, валидацию в OBMM делал, OBSE новой версии.

#16 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Здарова всем, помогите при установке плагина vipcxj_plugin_collection игра начинает жутко зависать в чем проблема незнаю, валидацию в OBMM делал, OBSE новой версии.


А для работы какого мода Вы его устанавливаете?

#17 Ссылка на это сообщение Dronzer

Dronzer
  • Новенький
  • 3 сообщений

Отправлено

Для работы плагина VipCxj's Real High Heels System английская версия , искал долго проблему нашел ,убрал из папки OBSE файл vipcxj_plugin_collection игра перестала зависать но плагин работает некорректно.

#18 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Для работы плагина VipCxj's Real High Heels System английская версия , искал долго проблему нашел ,убрал из папки OBSE файл vipcxj_plugin_collection игра перестала зависать но плагин работает некорректно.


Все правильно, для работы этого мода требуется эта библиотека vipcxj_plugin_collection.dll версии 3
Поэтому при установке All plugins, выбирай нужную опцию - v3

У меня все эти каблуки, с этим набором, работали хорошо!...

#19 Ссылка на это сообщение Dronzer

Dronzer
  • Новенький
  • 3 сообщений

Отправлено

Ок спасибо за подсказку ща попробую! :lyba:

#20 Ссылка на это сообщение Rido

Rido
  • Новенький
  • 3 сообщений

Отправлено

У меня следующая проблема! Поставил себе прекрасную компаненшу, но личико у нее все заросло огромной чолкой. Что я уже только не делал не получаетса и незнаю как исправить. Мой компанен FateStayNight-Saber из анимешки, вот ссилка http://tesall.ru/file/saber-companion/ На скринах красавица, очень мне понравилась, но у меня она вот такая как на картинке ниже! В инструкции по установке написано что для роботы нужны OBSE с етими плагинами но у меня обливион не установленый а просто скопированный и следовательно в реестре пусто и я не могу поставить все ети плагы поскольку инсталятор не находит Обливу (кстате обсе у меня есть, вот только етих всех нет..)! Киньте ети все плагины както архивом или просто подскажыте как мне решить мою проблему?! Спасибо!

Прикрепленные изображения

  • 270911-1853.jpg - Размер: 74,82К, Загружен: 396





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых