Перейти к содержимому


Фотография
* * * * * 6 Голосов

Решение проблем с Oblivion

установка моды брума

  • Авторизуйтесь для ответа в теме

#3441 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 800 сообщений
  •    
Наш автор

Отправлено

Решение проблем с Oblivion и модами к нему.

 

Несколько полезных тем:

Я боюсь OBSE...

Везде написано: OBMM, как это?

С чем едят BOSS? кетчуп или так выкинуть?

Как получить список установленных модов.

Wrye Bash

Руководство по FCOM

 

Желательно предоставить следующую информацию, чтобы окружающим было легче помочь вам:

1) Конфигурация компьютера.
2) Плагины, желательно в порядке их подключения (мод лист).
3) Описание ошибки*. Желательно, после чего и когда возникла данная ошибка.

* Если графическая, то добавьте скрины (превью).


Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
LoveFlower002.png



  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7677

#3442 Ссылка на это сообщение Ivan151

Ivan151
  • Новенький
  • 24 сообщений

Отправлено

Просмотр сообщенияIvan151 (04 Январь 2011 - 19:26) писал:
Что таково в ней особенного что не работает???

Ничего особенного. Просто, конкретно этот мод, создан с применением нескольких популярных плагинов. И значит, для корректной его работы, обязательно использовать все перечисленные в требованиях моды!
CM Partners Mod
REN'S BEAUTY PACK (для своей работы требует RobertMale )
Nec's Mystic Dark Elf-Remake (для своей работы требует Exnem Body и Custom Race Fix)
и только потом Eluna
Важный момент - порядок загрузки этих плагинов.
Ну и в конце, если остались проблемы, должна быть проведена инвалидация текстур...


Всё это богатство у меня установлено - другие же моды работают корректно.

CM Partners Mod - без него не будут работать др. компаньёны. У меня стоит версии 2.0 русифицированный. С другими в управлении проблем вроде не наблюдалось. Даи Элуна на управление откликается нормально. По этому я не думаю что в нем проблемма.
REN'S BEAUTY PACK -это я как понимаю волосы, может ещё и глаза, - тоже используется и др. модами. Но волосы у неё и у других компаньонок тоже на месте.
Nec's Mystic Dark Elf-Remake с ним какая то проблема, не понятно. Др компаньёны его вроде не используют.
Exnem Body у меня интегрировано в bsa архивы. Использую вот эту модификацию. Другие моды отображают тело корректно. Да и у неё тело на месте, только нет лица (черепа). Челюсть, уши, волосы на месте.
Custom Race Fix установлен - сам играю за не стандартную рассу.

Порядок загрузки ставлю через BOSS автоматически.

Короче если сказать просто то все стандартные условия выполнены. Что может быть ещё не так из не стандартного?
Я по идее подумал - можно ли как нибудь проверить отображение текстур этой рассы в редакторе игры к примеру на той же Элуне. Но как это делать и что именно та смотреть я не знаю.

#3443 Ссылка на это сообщение Resident

Resident
  • Забияка

  • 5 081 сообщений
  •    

Отправлено

Если у компаньона остается одна челюсть, то значит не установлена или работает неправильно его раса. Необходимо, чтобы мод с расой шел первым или одним из первых в порядке загрузки плагинов OBMM.
Изображение

#3444 Ссылка на это сообщение Ivan151

Ivan151
  • Новенький
  • 24 сообщений

Отправлено

Короче проблема решена. Расскажу вдруг кому пригодится.

Итак:

REN'S BEAUTY PACK поставляется в 2-х вариантах - с рассой мистических эльфов и без рассы - только причёски.

Nec's Mystic Dark Elf-Remake содержит по видимому только текстуры кожи и не содержит мешей лица (головы). Он берёт меши из мода REN'S BEAUTY PACK полной версии (с рассой). В то же время большинство модов из REN'S BEAUTY PACK берут только причёски, по этому нет в общем то необходимости ставить полную версию моде REN.

Это условие нигде чётко не прописано, ни здесь ни на нексусе. Из этого можно предположить что по аналогии с другими рассами мод REN используется только для причёсок и поставить только причёски (к примеру для экономии места). В следствии чего и получить такой глюк.

Администраторам сайта рекомендовал бы этот момент пометить здесь.

#3445 Ссылка на это сообщение Zipfer

Zipfer
  • Новенький
  • 18 сообщений

Отправлено

Собственно, столкнулся с такой проблемой.
Установил все глобальные плагины с FCOM 0.9.9, в FCOM и в логах BOSS явно сказано о том что нужно удалить(не ставить) Mart's Monster Mod.esp, оставляя только esm.
Я уже второй день сижу, но, после многочисленного, я бы сказал многотысячного "тыкания" нашел, что если не поставить данный есп то игра вылетает после начала загрузки какой либо локации. Я перепробовал все версии МММ однако везде результат один и тот же.
Из FCOM установлены вот это:
FCOM_Archery.esp
FCOM_BobsArmory.esp
FCOM_BobsGuardUnity.esp
FCOM_Cobl.esp
FCOM_Convergence.esm
FCOM_Convergence.esp
FCOM_DiverseGuardUnity.esp
FCOM_DurabilityAndDamage.esp
FCOM_Francescos.esp
FCOM_FrancescosItemsAddOn.esp
FCOM_FrancescosNamedBosses.esp
FCOM_FriendlierFactions.esp
FCOM_HungersUnitySI.esp
FCOM_Knights.esp
FCOM_MoreRandomItems.esp
FCOM_RealSwords.esp
FCOM_SaferRoads.esp
FCOM_WarCry.esp
если нужно могу привести полный список плагов

#3446 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 800 сообщений
  •    
Наш автор

Отправлено

явно сказано о том что нужно удалить(не ставить) Mart's Monster Mod.esp


А фком должен подсказать - ПОЧЕМУ его не надо подключать и что подключить ВМЕСТО, какой нить FCOM_MMM

Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
LoveFlower002.png


#3447 Ссылка на это сообщение Ailes

Ailes
  • Следопыт
  • 87 сообщений

Отправлено

Возникла проблема... когда играла в обливион, произошёл вылет. У меня такое бывает, так что я особенно не удивилась. Когда оказалась на рабочем столе, решила заодно удалить один плагин. То была "Башня Алхимии", если не ошибаюсь. Отключила, удалила из Data. Пытаюсь войти в игру - выкидывает на рабочий стол. Снова установила башню, пытаюсь войти в игру - опять выкидывает. Что-то как-то странно х_х Бывало, конечно, что из-за удаления плагина игра переставала запускаться, но такое "лечилось" подключением плагина и последующим его более аккуратным удалением. А теперь даже не знаю, что делать... прошу о помощи Т_Т

#3448 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 800 сообщений
  •    
Наш автор

Отправлено

А теперь даже не знаю, что делать.


Убили сохранение. Можно попробовать почистить сохраненку райбашем.

Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
LoveFlower002.png


#3449 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

А теперь даже не знаю, что делать... прошу о помощи Т_Т


Скорее всего, сохранение повреждено! И тут поможет только более раннее сохранение, может быть "быстрое" или "автоматическое"...

Сообщение отредактировал Umbakano Jr: 04 Январь 2011 - 20:40
О-о! Привет Зюше!


#3450 Ссылка на это сообщение Zibi

Zibi
  • Смерть
  • 499 сообщений
  •  

Отправлено

Поставил Win7, переустановил облом с всеми плагинами, Oblivion.ini поставил тот что был, проблема в том что не могу зайти в игру. Когда захожу игра начинает грузится и вылетает такая-вот ошибка. Что можно сделать? (Запускается от прав админа, пробывал даже режим совместимости с win xp sp3 не помогает.)
Изображение

#3451 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 800 сообщений
  •    
Наш автор

Отправлено

Oblivion.ini поставил тот что был

Удали его

Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
LoveFlower002.png


#3452 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

А попробуй играть новым Oblivion.ini ..!?

Сообщение отредактировал Umbakano Jr: 04 Январь 2011 - 23:12
Что-то сегодня я за Зюшой не успеваю...


#3453 Ссылка на это сообщение Zibi

Zibi
  • Смерть
  • 499 сообщений
  •  

Отправлено

А попробуй играть новым Oblivion.ini ..!?

Я не на столько тупой чтоб не пересоздать :pinch: Результата не дало. Сначала как-бы идет загрузка всех файлов, а потом начинает прогружатся меню, вот когда как-бы начинается загрузка меню игра вылетает.
Изображение

#3454 Ссылка на это сообщение Ailes

Ailes
  • Следопыт
  • 87 сообщений

Отправлено

Скорее всего, сохранение повреждено! И тут поможет только более раннее сохранение, может быть "быстрое" или "автоматическое"...

Как сохранение может помочь, если я даже в главное меню войти не могу? Игра вообще не запускается... Или я что-то не так поняла?(как всегда ==")

Убили сохранение. Можно попробовать почистить сохраненку райбашем.

Почистить..? А каким образом? Рейбаш... что-то очень знакомое, но вот что-то никак не вспомню ТТ"

#3455 Ссылка на это сообщение Zibi

Zibi
  • Смерть
  • 499 сообщений
  •  

Отправлено

Как сохранение может помочь, если я даже в главное меню войти не могу? Игра вообще не запускается... Или я что-то не так поняла?(как всегда ==")


Почистить..? А каким образом? Рейбаш... что-то очень знакомое, но вот что-то никак не вспомню ТТ"

Попробуй пересоздать Bashed Patch с помощью Wrye Bash.
Может быть такой вылет из-за отсутствующей библиотеки?(.NetFramework или С++ или что-то вроде того?)

#3456 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

... Сначала как-бы идет загрузка всех файлов, а потом начинает прогружатся меню, вот когда как-бы начинается загрузка меню игра вылетает.

А игра сама, без модов, стартует? Если стартует, то виноват какой-то мод... А если не стартует, то, скорее всего проблемы установки игры...
И что с видео-драйверами? Раз ты переустановил Виндовс, то у тебя другие "видеодрова", а значит, старый ини файл, однозначно не подойдет, во-первых, и может в них проблема, во-вторых?

#3457 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Как сохранение может помочь, если я даже в главное меню войти не могу? Игра вообще не запускается...


Попробуйте удалить или переименовать Oblivion.ini в папке пользователя, чтобы игра создала его заново...
Если и это не поможет, придется искать, что удалили лишнего...

#3458 Ссылка на это сообщение Asus

Asus
  • Талант
  • 220 сообщений

Отправлено

если я даже в главное меню войти не могу? Игра вообще не запускается...

Ну как так ??? Есть ОБММ ? Если нет, надо ставить. В нём есть ЗАМЕЧАТЕЛЬНАЯ штука - ДЕТЕКТОР конфликтов (впрочем он не только в обмм есть). Запускаешь, смотришь что с чем конфликтует, либо выключаешь, либо стираешь такие особо конфликтные моды. Как вариант можно пересоздать ИНЬКУ путём запуска ЛАНЧЕРА, а не обливион.ехе. Далее в ланчере изменяешь настройки видео например до минимума, сохранить и на пробный запуск игры.

Поставил Win7, переустановил облом с всеми плагинами, Oblivion.ini поставил тот что был, проблема в том что не могу зайти в игру. Когда захожу игра начинает грузится и вылетает такая-вот ошибка. Что можно сделать? (Запускается от прав админа, пробывал даже режим совместимости с win xp sp3 не помогает.)

Что-то странная у тебя какая-то вин7. Она обычная стандартная, или сборка типа Zver ? 7ка обычная должна выглядеть так - Изображение
Правда может тема у тебя какая-то... А вообще не нужны никакие режимы совместимости. Всё прекрасно работает. Что за видеокарта ?
Изображение

#3459 Ссылка на это сообщение Zibi

Zibi
  • Смерть
  • 499 сообщений
  •  

Отправлено

Ну как так ??? Есть ОБММ ? Если нет, надо ставить. В нём есть ЗАМЕЧАТЕЛЬНАЯ штука - ДЕТЕКТОР конфликтов (впрочем он не только в обмм есть). Запускаешь, смотришь что с чем конфликтует, либо выключаешь, либо стираешь такие особо конфликтные моды. Как вариант можно пересоздать ИНЬКУ путём запуска ЛАНЧЕРА, а не обливион.ехе. Далее в ланчере изменяешь настройки видео например до минимума, сохранить и на пробный запуск игры.

Что-то странная у тебя какая-то вин7. Она обычная стандартная, или сборка типа Zver ? 7ка обычная должна выглядеть так - Изображение
Правда может тема у тебя какая-то... А вообще не нужны никакие режимы совместимости. Всё прекрасно работает. Что за видеокарта ?

Да, это и вправду тема. Видеокарта - MSI Radeon 5770 HD(1GB) HAWK.
Такс обьясню по-подробнее. После переустановки виндовса переустановил облом. Моды ставил те что были. Не запускается, пробывал пересоздавать Oblivion.ini, с шрифты дефолтные ставил(раньше была проблема, когда ставил DarkUIDarkN игра не запускалась из-за буржуйских шрифтов). Установил игру в другую папку идет нормально. Сейчас ещё раз переустанавливать будем...
P.S. не по теме но все же: подскажите программу с помощью которой можно сравнивать *.ini файлы.

#3460 Ссылка на это сообщение Zipfer

Zipfer
  • Новенький
  • 18 сообщений

Отправлено

А фком должен подсказать - ПОЧЕМУ его не надо подключать и что подключить ВМЕСТО, какой нить FCOM_MMM

Нет, к сожалению нет никакого есп с FCOM_MMM* или чего-то на подобие.
А босс просто пишет что он уже есть в самом фком, вот:
Mart's Monster Mod.esp

    * !!! FCOM INSTALLATION ERROR: Delete. Not needed with FCOM.

ну, соответственно если я его удаляю, при загрузке - вылет

#3461 Ссылка на это сообщение Zibi

Zibi
  • Смерть
  • 499 сообщений
  •  

Отправлено

Нет, к сожалению нет никакого есп с FCOM_MMM* или что-то на подобие.
А босс просто пишет что он уже есть в самом фком, вот:

Mart's Monster Mod.esp

    * !!! FCOM INSTALLATION ERROR: Delete. Not needed with FCOM.

ну, соответственно если я его удаляю, при загрузке - вылет

Ты ставил FCOM когда уже стоял МММ?
Сделай бэкап сейва, удали лишние записи(очисти сейв) и обнови уровневые списки с помощью Wrye Bash.




Количество пользователей, читающих эту тему: 4

0 пользователей, 3 гостей, 0 скрытых


    Yandex (1)