Перейти к содержимому


Фотография
* * * * * 6 Голосов

Решение проблем с Oblivion

установка моды брума

  • Авторизуйтесь для ответа в теме

#5201 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 797 сообщений
  •    
Наш автор

Отправлено

Решение проблем с Oblivion и модами к нему.

 

Несколько полезных тем:

Я боюсь OBSE...

Везде написано: OBMM, как это?

С чем едят BOSS? кетчуп или так выкинуть?

Как получить список установленных модов.

Wrye Bash

Руководство по FCOM

 

Желательно предоставить следующую информацию, чтобы окружающим было легче помочь вам:

1) Конфигурация компьютера.
2) Плагины, желательно в порядке их подключения (мод лист).
3) Описание ошибки*. Желательно, после чего и когда возникла данная ошибка.

* Если графическая, то добавьте скрины (превью).


Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
LoveFlower002.png



  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7570

#5202 Ссылка на это сообщение Numan

Numan
  • Скиталец
  • 36 сообщений
  •  

Отправлено

А, ЧУТЬ СОВСЕМ НЕ ЗАБЫЛ ! НУЖЕН СОВЕТ: СТОИТ ЛИ ПОД ОБЛУ СТАВИТЬ WINDOWS 7 x64 ?? А то слышал что они обе не очень дружат.

Otrellos
Чтобы комфортно путешествовать по Сиродилу, Windows 7 x64 - надо устанавливать в первую очередь.
У меня как раз Oblivion идёт на Windows 7 x64. И UniqueLandscapes я тоже использую)

Учитывая тот факт, что у вас много плагинов которые могут конфликтовать друг с другом
( тот же UniqueLandscapes может конфликтовать с дополниьтельными зданиями в районе Имперского города)
- в следствии чего в определённых местах игра может просто-напросто вылетать (зависать).

По этому, рекомендую вам через утилиту Wrye Bash - сделать Bashed Patch.
Это устранит множество конфликтов плагинов и модов, между собой !

#5203 Ссылка на это сообщение Sawwol

Sawwol
  • Новенький
  • 5 сообщений

Отправлено

Всем здравствуйте! Возникла двойная проблема с запуском облы. (Обливион ЗИ с диска, ось Win 7 Ultimate x64, система i5 2,8 Ghz, 16 гб озу, GF GTX 560 top с драйверами 296.10).
Во-первых: установка проходит без проблем, но при запуске игры что с ярлыка, что с лаунчера ничего не происходит.. курсор меняется на песочные часы, ЦП загружается на 100%, в диспетчере процессов появляется Oblivion.exe, но... можно ждать хоть 5 минут, хоть час игра не запустится. Но, если ничего не отключая в диспетчере второй раз попытаться запустить игру она без проблем начинает работать, только, естественно с сильными глюками.
Во-вторых: если после этих танцев всё-таки начать новую игру, то уже при создании персонажа экран серый и видно только интерфейс.

UPD/ По поводу второй проблемы я так понял мне необходимо откатить драйвера видеокарты до 260... или 285. Это так?

Спасибо, надеюсь поможете советом. А то хочется показать девушке, что до скайрима были ещё другие свитки. :)

#5204 Ссылка на это сообщение Мечтатель

Мечтатель
  • Скиталец
  • 34 сообщений

Отправлено

Подскажите может кто сталкивался ? У моего ГГ упала грузоподъемность до 25 ед , как можно это исправить ?

#5205 Ссылка на это сообщение Sawwol

Sawwol
  • Новенький
  • 5 сообщений

Отправлено

Подскажите может кто сталкивался ? У моего ГГ упала грузоподъемность до 25 ед , как можно это исправить ?


А вас крысы или зомби не кусали в последнее время? Насколько я помню падение сил возникает от разных болезней.. Атаксия, Черное сердце и др..

#5206 Ссылка на это сообщение Мечтатель

Мечтатель
  • Скиталец
  • 34 сообщений

Отправлено

вомпирчиком ГГ стала

#5207 Ссылка на это сообщение Sawwol

Sawwol
  • Новенький
  • 5 сообщений

Отправлено

Вот тут есть вся информация :)
http://tamriel.ru/index.php?id=des/des

#5208 Ссылка на это сообщение Мечтатель

Мечтатель
  • Скиталец
  • 34 сообщений

Отправлено

спс канеш но я ща шпарю по линейному кв и его нельзя прирывать так что пришлось к кансоли обращаться )

#5209 Ссылка на это сообщение Sawwol

Sawwol
  • Новенький
  • 5 сообщений

Отправлено

Всё, решил проблему. Причина в отсутствии интернета дома...
Цитирую:

Есть в Вин 7 (в Висте тоже) такая служба, как Обозреватель игр (Games Explorer), который находится в Пуск/Все программы/Игры/. Служба предназначена чтобы получать последнюю информацию об обложке игры, об игре, разработчике и т.д. При каждом запуске какой-либо игры, винда с помощью rundll32.exe (в 32 разрядных в C\:Windows\System32\; в 64 разрядных находится здесь: C:\Windows\SysWOW64\) лезет в интернет собирать информацию. Если игра старая, о ней нет никакой инфы, то этот процесс затягивается на длительное время и игра не стартует. В диспетчере задач помимо игры появляется упомянутый rundll32.exe, который грузит систему на 50%. Если его закрыть, то и игра закроется.

Существует несколько вариантов борьбы с этим недоразумением:
1. [для любящих танцевать с бубном] Запустить игру дважды. После запуска свернуть игру и в диспетчере зада закрыть процесс rundll32.exe
2. [для любящих комфорт] Открываем обозреватель игр (Games Explorer) и ставим галочку "Не выполнять автоматическую проверку обновлений и новостей в Интернете, эти операции будут проводиться вручную". А также отключить галочки: "Загрузить сведения и картинки для установленных игр" и "Собирать сведения о последних играх". Также убедитесь, что в IE (Internet Explorer) не стоит галочка "работать автономно" (Сервис\Работать автономно), в противном случае проблема с играми будет возникать время от времени.

Надеюсь это прояснит ситуацию с проблемой запуска игр (в частности старых) на Windows 7.

Может кому пригодится. :)

#5210 Ссылка на это сообщение Мечтатель

Мечтатель
  • Скиталец
  • 34 сообщений

Отправлено

Такой вопрос - в чем проблема может быть когда не проигрывается анимация между ГГ и НПС ? (поставил новый квест , ГГ - раса не стандартная , по квесту все программы что были указаны в ридми установил , расположение модов без конфликтов , так же НПС с которыми не проигрывается анимация тоже новые - не стандартные с игры )

#5211 Ссылка на это сообщение Пакость

Пакость
  • мультЯшко
  • 1 470 сообщений
  •    
Наш автор

Отправлено

анимационный фикс сейва после 100 ч. игры?
Файлы анимаций на месте?

#5212 Ссылка на это сообщение Мечтатель

Мечтатель
  • Скиталец
  • 34 сообщений

Отправлено

все сам разобрался был конфликт смодоми ток почему то баш не показывал этого

#5213 Ссылка на это сообщение Sasha88

Sasha88
  • Профи
  • 339 сообщений
  •    

Отправлено

Пропала озвучка персонажей, идут только субтитры. Причем у нордов озвучка осталась. Oblivion, Золотое издание, Win 7 x64. Вроде не из-за модов, т.к все проверенные временем.

#5214 Ссылка на это сообщение Petrovich

Petrovich
  • Я не твой отец

  • 5 744 сообщений
  •    

Отправлено

Озвучка может пропасть только из-за модов. Так что проверяй ещё раз.

Если нет звука.
Участвую в глобальных проектах и моделирую на заказ только за деньги. Расценки мрачные.
Не люблю детей. Они тупые и воняют.

#5215 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Особенно, когда эти моды, папки с названием рас на русском ставят... а в золотом издании, должно на английском!

#5216 Ссылка на это сообщение Sasha88

Sasha88
  • Профи
  • 339 сообщений
  •    

Отправлено

Все решилось. Отключил все моды, кроме расы которой играл - ноль эффекта, а оказалось - все дело как раз в ней родимой. В CS поменял названия рас на русские(были по-немецки) Спасибо за подсказку, а то бы еще пол-мира прогуглил по данному вопросу.

#5217 Ссылка на это сообщение draOOger

draOOger
  • Министерва

  • 1 149 сообщений
  •    

Отправлено

Всем нрассе. Начались проблемы с Обливионом, а именно - пропадают текстуры. и не просто модель становится фиолетовой - нет, дело не в \этом, а как в Сайриме - модели становятся черные (а инвентарь - белый иногда о_О), лечится только перезагрузкой игры. А ели после этого не выйти, то игра просто-напросто вылетит. Такие вот дела, как вылечить? (инвалидацию провожу, ОБММ и Врай баш тоят, обсе и прочие нужные прибамбасы).
Конопля - тоже дерево, просто ему вырасти не дают...
Logo-tesdiesel.png
draOOger.gif

 

#5218 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

Всем нрассе. Начались проблемы с Обливионом, а именно - пропадают текстуры. и не просто модель становится фиолетовой - нет, дело не в \этом, а как в Сайриме - модели становятся черные (а инвентарь - белый иногда о_О), лечится только перезагрузкой игры. А ели после этого не выйти, то игра просто-напросто вылетит. Такие вот дела, как вылечить? (инвалидацию провожу, ОБММ и Врай баш тоят, обсе и прочие нужные прибамбасы).

Если это началось не после добавления плагина, то следует присмотреться/прислушаться к своему компьютеру! Хватает ли места на диске, не замирает ли кулер на видео-карте...

#5219 Ссылка на это сообщение draOOger

draOOger
  • Министерва

  • 1 149 сообщений
  •    

Отправлено

Если это началось не после добавления плагина, то следует присмотреться/прислушаться к своему компьютеру! Хватает ли места на диске, не замирает ли кулер на видео-карте...

Плагины последние устанавливала только проверенные временем, из обновленных - Уникальные ландшафты с сайта, но не думаю, что из-за них. У меня ноутбук, не очень мощный, но обливион, слава богу, идет на высоких настройках. Наверное комп просто не выдерживает, видеокарта слабенькая.


Вот конфигурация ноутбука: Acer Aspire 5542, Процессор AMD Turion™ II Dual-Core Mobile M500, 2200 МГц, ядер: 2, логических процессоров: 2, Установленная оперативная память (RAM) 4,00 ГБ, ATI Mobility Radeon HD 5000 Series, ОЗУ адаптера 512,00 МБ (536 870 912 байт)










Конопля - тоже дерево, просто ему вырасти не дают...
Logo-tesdiesel.png
draOOger.gif

 

#5220 Ссылка на это сообщение Umbakano Jr

Umbakano Jr
  • Крестный внук

  • 3 967 сообщений
  •    
Наш автор

Отправлено

... но не думаю, что из-за них...


Из-за них, родимых, 99% всех наших проблем!

...Наверное комп просто не выдерживает, видеокарта слабенькая.


Это не сложно проверить - перевести настройки Обливион на среднее качество... если артефакты пропадут, то да - виновато железо, а если нет, то смотри пункт 1...

#5221 Ссылка на это сообщение draOOger

draOOger
  • Министерва

  • 1 149 сообщений
  •    

Отправлено

Из-за них, родимых, 99% всех наших проблем!

Эх, пичаль. Мне они нрааавятся =С

Это не сложно проверить - перевести настройки Обливион на среднее качество... если артефакты пропадут, то да - виновато железо, а если нет, то смотри пункт 1...

Спасибо, попробую.
Конопля - тоже дерево, просто ему вырасти не дают...
Logo-tesdiesel.png
draOOger.gif

 




Количество пользователей, читающих эту тему: 5

0 пользователей, 5 гостей, 0 скрытых