Wrye Bash - многоцелевой мод-менеджер, помогающий в установке, сортировке и объединении модификаций.

- Делает безопасным использование новых модов, поскольку полностью восстанавливает состояние в случае их деинсталляции.
- Делает большинство модов совместимыми путем импорта информации из различных модов в башед патч.
- Позволяет загрузить в игру больше 255 модов автоматически объединяя их!

Требования: Skyrim 1.9.32.0.8

Вопросы задаем на форуме.
Тема на форуме
Загрузил:
Арсинис
264

Комментарии

Добавить комментарий
17.02.2012 — 22:14

А скайримская версия этой проги позволяет переносить лица персонажа из сохронялки? Раньше можно было.

17.02.2012 — 19:43

Я такой возможности не увидел,но ценности данной проги это не уменьшает.Спасибо,забрал.

Za.
17.02.2012 — 20:22

Зашибись!

17.02.2012 — 21:07

Еще нет полной функциональности, как у варианта для Обливиона, но все впереди... главное - известно что и как реализовывать!

Я уже не могу обойтись без него, поскольку регулярно переустанавливаю десятки модов...

17.02.2012 — 21:19

народ помогите устоновить ! плиз =)

17.02.2012 — 21:22

Народ помогите пожалуйста, не хочет запускаться wrye Bash всё делал по инструкции, устанавливал строго по дефолту. Искал в инете, проблема есть у некоторых ответа так и не нашёл. Подскажите если знаете заранее спасибо.

Текст ошибки.

Error! Unable to start Wrye Bash.

Please ensure Wrye Bash is correctly installed.

Traceback (most recent call last):

File "bash\bash", line 347, in main

File "bash\bosh", line 30478, in initBosh

File "bash\bosh", line 30230, in initDirs

File "bash\bosh", line 30152, in getPersonalPath

File "bash\bosh", line 30152, in <genexpr>

UnicodeDecodeError: 'ascii' codec can't decode byte 0xc0 in position 9: ordinal not in range(128)

17.02.2012 — 21:31

Отлично,Спасибо Огромное!

17.02.2012 — 21:43

А где же версия Stand Alone ???

17.02.2012 — 21:47

а все не надо он с моей 7виндовс несовместим

17.02.2012 — 22:30

Неужто больше 255 или это для красного словца? Для обливиона 255 не хватало даже с объединенными esp. Точнее хватало, но после жесткого отбора и не с первого раза.

17.02.2012 — 22:30

светлый эльф, что это за такой виндовс, с которой питон не совместим, а? :'D

----

Скайрим Скайримом, а мне интересно - что я буду делать без врай баша на обливион. Встает ведь только один врай баш - либо на скайрим, версия 295-5, либо на облу, версия 291. Как быть?

Кстати, проблема небольшая. Работает стабильно, но при переходе на вкладку установщики выдает ошибку. И установщики, конечно, не работают.

17.02.2012 — 23:33

Извиняйте! Запускать надо не через ярлык Wrye Bash, а через ярлык Wrye Bash Launcher.

18.02.2012 — 00:55

Поюзал Wrye Васh, не знаю как у кого, у меня он не создаёт патча - идёт полоска активности (создания ) патча, процес завершается, но в Bached патч галочка не появляется. Поставил галочку сам, поле квадратика зелёное. Запустил, при попытке фаст тревела - вылет. Вобщем - либо я что-то не так делаю, либо прога ещё сыровата. (В Обле у меня не было проблем с WB )

18.02.2012 — 05:36

Ссылки обновите, плиз.

18.02.2012 — 14:51

светлый эльф! У меня еа Windows 7 x64 пашет без проблем...

18.02.2012 — 14:51

Уважаемая администрация вы как то с информацией можете помочь? Документацией, ну или ссылочку на Faq хоть кинте.

19.02.2012 — 00:21

Ну, информацией делимся на форуме...

А твоя ошибка указывает на конфликт с кирилицей... и это странно, ведь в последней версии ее исправили!

В крайнем случае, просто используй только английский - для этого в папке Mopy\bash\l10n удали файлы начинающиеся на "Russian"...

19.02.2012 — 11:41

Люди, подскажите пожалуйста как им пользоваться, как башед патч создать?

20.02.2012 — 20:16

подскажите пожалуйста правильные работоспособные траектории для установки =) - а то на Скайрим не идет ( на облу не шло тож ) - win732bit лицуха ( Скайрима )

21.02.2012 — 19:11

а все пошло норм =)

22.02.2012 — 00:36

А имеет значение какая версия винды 7 -  32 или 64 бит ?

22.02.2012 — 02:04

Да, конечно! В данном случае для Питона и его библиотек...

23.02.2012 — 01:33

СУПЕР! Спасибо! Очень ждал!

04.03.2012 — 13:25

стремно понаделает чего нибудь эта программа что и в игру то не зайдёшь там во время установки море подтверждений требуется все по английски и чем дальше тем не понятней какя то ошибка произошлла во время установки но при этом не прервалась установка потом если что понаделает удалится ли она

07.03.2012 — 13:59

Пришлось попыхтеть с установочным архивом мода с нексуса, но вроде разобрался.

Главное, чтоб в списке Update.esm стояло сразу под Skyrim.esm. А то оно у меня само съехало вверх.

08.03.2012 — 04:40

В ридми модов все написано.

08.03.2012 — 21:21

Ребяяяят! архивы повреждены!

08.03.2012 — 21:43

Сейчас скачал, проверил - все рабочее!..

08.03.2012 — 21:46

Да у него архиватор конца прошлого тысчячелетия небось))

08.03.2012 — 23:33

Ан не) все, пардон, моя вина

14.03.2012 — 19:50

Написано же обращаться на форум, и ссылка есть. Туда и идите.

19.03.2012 — 10:48

Короче вчера 2 часа пытался понять почему не идет это чудо природы на вновь мною переустановленную систему и мои поиски возъимели место, так как я понял, что в Python некорректно работает с русским названием пользователя =( Поэтому если кто столкнулся вот с такой проблемой:

Traceback (most recent call last):
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\basher.py", line 5028, in OnShowPage
    self.GetPage(event.GetSelection()).OnShow()
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\basher.py", line 3687, in OnShow
    if data.refresh(progress,what,self.fullRefresh):
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\bosh.py", line 8498, in refresh
    oblivionIni.setBsaRedirection(True)
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\bosh.py", line 3619, in setBsaRedirection
    self.saveSetting(u'Archive',u'sArchiveList',sArchives)
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\bosh.py", line 3202, in saveSetting
    self.saveSettings(ini_settings)
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\bosh.py", line 3590, in saveSettings
    IniFile.saveSettings(self,settings,deleted_settings)
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\bosh.py", line 3222, in saveSettings
    with self.path.temp.open('w') as tmpFile:
  File "C:\Games\Steam\SteamApps\common\skyrim\Mopy\bash\bolt.py", line 1340, in open
    os.makedirs(self._shead)
  File "C:\Python27\lib\os.py", line 150, in makedirs
    makedirs(head, mode)
  File "C:\Python27\lib\os.py", line 150, in makedirs
    makedirs(head, mode)
  File "C:\Python27\lib\os.py", line 150, in makedirs
    makedirs(head, mode)
  File "C:\Python27\lib\os.py", line 157, in makedirs
    mkdir(name, mode)
WindowsError: [Error 5] : u'C:\\Users\\&#1042;&#1086;&#1088;&#1086;&#1085;'

при запуске "Установщики" в Wrye Bash знайте это из-за того что имя пользователя в системе ( а точнее папка где содержатся все данные в моем случае C:\Users\Ворон) должен быть на англ.языке. Так что либо создавайте нового пользователя либо не знаю как еще можно решить эту проблему =(

21.03.2012 — 11:46

Я нашел способ намного проще чтобы русские имена пользователей не мешали работе программы "Установщики"

Иногда в меню Wrye Bash вместо нормального русского шрифта отображаются "крякозябры"
Что бы избавится от этого, небходимо в файле bolt.py WRYE BASH поменять кодировку на Windows-1251.
1.Открываем в блокноте bolt.py, должен быть в OblivionMopy
2.Нажимаем CTRL+F и ищем строку что ниже.
<META HTTP-EQUIV="CONTENT-TYPE" CONTENT="text/html; charset=
3.После знака равно заменяем iso-8859-1 на Windows-1251
4 сохраняем файл bolt.py

21.03.2012 — 19:40

простите за наверное дурацкий вопрос - здесь предложено обсуждать тему на форуме, но войти под ником и паролем который работает в этом разделе я не смог. т.е. я от сюда переключаюсь на раздел форум от меня требуется вход и данный ник и пароль определяется как неверный, на форум нужна другая регистрация или какая-тщ другая причина? HELP!!!

26.03.2012 — 18:29

Хм...У меня таже проблема(((

26.03.2012 — 21:04

Кто не может войти на форум под своим акком - делайте там другой. Попроьуйте при этом юзать другой ящик чтобы точно не сбиться.

20.04.2012 — 15:20

установил программу но модов 255 не видит. чо делать

20.04.2012 — 22:41

А у тебя сколько их установлено, модов?

25.04.2012 — 21:40

Еще одно достоинство этой проги: каким-то чудом запускает игру с сксе, даже когда инет отключили за неуплату и стим не хочет запускаться в автономном режиме.

24.07.2012 — 00:29

Обновите файл! У людей уже 297.1, а тут только 295.5.

24.07.2012 — 00:35

А мы типа не люди?)) Твой язык когда-нибудь удружит тебе, так что думай, чтоли, прежде чем писать)))))

24.07.2012 — 00:48

Звиняйте. Скажу так: оказывается, уже есть версия 297.1, а я наивно пребываю в полной уверенности, что 295.5 самая последняя, поскольку здесь выложена только она.

24.07.2012 — 01:08

Спасибо.

26.07.2012 — 23:13

Поставил WB 299 standalone на чистую Windows (Win7x64), при запуске получаю:

Error! Unable to start Wrye Bash.

Please ensure Wrye Bash is correctly installed.

Traceback (most recent call last):
 File "bash\bash", line 362, in main
 File "bash\bosh", line 31163, in initBosh
 File "bash\bosh", line 30904, in initDirs
 File "bash\bosh", line 30823, in getPersonalPath
 File "bash\bosh", line 30823, in <genexpr>
UnicodeDecodeError: 'ascii' codec can't decode byte 0xcf in position 5: ordinal not in range(128)

????

27.07.2012 — 06:27

Та же хрень (
а вот 295.5 работает на ура

27.07.2012 — 17:15

Да, есть такая беда у этой версии!

Пробуйте ставить ранние версии... вот здесь можно подобрать http://sourceforge.net/projects/oblivionworks/files/Wrye%20Bash/

27.07.2012 — 22:27

Update.esm: Unexpected subrecord: 'TES4.INCC'
Error loading 'TES4' record and/or subrecord: 00000000
eid = u'<<NO EID>>'
subrecord = 'INCC'
subrecord size = 4

Вот такая вот беда...
На форуме в тех. помощи ничего не нашёл по этому поводу (

27.07.2012 — 22:33

Помнится, у меня тоже возникли проблемы с запуском последней версии Wrye Bash. Тогда я просто взял и удалил все каталоги и файлы ранних версий и заново установил программу. Именно тогда всё заработало.

30.07.2012 — 04:45

подскажите на семёрку анологичную прогу. и на русском желательно. заранее благодарю!

02.08.2012 — 19:04

Update.esm: Unexpected subrecord: 'TES4.INCC'
Error loading 'TES4' record and/or subrecord: 00000000
eid = u'<<NO EID>>'
subrecord = 'INCC'
subrecord size = 4

У меня была такая фигня, поменял на 298 (ссылка выше)

Wrye Python 06, Windows 8

03.08.2012 — 02:56

Первый раз ставил эту прогу она мне при каждом запуске удаляла steam_api.dll

видимо изза того что у меня рип стоит

Щас есть такая проблема или можно безбоязненно её ставить??

05.08.2012 — 13:00

Народ,поставил патч 1.6 на скайрим и баш перестал работать(и КС тоже) Это нормально?Ждать новые версии баша и КС или чтот не то?

31.08.2012 — 20:31

Тоже столкнулся с тем, что прога в один прекрасный день напрочь отказалась стартовать. Причем даже без всяких ошибок: стартует, мелькает какое-то окошко и всё исчезает. Методом тыка нашел решение: снёс в папке с сохранениями игры всё, что содержало слово bash в имени.

13.10.2012 — 01:12

Всякий раз, как пытаюсь что-то изменить в сейве, у меня выскакивает окошко с приведенной ниже надписью и ни фига не сохраняется.

Traceback (most recent call last):

File "bash\basher.pyo", line 16586, in Execute

File "bash\basher.pyo", line 16599, in FromSave

File "bash\bosh.pyo", line 13148, in save_getFaces

File "bash\bosh.pyo", line 13228, in save_getPlayerFace

File "bash\bosh.pyo", line 13125, in save_getNamePos

bash.bosh.SaveFileError: Gunnar Copy 1.ess: Failed to find pcName in PC ACHR record.

Заранее спасибо за помощь.

13.10.2012 — 03:13

На форум обратитесь лучше. ссылка Обсуждение.

29.10.2012 — 01:34

Скажите пожалуйста:

01. Можно ли использовать эту версию Wrye Bash или лучше более раннюю?

02. Что лучше установить Wrye Bash или Wrye Pyton?

03. Нужно ли после их установки ставить SKSE?

Заранее большое спасибо за помощь!

29.10.2012 — 01:55

Wrye Python не лучше райбаша а требуется для его работы! И НИКАК его не заменяет, равно как и SKSE, который просто библиотека скриптов и трубется для работы многих модов. А версию лучше использовать последнюю. Как правило, там доводят программу до ума и правят баги.

29.10.2012 — 15:01

А каким значком лучше запускать игру SKSE или Wrye Bash?

29.10.2012 — 15:38

Поднимай SKSE зачем лишнюю программу то запускать? в райбаше настроил все один раз - и можешь не трогать, пока не добавил мод, и то если патч делал.

08.12.2012 — 10:32

А можно пожалуйста инструкцию по установке и работе? Возле появившегося в лаунчере Bashed Patch 0.esp галочку ставить?

08.12.2012 — 11:20

Все инструкции на форуме. В разделе программ.

08.12.2012 — 13:38

Без обид, я никогда не критиковал моды, но к программе можно было бы элементарную инструкцию по установке и работе.Проблемы конечно на форуме обсуждаются, но базовые вещи то? Я вот так и не увидел перейдя по ссылке поятную интрукцию по установке и работе. Хоть несколько предложений в read me а?. Это лучший сайт модов и  притензий ни к кому не имею.Просто так не совсем удобно. Извините если кого обидел.

08.12.2012 — 15:06

Я сказала все инструкции естьб на форуме в разделе программ. (не по ссылке сверху) Они пошаговые, с картинками, разберетесь. там же и вопросы задавать.

08.12.2012 — 15:12

http://tesall.ru/file/oblivion-rukovodstvo-fcom/  удобнее сейчас тут скачать. Там по райбашу все расписано, не пугайтесь названия. А для Скайрима отдельно в обсуждениях тонкости. Вот это уже по ссылке сверху.

art
24.12.2012 — 00:34

Народ! Подскажите, чем отличается wrye bash от wrye python

24.12.2012 — 00:34

Питон требуется для работы баша питон-версии, читайте описание.

G1N
25.01.2013 — 21:26

А почему питон не выложили здесь? Раньше же вроде был.

25.01.2013 — 21:30

Питон в программах.

06.05.2013 — 18:26

У меня проблема : окно программы появляется и сразу же исчезает...

До этого работало. Она перестала работать когда внезапно отключили свет. я удалил программу и установил, но че то всё также. Переустоновил скайрим ,но окно программы появляется и сразу же исчезает! Что делать?

01.07.2013 — 01:37

У меня проблема : окно программы появляется и сразу же исчезает...

До этого работало. Она перестала работать когда внезапно отключили свет. я удалил программу и установил, но че то всё также. Переустоновил скайрим ,но окно программы появляется и сразу же исчезает! Что делать?

Прогу сноси в жопу. чисть реестр!!потом обратно ставь, если не поможет то в командной строке пиши: cmd потом sfc/scannow

оно подрочитса и исправить все ошибки, потом сноси прогу и чисть реестр... и опять ставь...если ничё не поможет, там вроде питон поставить надо на крайняк

10.07.2013 — 10:13

303 единственная более или менее нормально работающая версия под скайрим. 304 версия полное Г**** которое ни хрена не запускается и выдает бесконечную ошибку MVR ++ независимо от того какой у тебя стоит MV C++.

16.07.2013 — 19:57

Я сказала все инструкции естьб на форуме в разделе программ. (не по ссылке сверху) Они пошаговые, с картинками, разберетесь. там же и вопросы задавать.

Простите мне мою сорокалетнюю тупость, но не будет ли любезен многоуважаемый джин расшифровать адрес "естьб на форуме в разделе программ. (не по ссылке сверху)" . Был бы искреннейше признателен.

03.08.2013 — 03:08

Всегда до этого пользовался NMM и вот вынужденно ставлю Wrye Bash...после 1 минуты, когда начал пробовать установить эту программу, мой мозг начал закипать, ибо такой тупой установки не видывал еще (сразу же смутила обезьяна, у которой взгляд такой, будто она увидела что-то , что ее мозг абсолютно не в состоянии понять). Мне уже страшно от мысли, что будет дальше, после того как я ее все-таки поставлю...

08.08.2013 — 18:32

обновите версию :)

15.08.2013 — 10:29

как установить? в data или в папку скайрим?

03.09.2013 — 23:39

обновите уже 304 вышла давно

как установить? в data или в папку скайрим?

качай инсталер(ехе) версию

05.09.2013 — 12:59

а wrye bash решает проблему с вылетами?

11.09.2013 — 22:54

Установил 304-1 не запустилась, Win 8Pro. Вернулся на 303.

21.09.2013 — 00:34

Отличная прога, только ей и пользуюсь

21.09.2013 — 16:00

Установил 304-1 не запустилась, Win 8Pro. Вернулся на 303.

Такая же петрушка. Обновление правда пару месяцев назад вышло. Но не работает почему то.

24.09.2013 — 21:24

Скачал 304 встала без проблем Win 8-64Pro.

04.10.2013 — 21:09

Нет, всё таки 304.1 (standalone) не идёт на win8*64 (лиц), питоновскую не пробовал, а 303 работает без проблем.

12.10.2013 — 14:39

это чоза програмо????????

13.10.2013 — 18:40

Не работает на Win7. Вернулась на 303.

14.10.2013 — 00:15

Не работает на Win7. Вернулась на 303.

не знай у меня все работает на 7

14.10.2013 — 18:45

Спасибо

27.10.2013 — 08:16

Скачал, установил. Как ей пользоваться ???

28.10.2013 — 05:40

на Win 8.1 тоже не идёт...

16.11.2013 — 01:15

Давно искал!!!

20.11.2013 — 23:23

У меня такая хрень при запуске уже установленного:"This application has requested the Runtime to terminate it in unusual way".

22.11.2013 — 22:23

на win8 не работает ! почему кто знает?

25.11.2013 — 09:41

Привет, помогите, у меня вот такая ошибка, что делать?!
Microsoft visual C++ Runtime Library
-This application has requested the Runtime to terminate it in unusual way".-

25.11.2013 — 13:37

при установке не все гладко, сделал по другому, скачал с Нексуса  Wrye Bash 304_3 - Python Source и Wrye Python 08,  Python Source установить в корневую папку, Python 08 (у меня в папку Games), и все работает....Win 7x64.

25.11.2013 — 14:00

при установке не все гладко, сделал по другому, скачал с Нексуса  Wrye Bash 304_3 - Python Source и Wrye Python 08,  Python Source установить в корневую папку, Python 08 (у меня в папку Games), и все работает....Win 7x64.

он 100% работает без питона.на вин 7х64 все проблемы из за питона

автор
25.11.2013 — 14:12

У меня прекрасно работает standalone версия wrye bash на win 7 x64

26.11.2013 — 15:20

Скачал, поиграл через нее, работало отлично, потом когда вышел и снова хотел зайти, пишет ошибку -Запуск не удался из-за некорректных аргументов командной строки-
ПОДСКАЖИТЕ КАК ИСПРАВИТЬ

28.11.2013 — 16:57

Смог настроить, но теперь новая проблема dawnguard горит красным цветом в -wrye bash- и вообще не запускается игра

29.11.2013 — 21:32

народ, подскажите туториал для этой проги

13.12.2013 — 03:31

привет) нужна очень помощь не зная что и делать у меня уже десятый скайрим после 30 лвл жестоко вылетает и с модами и без модов всегда одно и тоже 30-31лвл и всё буквально каждые 10-15 минут вылет! на лицензии тоже самое! помогите!!!

14.12.2013 — 00:10

подскажите как правильно моды устанавливать, и что делать для стабильной роботы как игры так и wrye bash в целом?

18.12.2013 — 18:59

Куда ставить то?

21.12.2013 — 11:56

народ, подскажите туториал для этой проги

http://tes.ag.ru/oblivion/mods/bash/readme.shtml

04.01.2014 — 01:47

Куда ставить то?

В корневую папку игры, там где лежит TESV.exe

25.01.2014 — 22:12

Мда, список изменений писал кэп.

06.02.2014 — 08:25

Подскажите пожалуйста, какие программы нужны для установки модов и плагинов на пиратскую Legendary Edition dragonborn dawnguard.

23.02.2014 — 16:24

отличная программа))) игра не вылетает, не лагает, никаких проблем!

28.03.2014 — 09:36

Норм прога теперь игра вообше не крашится

06.04.2014 — 18:13

Требуется помощь!!! установил эту и еще две проги для улучшенной работы ( SSME и SKSE) а игра все равно виснит играю минут десяти и она просто встает. Компьютер довольно мощный играю на максимальных настройках без проблем и без тормозов. В чем проблема? P.S. установлены в основном моды на оружие и броню.

25.05.2014 — 11:56

Требуется помощь!!! установил эту и еще две проги для улучшенной работы ( SSME и SKSE) а игра все равно виснит играю минут десяти и она просто встает. Компьютер довольно мощный играю на максимальных настройках без проблем и без тормозов. В чем проблема? P.S. установлены в основном моды на оружие и броню.

Компьютер весь зависает? Если да, то отключается HDD. Проверьте соединения.

25.05.2014 — 19:00

Народ подскажите пожалуйста как объединить моды, а то что-то не пойму....

26.05.2014 — 14:59

Народ подскажите пожалуйста как объединить моды, а то что-то не пойму....

В списке плагинов в Wrye Bash выбираешь плагин Bashed patch, правая кнопка мыши, объединить. Затем появляется окно, где ты в ветке "уровневые листы" выбираешь нужные для объединения плагины и запускаешь. Помимо уровневых листов там можно объединить другие данные, насколько я понимаю.

28.05.2014 — 05:15

Большинство, да практически все моды не объединяемые - это раз.

Создание баш-патча - это создание еще одного мода с повторным списком аттрибутов - это два.

В чем изюмина данной проги, если ее возможности по сути бесполезны абсолютно? - это три))

12.06.2014 — 22:07

как корректно установить это? а то скачиваю от сюда, а перед этим скачивал и другого сайта.. не роботает нифига. что требуется этой прогой, и как установить

23.06.2014 — 14:01

как корректно установить это? а то скачиваю от сюда, а перед этим скачивал и другого сайта.. не роботает нифига. что требуется этой прогой, и как установить

Закинь папку с Wrye Bash туда, где лежат .exe Скайрима, у меня, например, путь такой: E:\Steam\SteamApps\common\Skyrim

11.07.2014 — 23:57

Не запускается((в логе вот что:

An error has occured with Wrye Bash, and could not be displayed.
The following is the error that occured while trying to display the first error:
'ascii' codec can't encode characters in position 0-5: ordinal not in range(128)
The following is the error that could not be displayed:
Traceback (most recent call last):
  File "Wrye Bash Launcher.pyw", line 87, in <module>
  File "bash\bash.pyo", line 524, in main
AttributeError: function 'lo_is_compatible' not found

в чем причина может кто подскажет?

14.07.2014 — 23:22

Облу поддерживает?

14.07.2014 — 23:33

[quote name="Doomm4" timestamp="1405365774"]Облу поддерживает?[/quote]Да.

02.08.2014 — 09:38

что делать если у меня рядом с модом(где галочка стоит)квадрат ораньжевый ?

02.08.2014 — 18:32

что делать если у меня рядом с модом(где галочка стоит)квадрат ораньжевый не

не расстраиваться просто посмотри очередность загрузки твоих esm файлов и требуемых модом если не совпадают можно переставить или задать моду другое положение очередности esm

06.08.2014 — 22:16

после запуска сразу закрывается

17.09.2014 — 14:27

Подскажите реально как нибудь расширить максимальный предел плагинов? Программа поддерживает 255 и не больше.. На большее количество реагирует вот так.

Traceback (most recent call last):
  File "bash\basher.py", line 2083, in OnLeftDown
    self.checkUncheckMod(self.items[hitItem])
  File "bash\basher.py", line 1040, in checkUncheckMod
    self.data.select(fileName)
  File "bash\bosh.py", line 5925, in select
    plugins.save()
  File "bash\bosh.py", line 4029, in save
    lo.SetActivePlugins(modInfos.getOrdered(self.selected))
  File "bash\liblo.py", line 503, in SetActivePlugins
    _Clo_set_active_plugins(self._DB, plugins, num)
  File "bash\liblo.py", line 201, in LibloErrorCheck
    raise LibloError(result)
bash.liblo.LibloError: LibloError: LIBLO_ERROR_INVALID_ARGS:Invalid active plugins list supplied.

19.09.2014 — 19:18

Подскажите реально как нибудь расширить максимальный предел плагинов? Программа поддерживает 255 и не больше.. На большее количество реагирует вот так.

Traceback (most recent call last):

File "bash\basher.py", line 2083, in OnLeftDown

self.checkUncheckMod(self.items[hitItem])

File "bash\basher.py", line 1040, in checkUncheckMod

self.data.select(fileName)

File "bash\bosh.py", line 5925, in select

plugins.save()

File "bash\bosh.py", line 4029, in save

lo.SetActivePlugins(modInfos.getOrdered(self.selected))

File "bash\liblo.py", line 503, in SetActivePlugins

_Clo_set_active_plugins(self._DB, plugins, num)

File "bash\liblo.py", line 201, in LibloErrorCheck

raise LibloError(result)

bash.liblo.LibloError: LibloError: LIBLO_ERROR_INVALID_ARGS:Invalid active plugins list supplied.

Лучше всего объединять TES5EDIT ом, простенькие моды или патчи совместимости, причём не стандартным merge скриптом, а скриптом с нексуса.

25.09.2014 — 22:14

Отличная программа,давно пользуюсь.Да,непроста в освоении,но эффект налицо:свыше 245 модов,но ни вылетов,ни бесконечных загрузок,ни лагов,ничего.И это на среднем по характеристикам компьютере

28.09.2014 — 16:14

Помогите пожалуйста! Лаунчер Скайрима не видит скачанные моды, загрузила Wraye Bash. Но у меня нет папки mopy, (искала в Skyirim). Сам Wraye работает. Помогите!!!

29.09.2014 — 16:52

Вышла версия 305.

15.10.2014 — 09:41

как им пользоваться то? у меня скайрим стабильно вылетает во время быстрых перемещений,скачал wrye bash чтобы поправить и ничего не понимаю в нем((

23.10.2014 — 08:41

Помогите: Не видит архивы в Bash Installers и в разделе "Установщики"

29.10.2014 — 11:38

все было хорошо пока не поставил Обливион. Теперь для Облы запускается, для Скайрима сразу закрывается. Ставил 305 версию - тоже самое.

07.11.2014 — 13:15

ссылка на тему с обсуждением Wrye Bash просто ведет на гл. страницу форума :(

13.11.2014 — 13:16

Хоть бы написали как его устанавливать чтоб работал.

настройки установки по умолчанию не приводят к запуску приложения, сразу же закрывается.

22.11.2014 — 17:50

Ребят, а что лучше использовать NMM или Wrye Bash?

08.12.2014 — 17:39

Ребят, а что лучше использовать NMM или Wrye Bash?

лично для меня само актуально Wrye Bash

12.12.2014 — 00:29

Ребят, а что лучше использовать NMM или Wrye Bash?

Mod Organizer + Wrye Bash для Bash патчей.

14.12.2014 — 18:11

Помогите, я скачал мод Skyre, он из 2 частей 1)esp.ru 2)resources. Закинул архив в Bash installers зашел во вкладку установщики, первую часть без проблем установил а папки из второй горят серым так же как строка "Last", может структура папок слишком сложная, если да то помогите правильно расположить

20.12.2014 — 00:13

Подскажите пожалуйста, что делать когда во вкладке установщики

у меня до установки файлов квадратик красный

администратор
20.12.2014 — 01:43

Ничего не делать, это вполне закономерно. Красный квадрат означает, что файлы не установлены или установлены не все файлы из пакета согласно конфигуроации установки. Поэтому естественно, что файлы не могут быть установлены, пока установка не была произведена. Следовательно, такая индикация является верной.

19.01.2015 — 21:19

Арсинис пора обновить Вруй! Последняя версия 305.

22.01.2015 — 18:11

Помогите, я скачал мод Skyre, он из 2 частей 1)esp.ru 2)resources. Закинул архив в Bash installers зашел во вкладку установщики, первую часть без проблем установил а папки из второй горят серым так же как строка "Last", может структура папок слишком сложная, если да то помогите правильно расположить

Сначала устанавливается папка с ресурсами, а затем русификация. esp.ru устанавливается мастером-установщиком.

22.01.2015 — 19:36

а как используетса это???

22.01.2015 — 19:45

Эту версию с другого сайта на русском скачивал,там в виде установщика есть.

23.01.2015 — 01:43

У меня такая ситуация: У меня установленно уже много модов и среди них

примерно 8 из них на магию и в описании одного из них была рекомендация создать

bashed patch, если используются другие моды на магию. Так вот в bashed patch обьединять эти 8 модов или обьединять

все 8 вместе с остальными посторонними модами на другие тематики?

Ответьте пожалуйста, кто знает! И еще, надо ли после создания bashed patch отмечать моды

с которых после создания патча были галочки сняты?

23.01.2015 — 09:02

Скачала игру, решила установить кучу разнообразных модов, и воспользовалась этой программой. В итоге игра отказывалась даже запускаться. Снесла, установила все моды вручную - и вуаля, всё прекрасно работает!

23.01.2015 — 10:43

У меня такая ситуация: У меня установленно уже много модов и среди них

примерно 8 из них на магию и в описании одного из них была рекомендация создать

bashed patch, если используются другие моды на магию. Так вот в bashed patch обьединять эти 8 модов или обьединять

все 8 вместе с остальными посторонними модами на другие тематики?

Ответьте пожалуйста, кто знает! И еще, надо ли после создания bashed patch отмечать моды

с которых после создания патча были галочки сняты?

У Вас установлен skyre там есть блок на магию (я считаю лучший из всего что есть) . Но если вы хотите 8, bashed patch создается на все моды какие есть. после создания патча
объединенные моды помечаются крестиком, активировать их не нужно. Еще- bashed patch должен стоять как можно ниже в списке модов, reproccer в самом низу.

23.01.2015 — 10:53

Скачала игру, решила установить кучу разнообразных модов, и воспользовалась этой программой. В итоге игра отказывалась даже запускаться. Снесла, установила все моды вручную - и вуаля, всё прекрасно работает!

Удивительно, что с таким подходом к установке модов, игра у вас вообще запустилась :)

24.01.2015 — 17:11

ПОсле пререустановки ская, перестала работать эта прога. В чём причина так и не понял.

25.01.2015 — 23:57

ПОсле пререустановки ская, перестала работать эта прога. В чём причина так и не понял.

Обычно она ставится в папку со Скаем=>нет Ская -- нет Вруя!

25.01.2015 — 23:59

Скачала игру, решила установить кучу разнообразных модов, и воспользовалась этой программой. В итоге игра отказывалась даже запускаться. Снесла, установила все моды вручную - и вуаля, всё прекрасно работает!

Руководство по установке модов.

29.01.2015 — 23:36

все было хорошо пока не поставил Обливион. Теперь для Облы запускается, для Скайрима сразу закрывается. Ставил 305 версию

тоже самое, работает только для Облы, для Скайрима даже устанавливаться не хочет, автор хоть бы прописал что  если Обла стоит -то проблемы будут

30.01.2015 — 21:00

идеальный мод менеджер.у кого траблы переустановите в папку с игрой а то он и для облы и для ская нужен и выходит в какой папке будет  ту игру и запустит !

31.01.2015 — 14:56

Вылазит ошибка что уже 255 плагинов, больше активировать не дает(

02.02.2015 — 12:59

Вылазит ошибка что уже 255 плагинов, больше активировать не дает(

Это стандартное ограничение. Создайте Bashed Patch! Он объединит(скорее всего) некоторые моды в один!

Руководство по установке модов. Тут есть описание создания Bashed-патча.

07.02.2015 — 19:42

Что это, при запуске установщиков вылазит многа-многа букаф  и всё... нету установщиков (только last и всё). Вот сами букафки:

Traceback (most recent call last):
  File "bash\basher.pyo", line 5165, in OnShowPage
  File "bash\basher.pyo", line 3824, in OnShow
  File "bash\bosh.pyo", line 8105, in refresh
  File "bash\bosh.pyo", line 8329, in refreshInstallers
  File "bash\bosh.pyo", line 6915, in refreshBasic
  File "bash\bosh.pyo", line 7540, in refreshSource
  File "bash\bolt.pyo", line 1482, in unicodeSafe
  File "bash\bolt.pyo", line 1467, in tempMoveTo
  File "bash\bolt.pyo", line 1453, in moveTo
  File "shutil.pyo", line 302, in move
  File "shutil.pyo", line 130, in copy2
  File "shutil.pyo", line 83, in copyfile
IOError: [Errno 2] No such file or directory: u'D:\\efef\\Elder Scrolls\\Skyrim Mods\\Bash Installers\\&#1040;&#1076;&#1089;&#1082;&#1080;&#1077; &#1073;&#1072;&#1085;&#1076;&#1080;&#1090;&#1089;&#1082;&#1080;&#1077; &#1087;&#1072;&#1090;&#1088;&#1091;&#1083;&#1080; &#1076;&#1083;&#1103; Monster Mod &#1080; Skyrim Immersive Creatures.rar_unicode_safe.tmp'

08.02.2015 — 21:00

у меня тоже вылезает непонятно что когда тыкаешь на "Установщики"

Traceback (most recent call last):
  File "bash\basher.pyo", line 5165, in OnShowPage
  File "bash\basher.pyo", line 3824, in OnShow
  File "bash\bosh.pyo", line 8105, in refresh
  File "bash\bosh.pyo", line 8329, in refreshInstallers
  File "bash\bosh.pyo", line 6915, in refreshBasic
  File "bash\bosh.pyo", line 7540, in refreshSource
  File "bash\bolt.pyo", line 1482, in unicodeSafe
  File "bash\bolt.pyo", line 1467, in tempMoveTo
  File "bash\bolt.pyo", line 1453, in moveTo
  File "shutil.pyo", line 302, in move
  File "shutil.pyo", line 130, in copy2
  File "shutil.pyo", line 83, in copyfile
IOError: [Errno 2] No such file or directory: u'C:\\Program Files (x86)\\Skyrim Mods\\Bash Installers\\&#1044;&#1072;&#1101;&#1076;&#1088;&#1080;&#1095;&#1077;&#1089;&#1082;&#1072;&#1103; &#1073;&#1088;&#1086;&#1085;&#1103; - blood glow (&#1082;&#1088;&#1086;&#1074;&#1072;&#1074;&#1086;&#1077; &#1089;&#1074;&#1077;&#1095;&#1077;&#1085;&#1080;&#1077;).zip_unicode_safe.tmp'

08.02.2015 — 22:09

ПЕРЕИМЕНУЙТЕ названия архивов на английский язык! Покороче и без пробелов, желательно!

Вот цитата с форума:

"МОДЫ и архивы, устанавливаемые с wrye bash, должны иметь написание названия НА ЛАТИНИЦЕ.

ВАШ аккаунт на компе (имя пользователя) должен иметь написание НА ЛАТИНИЦЕ."

08.02.2015 — 22:12

'C:\\Program Files (x86)\\Skyrim Mods\\Bash Installers\...'

Я надеюсь у вас игры не на "С"-диске стоят?!

09.02.2015 — 16:16

Раньше помню в баше выводилась иконка босса. А можно что бы иконка луута выводилась?

10.02.2015 — 13:42

Раньше помню в баше выводилась иконка босса. А можно что бы иконка луута выводилась?

LOOT не имеет интеграции в Wrye Bash. Для интеграции папка BOSS должна лежать в папке с игрой, т.е. TES V - Skyrim.

13.02.2015 — 15:15

Помогите! Wrye Bash совсем никак не устанавливается на комп. Только деинсталятор появляется и всё. Больше никаких файлов.

13.02.2015 — 16:33

Помогите! Wrye Bash совсем никак не устанавливается на комп. Только деинсталятор появляется и всё. Больше никаких файлов.

Вы где его, в "пуске" искали?

Он в папке в, которую вы его поставили. Обычно Skyrim\MOPY!

21.02.2015 — 08:40

Вы где его, в "пуске" искали?

Он в папке в, которую вы его поставили. Обычно Skyrim\MOPY!

такая же проблема, опишу всё подробно:

1. ос windows 7 x64, игра лицензия steam,

2. wyre bash ставиться в папку : C:\Program Files (x86)\Common Files\Wrye Bash

3. skyrim в папке: D:\My Sins\Games\Steam\steamapps\common\Skyrim

4. всё на латинице (профиль, название комапа и т.д.), раньше всё было хорошо.

5. 304 версия работает на ура и всё видит

21.02.2015 — 12:01

такая же проблема, опишу всё подробно:

1. ос windows 7 x64, игра лицензия steam,

2. wyre bash ставиться в папку : C:\Program Files (x86)\Common Files\Wrye Bash

3. skyrim в папке: D:\My Sins\Games\Steam\steamapps\common\Skyrim

4. всё на латинице (профиль, название комапа и т.д.), раньше всё было хорошо.

5. 304 версия работает на ура и всё видит

"My sins")))

Я всегда ставлю в папку "Skyrim" и все работает...

Попробуйте снести полностью старую версию и переустановить 305ую.

28.02.2015 — 05:27

Да же не запускается программа

28.02.2015 — 14:41

Да же не запускается программа

Тема на форуме

03.03.2015 — 16:33

раньше выдавала ошибку с кодом -о при запуске и не устонавливалась, когда пытался переустановить мне устонавливало только uninstall, помогла переустановка игры.

14.03.2015 — 14:35

как удалить это не удаляя игру .не запускается с ней Скайрим 1.9.32 версия

14.03.2015 — 17:53

как удалить это не удаляя игру .не запускается с ней Скайрим 1.9.32 версия

Каким образом, интересно, Вруй может мешать запуску Скайрима?

Вы, скорее всего, криво поставили Скай/SKSE/моды/конфликтующие моды. (нужное подчеркнуть)

"У плохого мастера всегда инструмент виноват" © народ

Руководство по установке модов

27.03.2015 — 19:41

LOOT не работает на win xp. У меня стоит XP. Стоит мне обновлять wrye Bash? Нормально работать будет?

27.03.2015 — 20:36

LOOT не работает на win xp. У меня стоит XP. Стоит мне обновлять wrye Bash? Нормально работать будет?

По идее все должно работать...

ЗЫ: Пора бы уже на семерку переходить! ХР устарела.

28.03.2015 — 05:16

По идее все должно работать...

ЗЫ: Пора бы уже на семерку переходить! ХР устарела.

Спасибо.

P.s.: на семёрку с 2 гигами оперативки? сомнительная затея...

28.03.2015 — 10:19

Спасибо.

P.s.: на семёрку с 2 гигами оперативки? сомнительная затея...

У меня, по началу было 2г и нормально все было, но все же желательно докинуть, как минимум, еще два, тк почти все игры новые требуют.

06.04.2015 — 06:00

не удалось прочитать скрипт установщика убедитесь что он сохранён в формате UTF8, что бы это значило?

06.04.2015 — 06:12

не удалось прочитать скрипт установщика убедитесь что он сохранён в формате UTF8, что бы это значило?

Такое происходит, если в мастере-установщике есть русские буквы. WB, к сожалению, их не поддерживает.

06.04.2015 — 08:07

Такое происходит, если в мастере-установщике есть русские буквы. WB, к сожалению, их не поддерживает.

мод Perkus-Maximus, раньше всё хорошо устанавливалось, а сейчас такая проблема вылазит, посмотрел Wizard (ведь он да?) нету русских букв, все пути до архива с модом на английском (включая сам диск С и папку с игрой, всё на энглише)с версией 304 (сам Wrye bash) такого небыло, другие мастера-установщики работают нормально + когда в Wrye bash во вкладке установщиков тыкаю на вкладку "Отсутствуют" то там такая картина :

00 - Patchus Maximus\SkyProc Patchers\T3nd0_PatchusMaximus\Files\BlockList.txt
01 - Required Resources\meshes\74_w\animations\bastards\bastards.txt
01 - Required Resources\meshes\74_w\animations\staves\staff animations.txt
01 - Required Resources\textures\T3nd0\misc\Oil Container\Nif_location.txt
01 - Required Resources\textures\T3nd0\misc\SemiConductive_Device\Nif_location.txt
01 - Required Resources\textures\T3nd0\misc\Spike Powder\Nif_location.txt
docs\changelog.txt
docs\Patchus Maximus - Documentation\__READ_ME_FIRST.txt
docs\Patchus Maximus - Documentation\_doc_Alchemy.txt
docs\Patchus Maximus - Documentation\_doc_Ammunition.txt
docs\Patchus Maximus - Documentation\_doc_Armor.txt
docs\Patchus Maximus - Documentation\_doc_Enchanting.txt
docs\Patchus Maximus - Documentation\_doc_GeneralSettings.txt
docs\Patchus Maximus - Documentation\_doc_Languages.txt
docs\Patchus Maximus - Documentation\_doc_LeveledLists.txt
docs\Patchus Maximus - Documentation\_doc_NPC.txt
docs\Patchus Maximus - Documentation\_doc_Weapons.txt
docs\Perkus Maximus - Documentation\_General Notes - Magic.txt

мод не обновлялся давно и наврятли автор просто забыл вложить туда всё эти файлы, уже всю голову сломал.

06.04.2015 — 10:52

мод Perkus-Maximus, раньше всё хорошо устанавливалось, а сейчас такая проблема вылазит, посмотрел Wizard (ведь он да?) нету русских букв, все пути до архива с модом на английском (включая сам диск С и папку с игрой, всё на энглише)с версией 304 (сам Wrye bash) такого небыло, другие мастера-установщики работают нормально + когда в Wrye bash во вкладке установщиков тыкаю на вкладку "Отсутствуют" то там такая картина :

мод не обновлялся давно и наврятли автор просто забыл вложить туда всё эти файлы, уже всю голову сломал.

Да, я говорил о Wizard.txt. Опять же, возможно, он сохранен с кодировкой ANSI, а нужно UTF8...

Я тут все пишу, пишу и вспоминаю... Этж очень и очень геморный мод. Должен, вроде, устанавливаться на английскую версию Скайрима, какие-то там патчи нужно выбирать и еще куча гемора в нагрузку...

Не ломайте голову, а откатите Вруй - найдите где-нть старую версию(304), если очень хочется этот мод установить и раньше все работало.

Удачи вам!

06.04.2015 — 12:36

Да, я говорил о Wizard.txt. Опять же, возможно, он сохранен с кодировкой ANSI, а нужно UTF8...

Я тут все пишу, пишу и вспоминаю... Этж очень и очень геморный мод. Должен, вроде, устанавливаться на английскую версию Скайрима, какие-то там патчи нужно выбирать и еще куча гемора в нагрузку...

Не ломайте голову, а откатите Вруй - найдите где-нть старую версию(304), если очень хочется этот мод установить и раньше все работало.

Удачи вам!

  1. как переделать в UTF8?

  2. где всять WB 304? (искал в гугле,нету)

администратор
06.04.2015 — 12:45
  1. где всять WB 304? (искал в гугле,нету)

http://www.nexusmods.com/skyrim/mods/1840/? вкладка Files, под заголовком Old versions.

06.04.2015 — 12:50

http://www.nexusmods.com/skyrim/mods/1840/? вкладка Files, под заголовком Old versions.

Спасибо огромное

06.04.2015 — 13:17

http://www.nexusmods.com/skyrim/mods/1840/? вкладка Files, под заголовком Old versions.

Не помогло, установил WB 304 и всё таже ош.

09.05.2015 — 09:15

"My sins")))

Я всегда ставлю в папку "Skyrim" и все работает...

Попробуйте снести полностью старую версию и переустановить 305ую.

всегда работола, а тут бац и не работает.

Кстати, есть проблема у меня стим версия, но ни в какую не хочет видит ни в одно версии

18.05.2015 — 10:14

Нашел проблему, почему на стим версию не ставиться, после перестановки винды: нужно указать в реестере путь до папки, но т.к. мне было в лом всё это делать, я просто переставил скайрим и всё заработало

04.06.2015 — 00:04

Для неофициал. Скайрима он помогает против вылетов?

06.06.2015 — 19:06

Для неофициал. Скайрима он помогает против вылетов?

Для неофициального ничего не поможет, т.к кривая пиратка.

20.06.2015 — 17:28

у меня вместо инстолл фор скайрим показывает только инстолл фор обливион. в чем может быть причина?

30.06.2015 — 11:56

он не запускается

30.06.2015 — 15:30

он не запускается

Попробуйте переустановить программу. Она рабочая.

02.07.2015 — 03:30

Почему прога не видит LOOT?

02.07.2015 — 12:04
31.08.2015 — 14:30

Собственно вот проблема какая. Имя пути в директорию с сохранениями у меня частично на русском. ОС Вин7х64 лицензионная. Эти папки у меня сами при инсталяции прописались- я ничего сделать не мог. Теперь при обновлении патча- каждый раз выдаёт предупреждение. Не переустанавливать же теперь систему?

31.08.2015 — 21:00

Собственно вот проблема какая. Имя пути в директорию с сохранениями у меня частично на русском. ОС Вин7х64 лицензионная. Эти папки у меня сами при инсталяции прописались- я ничего сделать не мог. Теперь при обновлении патча- каждый раз выдаёт предупреждение. Не переустанавливать же теперь систему?

Нужно было при установке писать имя пользователя(название учетной записи) на ЛАТИНИЦЕ!

Переустановка полюбахен... либо создайте новую учетную запись пользователя(/администратора с именем на латинице) и установите игру через него.

31.08.2015 — 21:06

Знающие люди, помогите плиз... Только что решил выполнить линейку квестов соратников, натолкнулся на такую проблему - Фаркас бегает за мной по всему йорваскру с обнаженным мечом, и начинает разговор когда подбегает. Все бы норм, но у него все диалоги стандартные, а когда я закрываю диалог, продолжаются побегушки. Скайрим лицензионный, стоят моды только на оружие и улучшение ветки стрельбы. Что бы это могло быть?

31.08.2015 — 21:41

Знающие люди, помогите плиз... Только что решил выполнить линейку квестов соратников, натолкнулся на такую проблему - Фаркас бегает за мной по всему йорваскру с обнаженным мечом, и начинает разговор когда подбегает. Все бы норм, но у него все диалоги стандартные, а когда я закрываю диалог, продолжаются побегушки. Скайрим лицензионный, стоят моды только на оружие и улучшение ветки стрельбы. Что бы это могло быть?

С такими вопросами СЮДА!

Я там ответил уже.

18.09.2015 — 07:07

Установку распишите

18.09.2015 — 09:06

Установку распишите

Очень тяжело устанавливается! Расписать нет возможности.

ЗЫ: А если серьезно: Вам что религия не позволяет открыть архив и запустить в нем установщик? Потом нажать Next->Next->Install?

10.10.2015 — 21:30

Traceback (most recent call last):
  File "bash\basher\settings_links.pyo", line 122, in Execute
  File "bash\basher\__init__.pyo", line 4266, in SaveSettings
  File "bash\bolt.pyo", line 1567, in save
  File "bash\bosh.pyo", line 255, in save
  File "bash\bolt.pyo", line 1508, in save
  File "bash\bolt.pyo", line 895, in open
  File "os.pyo", line 150, in makedirs
  File "os.pyo", line 150, in makedirs
  File "os.pyo", line 150, in makedirs
  File "os.pyo", line 157, in makedirs
WindowsError: [Error 5] : u'C:\\Users\\Алексей'
вот это мне выдает при создании патча и при сохранении настроек,что с этим делать то?

11.10.2015 — 00:09

'C:\\Users\\Алексей'

Русское имя в адресе... Ничего у вас ним не получится, Алексей!)

Он любит только иностранцев с именами на латинице.

2 варианта решения:

1. Меняйте паспорт Переустанавливайте Винды!

или

2. Создавайте другую учетку админа на компе с именем на латинице, устанавливайте через нее игру и программы, ставьте моды и играйте.

Не плохо бы об этом написать в самой теме...

11.10.2015 — 00:32

Русское имя в адресе... Ничего у вас ним не получится, Алексей!)

Он любит только иностранцев с именами на латинице.

2 варианта решения:

1. Меняйте паспорт Переустанавливайте Винды!

или

2. Создавайте другую учетку админа на компе с именем на латинице, устанавливайте через нее игру и программы, ставьте моды и играйте.

Не плохо бы об этом написать в самой теме...

ну это адрес сохранений не самой же игры,у самой игры все нормально в адресе нет русских букв только латиница.а можно как нить сохранения переписать в другую папку с латиницей?

11.10.2015 — 21:57

Русское имя в адресе..

Черт его знает, у меня тоже русское имя учетки, но всё пашет идеально. Никогда ни с чем проблем не было. Может там какие проблемы с архивами в установщике или ещё с чем. Попробуйте архивы на время из папки установщика куда-нибуть перенести.

11.10.2015 — 22:06

Черт его знает, у меня тоже русское имя учетки, но всё пашет идеально. Никогда ни с чем проблем не было.

вот и у меня ни когда не было проблем с этим,а сейчас установил винду 10 и поняслось блин,тем не менее баш выдает вот такой лог,хотя у меня русскоязычный путь только к сохранениям ведет но ни как ни к с\самой игре

11.10.2015 — 22:16

Тогда возможно несовместимость с 10-ой, и сам WB сейчас обновился 306-й и какой-то там ревизии. Лучше конечно у разработчиков про совместимость с 10 спросить.

17.10.2015 — 15:02

ребят, спасайте. Поставил я WB, все работает, НО папка oblivion mods не появляется и все тут=\ какую бы я версию не ставил, а эта папка не появляется. Без нее как я понимаю моды не поставишь =\

17.10.2015 — 18:32

ребят, спасайте. Поставил я WB, все работает, НО папка oblivion mods не появляется и все тут=\ какую бы я версию не ставил, а эта папка не появляется. Без нее как я понимаю моды не поставишь =\

и без нее можно ставить моды,только придется их в ручную устанавливать,без инсталяторов

23.10.2015 — 00:19

установил винду 10 и поняслось блин,тем не менее баш выдает вот такой лог,хотя у меня русскоязычный путь только к сохранениям ведет но ни как ни к с\самой игре

А сохранениям кириллица в путях папок тоже не рекомендована. Еще со времен TESIII. Способ борьбы (по крайней мере для версий до Win8.1) достаточно прост: найти папку "Мои документы" -> ПКМ -> "Свойства" -> Переместить в другую папку. Например, создать предварительно папку MyDocuments, и указать ее в качестве пути перемещения.

01.11.2015 — 17:48

Спасибо! Первый раз WB так легко и спокойно, без танцев с бубном, установился!

08.11.2015 — 15:37

К сожалению не открывается архив - версия 7z 15.0 c офсайта

09.11.2015 — 12:15

а эта версия подойдёт для обливиона?

09.11.2015 — 23:35

Антивир нашёл троян

10.11.2015 — 05:29

Кракозябры в инвентаре появились. Пришлось вернуться на 305.

10.11.2015 — 18:13

Приношу извинения - косяк с инетом, файл не докачивался потому и не открывался.

12.11.2015 — 22:33

У меня не запускается эта чудо-прога, перебивал винду, сейчас переустановил скайрим, установил wrye bash и он не хочет запускаться. В дамп файле написано вот что

testing UAC
Traceback (most recent call last):
  File "Wrye Bash Launcher.pyw", line 88, in <module>
  File "bash\bash.pyo", line 364, in main
  File "bash\bosh.pyo", line 10443, in initBosh
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\load_order.pyo", line 324, in <module>
  File "bash\liblo.pyo", line 309, in __init__
  File "bash\liblo.pyo", line 215, in LibloErrorCheck
bash.liblo.LibloError

21.11.2015 — 13:58

У меня не запускается эта чудо-прога, перебивал винду, сейчас переустановил скайрим, установил wrye bash и он не хочет запускаться. В дамп файле написано вот что

testing UAC

Traceback (most recent call last):

File "Wrye Bash Launcher.pyw", line 88, in <module>

File "bash\bash.pyo", line 364, in main

File "bash\bosh.pyo", line 10443, in initBosh

File "zipextimporter.pyo", line 82, in load_module

File "bash\load_order.pyo", line 324, in <module>

File "bash\liblo.pyo", line 309, in __init__

File "bash\liblo.pyo", line 215, in LibloErrorCheck

bash.liblo.LibloError

Та же проблема

02.12.2015 — 03:49

что лучще WB или MO?

03.12.2015 — 18:25

народ выручайте после создания патча стал вылетать при любой попытки сохронить

15.12.2015 — 08:58

Подскажите вижу в установщике, когда кликаю на файлик, в "общее" вот такую картину:

== Обзор
Тип: Архив
Структура: Комплексная/Простая
Размер: 118 748 KB (Непрерывный, размер блока: неизвестен)
Изменен: 15.12.2015 8:48:32
CRC: B26078B1
Файлов: 164
Готовых к установке: 163 (186 211 KB)
  Совпавших: 0
  Отсутствующих: 163
  Конфликтующих: 0

Что значит отсутствующих? P.S. квадратик с модом в установщиках красноватый, мод Ruins Clutter Improved

21.12.2015 — 20:53

В вкладке Установщики не видно архивов с модами. Как решить проблему? Скажите пожалуйста.

25.12.2015 — 04:29

Traceback (most recent call last):
  File "bash\basher\__init__.pyo", line 3690, in OnShowPage
  File "bash\basher\__init__.pyo", line 2705, in ShowPanel
  File "bash\bosh.pyo", line 7592, in irefresh
  File "bash\bosh.pyo", line 7711, in refreshInstallers
  File "bash\bosh.pyo", line 6504, in refreshBasic
  File "bash\bosh.pyo", line 7133, in refreshSource
  File "bash\bolt.pyo", line 977, in unicodeSafe
  File "bash\bolt.pyo", line 962, in tempMoveTo
  File "bash\bolt.pyo", line 948, in moveTo
  File "shutil.pyo", line 302, in move
  File "shutil.pyo", line 130, in copy2
  File "shutil.pyo", line 83, in copyfile
IOError: [Errno 2] No such file or directory: u'D:\\Program Files (x86)\\R.G. Mechanics\\Skyrim Mods\\Bash Installers\\[&#1054;&#1087;&#1080;&#1086;&#1085;&#1072;&#1083;&#1100;&#1085;&#1086;] &#1052;&#1077;&#1085;&#1100;&#1096;&#1077; &#1079;&#1086;&#1083;&#1086;&#1090;&#1072; &#1074; &#1085;&#1072;&#1075;&#1088;&#1072;&#1076;&#1072;&#1093; &#1079;&#1072; &#1082;&#1074;&#1077;&#1089;&#1090;&#1099; &#1076;&#1086;&#1087;&#1086;&#1083;&#1085;&#1077;&#1085;&#1080;&#1103; Dragonborn.7z_unicode_safe.tmp'

Вот такая вот ошибка, помогите решить

28.12.2015 — 13:22

§©§С§Э§Ц§Ш§Ъ §г§Ц§в§Х§Ц§й§Я§н§з §Ь§С§Ю§Я§Ц§Ы

§©§а§Э§а§д§С§с §Ш§Ъ§Э§С

и так далее.

Вот такая ерунда появляется в Bashed Patch, 0.esp

Попробую предыдущую версию.

05.01.2016 — 01:46

§©§С§Э§Ц§Ш§Ъ §г§Ц§в§Х§Ц§й§Я§н§з §Ь§С§Ю§Я§Ц§Ы

§©§а§Э§а§д§С§с §Ш§Ъ§Э§С

и так далее.

Вот такая ерунда появляется в Bashed Patch, 0.esp

Попробую предыдущую версию.

Была такая-же х#йня, я в кодировке файлов язык поменял на русский и все норм стало

13.01.2016 — 10:26

В вкладке Установщики не видно архивов с модами. Как решить проблему? Скажите пожалуйста.

Во вкладке "Установщик" нажмите правую кнопку мыши и посмотрите стоит отметка(галочка) на против "Включено", если же нет, то постав те

24.01.2016 — 18:57

Подскажите вижу в установщике, когда кликаю на файлик, в "общее" вот такую картину:

== Обзор

Тип: Архив

Структура: Комплексная/Простая

Размер: 118 748 KB (Непрерывный, размер блока: неизвестен)

Изменен: 15.12.2015 8:48:32

CRC: B26078B1

Файлов: 164

Готовых к установке: 163 (186 211 KB)

Совпавших: 0

Отсутствующих: 163

Конфликтующих: 0

Что значит отсутствующих? P.S. квадратик с модом в установщиках красноватый, мод Ruins Clutter Improved

Это значит лишь то, что файлы содержащиеся в моде отсутствуют в папке игры. Совпавшие - наоборот, то есть этот мод скорее всего установлен или же файлы, содержащиеся в моды заменяю стандартные (например это могут быть реплейсеры) Если стоят цифры и там и там то либо мод установлен не правильно либо есть совпадения с игровыми файлами и другими. С конфликтующими думаю объяснять не надо) Ну в общем примерно что-то такое. Я знаком не со всем функционалом проги, могут быть неточности, но принцип ты понял)

07.02.2016 — 20:23

ребят, нужна помощь. все перепробовал. чистил сохранения от скриптов, пробовал зайти с другой стороны, рывком пытался ворваться, пробовал safety load - без толку. в длс dragonborn в квесте судьба скаальдов нужно выучить первое слово силы. стена силы находится на улице возле какого то кургана. проблема в том, что я не могу до него дойти, так как вылетает при попытке сблизиться к кургану. начал гуглить. посоветовали воспользоваться этой программой и сделать что то типа "очистки миров". но как только я нажимаю на это выходит следующее
Traceback (most recent call last):
  File "bash\basher\mod_links.pyo", line 1294, in Execute
KeyError: 'CELL'

я зашел в папку basher, но она пустая.
жду спасения...

12.02.2016 — 18:39

где сортировка в проге? что-то не нашёл. лажа...

12.02.2016 — 18:51

где сортировка в проге? что-то не нашёл. лажа...

Где написано, что она есть? что-то не нашёл. лажа...

12.02.2016 — 18:59

где сортировка в проге? что-то не нашёл. лажа...

Loot поставь,он хорошо сортирует.

19.02.2016 — 11:32

Была такая-же х#йня, я в кодировке файлов язык поменял на русский и все норм стало

Где искать эту кодировку?

19.02.2016 — 14:15

По моему от неё больше геморроя, чем пользы:) сколько не пробовал и так и эдак сделать этот грёбаный Bashed Patch, нифигли) Только лоскуты кожи переименовались в игре на непонятные закорючки и игра начала дико вылетать. Модов установлено менее 50 и работали замечательно, без каких либо вылетов. Шутки про кривые руки можете сразу засунуть себе глотку по самую прямую кишку:) Если кто знает в чём проблема - пишите. Если по насмехаться захочется, то разворот и в обливион дорога

23.02.2016 — 09:43

самая лучшая программа
у меня отлично  работает

27.02.2016 — 12:15

кто скажет что за ошибка и как исправить? Traceback (most recent call last):
  File "bash\basher\__init__.pyo", line 3690, in OnShowPage
  File "bash\basher\__init__.pyo", line 2705, in ShowPanel
  File "bash\bosh.pyo", line 7592, in irefresh
  File "bash\bosh.pyo", line 7711, in refreshInstallers
  File "bash\bosh.pyo", line 6504, in refreshBasic
  File "bash\bosh.pyo", line 7133, in refreshSource
  File "bash\bolt.pyo", line 977, in unicodeSafe
  File "bash\bolt.pyo", line 962, in tempMoveTo
  File "bash\bolt.pyo", line 948, in moveTo
  File "shutil.pyo", line 302, in move
  File "shutil.pyo", line 130, in copy2
  File "shutil.pyo", line 83, in copyfile
IOError: [Errno 2] No such file or directory: u'D:\\Games\\Skyrim Mods\\Bash Installers\\Terra (2048, &#1095;&#1077;&#1088;&#1085;&#1099;&#1077; &#1085;&#1086;&#1078;&#1085;&#1099;, &#1082;&#1083;&#1080;&#1085;&#1086;&#1082; &#1091;&#1082;&#1088;&#1072;&#1096;&#1077;&#1085; &#1085;&#1072;&#1076;&#1087;&#1080;&#1089;&#1100;&#1102; &#1085;&#1072; &#1076;&#1088;&#1072;&#1082;&#1086;&#1085;&#1100;&#1077;&#1084;).7z_unicode_safe.tmp'

01.03.2016 — 02:28

Подскажите пожалуйста, как изменить место хранения модов? при любом изменении bash.ini (создаю его из bash_default_Russian.ini, в той же директории) Баш не запускается. Просто ССд винт небольшой, скайрим на нем, а вот всю "базу модов" хочу держать на простом винте.

АП: решил вопрос. Если кому нужно, править нужно баш.ини без русского текста. Тогда все работает

02.03.2016 — 14:57

много русских букв в названии мода. либо на английски переименовать файл либо просто удалить половину из них

кто скажет что за ошибка и как исправить? Traceback (most recent call last):

File "bash\basher\__init__.pyo", line 3690, in OnShowPage

File "bash\basher\__init__.pyo", line 2705, in ShowPanel

File "bash\bosh.pyo", line 7592, in irefresh

File "bash\bosh.pyo", line 7711, in refreshInstallers

File "bash\bosh.pyo", line 6504, in refreshBasic

File "bash\bosh.pyo", line 7133, in refreshSource

File "bash\bolt.pyo", line 977, in unicodeSafe

File "bash\bolt.pyo", line 962, in tempMoveTo

File "bash\bolt.pyo", line 948, in moveTo

File "shutil.pyo", line 302, in move

File "shutil.pyo", line 130, in copy2

File "shutil.pyo", line 83, in copyfile

IOError: [Errno 2] No such file or directory: u'D:\\Games\\Skyrim Mods\\Bash Installers\\Terra (2048, &#1095;&#1077;&#1088;&#1085;&#1099;&#1077; &#1085;&#1086;&#1078;&#1085;&#1099;, &#1082;&#1083;&#1080;&#1085;&#1086;&#1082; &#1091;&#1082;&#1088;&#1072;&#1096;&#1077;&#1085; &#1085;&#1072;&#1076;&#1087;&#1080;&#1089;&#1100;&#1102; &#1085;&#1072; &#1076;&#1088;&#1072;&#1082;&#1086;&#1085;&#1100;&#1077;&#1084;).7z_unicode_safe.tmp'

07.03.2016 — 12:03

Почему у меня функция "Создание патча" неактивно, и как это исправить???

11.03.2016 — 12:58

После создания патча у меня шкуры животных отмычки и разная утварь вроде кружек теряют свои имена и вместо них иероглифы, как отключаю патч все восстанавливается, и новый патч делал и моды переустанавливал и сортировка лутом, ничего не помогает, а патч мне нужен для модов на монстров, как исправить?

11.03.2016 — 13:43

[b]zenez[/b], в настройках Wrye Bash (шестеренка в самом низу) выставь кодировку плагинов на русскую.

11.03.2016 — 20:47

zenez, в настройках Wrye Bash (шестеренка в самом низу) выставь кодировку плагинов на русскую.

огромное спасибо, помогло, теперь буду знать

03.04.2016 — 17:57

Почему при каждом посещении сайта приходится набирать пароль, я ведь ставлю галочку чтобы меня запомнили!!! Или эта галочка до ГАЛОЧКИ?

администратор
03.04.2016 — 22:19

У вас какие-то проблемы в браузере, следовательно. Ибо у остальных такой проблемы нет, так что разбирайтесь, что у вас там не так - запрещено что-то, куки там и так далее.

07.04.2016 — 03:54

Удобное вещь. Особенно понравилась функция показа мастер-файлов.

Что-то не включается? Зашел, посмотрел, понял и решил проблему :-)
Незаменимая программа и понятная программа.
Если вы не мододел то большинство функция даже изучать не надо, вам все и так будет понятно
А если мододел, то вас ждет отличная справка, но на английском
Дерзайте, товарищи!)

07.04.2016 — 19:57

вас ждет отличная справка, но на английском

давным-давно на русском.

09.04.2016 — 01:57

давным-давно на русском.

ошибочка вышла, пардон

09.05.2016 — 17:08

Всем у кого прога не пашет строго рекомендую почистить реестр с помощью ccleaner.

Должно помочь.

12.05.2016 — 13:03

Скажи пожалуйста, что он пытается мне сказать??? И как исправить, откуда начать?

Traceback (most recent call last):
  File "bash\balt.pyo", line 1796, in _conversation_wrapper
  File "bash\basher\__init__.pyo", line 4101, in RefreshData
  File "bash\basher\__init__.pyo", line 4181, in _corruptedWarns
  File "bash\balt.pyo", line 1206, in Display
  File "bash\balt.pyo", line 2792, in __init__
  File "bash\balt.pyo", line 483, in listBox
  File "wx\_controls.pyo", line 1290, in __init__
TypeError: String or Unicode type required

24.05.2016 — 21:46

Скажи пожалуйста, что он пытается мне сказать??? И как исправить, откуда начать?

Traceback (most recent call last):

File "bash\balt.pyo", line 1796, in _conversation_wrapper

File "bash\basher\__init__.pyo", line 4101, in RefreshData

File "bash\basher\__init__.pyo", line 4181, in _corruptedWarns

File "bash\balt.pyo", line 1206, in Display

File "bash\balt.pyo", line 2792, in __init__

File "bash\balt.pyo", line 483, in listBox

File "wx\_controls.pyo", line 1290, in __init__

TypeError: String or Unicode type required

У меня так ругался на пак оружия Обливион.

04.08.2016 — 04:48

Простите, могу ли я использовать мод совместно с Kerber's Mod Manager? или суть у них немного разная и не будет конфликтов?

16.08.2016 — 11:13

Здравствуйте, у меня вот какая проблема: после установки программы запускася нормально один раз, а потом пишет ошибку

22.08.2016 — 01:15

Подскажите пожалуйста. Стоит Win10, ставлю варик запускаю, на секунду появляется заставка варика и все больше ничего. Где косяк?

18.09.2016 — 14:18

Программа пашет отлично без всятих ошибок

02.10.2016 — 15:45

Подскажите пожалуйста. Стоит Win10, ставлю варик запускаю, на секунду появляется заставка варика и все больше ничего. Где косяк?

наверное в том, что ты форумом ошибся

15.10.2016 — 14:49

Что за ошибка ,в чем причина?

Traceback (most recent call last):
  File "bash\balt.pyo", line 1796, in _conversation_wrapper
  File "bash\basher\__init__.pyo", line 4101, in RefreshData
  File "bash\basher\__init__.pyo", line 4181, in _corruptedWarns
  File "bash\balt.pyo", line 1206, in Display
  File "bash\balt.pyo", line 2792, in __init__
  File "bash\balt.pyo", line 483, in listBox
  File "wx\_controls.pyo", line 1290, in __init__
TypeError: String or Unicode type required

17.10.2016 — 23:02

DIMEBAG

Сборка релолада?

u13
30.10.2016 — 22:26

TypeError: String or Unicode type required

Судя по комментариям на Нексусе, дело в именовании плагинов. Просто где-то недопустимый символ в имени плагина. У меня также выдает эту надпись, но патч успешно создается и все работает.

Успехов Вам.

02.11.2016 — 19:32

Как с помощью Wrye Bash устанавливать моды?  Вот так!
Открываем Wrye Bash, переходим на вкладку Installers, Wrye Bash захочет пересчитать все моды,
соглашаемся, если модов много пройдет какое то время. В результате получим пустое окно,
с единственным пунктом Last, крторый ничего не делает. ПКМ посредине окна, выбрать Open.
Откроется папка, вот в нее и надо ложить архивы с модами, архив сразу появится в вкладке Installers. ПКМ на архиве Install. Не забудьте проверить, что мод активирован.
Важно: как бы архив не назывался, в нем должна быть папка Data, в этой папке все файлы мода, иначе архив лучше перепаковать. Если мод с опциями, т.е. несколько папок и в каждой своя Data, разбейте архив на несколько архивов, и в каждом  одна папка Data.

03.11.2016 — 14:00

Что за ошибка ,в чем причина?

Traceback (most recent call last):

File "bash\balt.pyo", line 1796, in _conversation_wrapper

File "bash\basher\__init__.pyo", line 4101, in RefreshData

File "bash\basher\__init__.pyo", line 4181, in _corruptedWarns

File "bash\balt.pyo", line 1206, in Display

File "bash\balt.pyo", line 2792, in __init__

File "bash\balt.pyo", line 483, in listBox

File "wx\_controls.pyo", line 1290, in __init__

TypeError: String or Unicode type required

У WryeBash есть проблемы с кириллицей, поэтому лучше изменить название файла в папке с инсталляторами на английское.

28.11.2016 — 17:21

Вопрос:  левел-листы из разных патчей обязательно объеденять?

06.12.2016 — 19:57

Что это за фигня с мартышкой?! Недавно пользовался простой удобной версией, удалил как то по дури, решил скачать а тут тебе везде эта фигня с макакой! Дайте мне нормальную версию! Три раза установил чего то ей все не то, геморойная хрень.

15.12.2016 — 16:09

Я правильно понимаю что Skyrim SE не поддерживается Wrye Bash ? Если поддерживается скажите пожалуйста, как его поставить на новый SSE ?

19.12.2016 — 14:25

Хорошая программа для скайрима, но почему она не корректно работает для Skyrim - Legendary Edition версии, запускается, но файлы конфликтные не показывает

10.02.2017 — 22:17

Я правильно понимаю что Skyrim SE не поддерживается Wrye Bash ? Если поддерживается скажите пожалуйста, как его поставить на новый SSE ?

http://www.nexusmods.com/skyrimspecialedition/mods/6837/?tab=1&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fskyrimspecialedition%2Fajax%2Fmoddescription%2F%3Fid%3D6837%26preview%3D&pUp=1

Здесь качай

26.09.2017 — 21:08

товарищи, а можно установить сразу 2 мод менеджера, WB и NMM к примеру?

27.09.2017 — 02:20

товарищи, а можно установить сразу 2 мод менеджера, WB и NMM к примеру?

Даже нужно

07.10.2017 — 21:13

Всем привет а версию 307 заливать не будут данной программы? хотя  307 это бетта версия ...

13.10.2017 — 16:35

люди подскажите как исправить

Traceback (most recent call last):
  File "Wrye Bash Launcher.pyw", line 87, in <module>
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bash.pyo", line 41, in <module>
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 317, in <module>
  File "locale.pyo", line 579, in setlocale
locale.Error: unsupported locale setting

06.11.2017 — 06:11

люди подскажите как исправить

Traceback (most recent call last):

File "Wrye Bash Launcher.pyw", line 87, in <module>

File "zipextimporter.pyo", line 82, in load_module

File "bash\bash.pyo", line 41, in <module>

File "zipextimporter.pyo", line 82, in load_module

File "bash\bolt.pyo", line 317, in <module>

File "locale.pyo", line 579, in setlocale

locale.Error: unsupported locale setting

Возможно вы используете русский язык в программе!

Если да то попробуйте поставить английский!

11.12.2017 — 23:25

Хмм.. А есть какие-то принципиальные отличия от предыдущего или смысла качать нет?

NPC
19.12.2017 — 19:12

Просто для информации SSE-игрокам - пока лучше пользоваться последней девелоперской версией (...0133), которую "грозятся" сделать 307-beta2, взять можно с оф-форума безесды, первый же линк во втором посте (WB wip standalone), да и xEdit обновить не помешает (Download всегда в первом посте).

модератор
25.12.2017 — 21:29

Теперь официально вышла Beta-2.

Поддержка всяких штук, исправления багов, ммм...

Вместе с полноценным релизом MO 2.1 это просто новогодние чудеса, не иначе.

25.01.2018 — 21:06

Подскажите как исправить?

Traceback (most recent call last):

File "Wrye Bash Launcher.pyw", line 89, in <module>
  File "bash\bash.pyo", line 267, in main
  File "zipextimporter.pyo", line 82, in load_module
  File "bash\bolt.pyo", line 377, in <module>
  File "locale.pyo", line 581, in setlocale
locale.Error: unsupported locale setting

04.02.2018 — 02:00

Подскажите как исправить?

Traceback (most recent call last):

File "Wrye Bash Launcher.pyw", line 89, in <module>

File "bash\bash.pyo", line 267, in main

File "zipextimporter.pyo", line 82, in load_module

File "bash\bolt.pyo", line 377, in <module>

File "locale.pyo", line 581, in setlocale

locale.Error: unsupported locale setting

Подскажите как исправить?

Traceback (most recent call last):

File "Wrye Bash Launcher.pyw", line 89, in <module>

File "bash\bash.pyo", line 267, in main

File "zipextimporter.pyo", line 82, in load_module

File "bash\bolt.pyo", line 377, in <module>

File "locale.pyo", line 581, in setlocale

locale.Error: unsupported locale setting

У меня получилось исправить эту проблему установив в windows 10 в разделе "языки" english использовать как основной язык

04.02.2018 — 23:04

Простите а что это за гавно? Я мб что то делаю не так, но он устанавливает мне в C:\Program Files (x86)\Common Files\Wrye Bash только файл для удаления Wrye Bash... Эт конечно смешно и забавно но чет не понятно нихера

05.02.2018 — 08:57

Простите а что это за гавно? Я мб что то делаю не так, но он устанавливает мне в C:\Program Files (x86)\Common Files\Wrye Bash только файл для удаления Wrye Bash... Эт конечно смешно и забавно но чет не понятно нихера

Программа автоматически выбирает путь установки. Должна находиться в папке Data игры

04.10.2018 — 21:31

Проклятая программа! никак не могу ее установить!

19.10.2018 — 08:57

Хрен чего установишь через это чудо... уж проще NMM

12.11.2018 — 16:51

Хрен чего установишь через это чудо... уж проще NMM

Эт Вы зря - если разобраться  - отличная программа, я сейчас только через неё и ставлю.Потратьте полчаса на её изучение и не пожалеете)0.

28.12.2018 — 23:51

Уважаемые ценители Скайрима. Это видео поможет Вам в настройке и использовании программы. Содержит информацию начального уровня, если Вы знаток, то будет скучно. Информация сжата по возможности, но подробна. Полезного просмотра             [media]youtube.com/watch?v=F7_qAQDEH5Q[/media]

02.02.2019 — 20:36

Программа автоматически выбирает путь установки. Должна находиться в папке Data игры

Столкнулся с той же проблемой. И нет, это не работает. Даже если запускать установщик из даты путь установки не появляется.

P. S. Если у кого-то возникнет та же проблема: перед установкой WB необходимо хоть раз запустить саму игру.

13.02.2019 — 22:38

Что значит когда название патча синего цвета?

Если стоят плюсики то нужно эти плагины повторно активировать после создания патча?

26.04.2019 — 19:31

Не доступна кнопка Wizard... как быть?

05.07.2019 — 22:48

Не могу ничего поставить на Обливион этим рай башем. 3-й день мучений ничего не дали. Загружал архив в папку Обливион модс/баш инсталлер, перетаскивал в раздел "установщики" и нажимал копировать когда там было пустое окно, архив который надо установить там просто не появляется. Ни серого и белого квадратика, ни ромбика, ничего. Пусто. (не понимаю от чего зависит, один раз нажимаешь "установщики" там список уже стоящих плагинов, другой раз там пустое окно в которое надо перетягивать архив). Вылезало вот это: что это такое, как исправить?

Traceback (most recent call last):
  File "bash\basher\__init__.pyo", line 3492, in OnShowPage
  File "bash\balt.pyo", line 1605, in _conversation_wrapper
  File "bash\basher\__init__.pyo", line 2837, in ShowPanel
  File "bash\balt.pyo", line 1605, in _conversation_wrapper
  File "bash\bosh\bain.pyo", line 1474, in _projects_walk_cache_wrapper
  File "bash\basher\__init__.pyo", line 2867, in _refresh_installers_if_needed
  File "bash\bosh\bain.pyo", line 1546, in irefresh
  File "bash\bosh\ini_files.pyo", line 628, in setBsaRedirection
  File "bash\bosh\ini_files.pyo", line 557, in saveSetting
  File "bash\bosh\ini_files.pyo", line 263, in saveSettings
  File "bash\bosh\ini_files.pyo", line 244, in _open_for_writing
IOError: [Errno 13] Permission denied: u'C:\\Users\\&#1043;&#1074;&#1101;&#1081;&#1088;&#1086;&#1085;\\Documents\\My Games\\Oblivion\\Oblivion.ini_unicode_safe.tmp'

06.07.2019 — 21:27

Не могу ничего поставить на Обливион этим рай башем. 3-й день мучений ничего не дали. Загружал архив в папку Обливион модс/баш инсталлер, перетаскивал в раздел "установщики" и нажимал копировать когда там было пустое окно, архив который надо установить там просто не появляется. Ни серого и белого квадратика, ни ромбика, ничего. Пусто. (не понимаю от чего зависит, один раз нажимаешь "установщики" там список уже стоящих плагинов, другой раз там пустое окно в которое надо перетягивать архив). Вылезало вот это: что это такое, как исправить?

Traceback (most recent call last):

File "bash\basher\__init__.pyo", line 3492, in OnShowPage

File "bash\balt.pyo", line 1605, in _conversation_wrapper

File "bash\basher\__init__.pyo", line 2837, in ShowPanel

File "bash\balt.pyo", line 1605, in _conversation_wrapper

File "bash\bosh\bain.pyo", line 1474, in _projects_walk_cache_wrapper

File "bash\basher\__init__.pyo", line 2867, in _refresh_installers_if_needed

File "bash\bosh\bain.pyo", line 1546, in irefresh

File "bash\bosh\ini_files.pyo", line 628, in setBsaRedirection

File "bash\bosh\ini_files.pyo", line 557, in saveSetting

File "bash\bosh\ini_files.pyo", line 263, in saveSettings

File "bash\bosh\ini_files.pyo", line 244, in _open_for_writing

IOError: [Errno 13] Permission denied: u'C:\\Users\\&#1043;&#1074;&#1101;&#1081;&#1088;&#1086;&#1085;\\Documents\\My Games\\Oblivion\\Oblivion.ini_unicode_safe.tmp'

Нашёл... Проблема была в русском названии папки UserName. Долбанный рай баш не умеет находить путь с кириллицей. Долбанная 10-ка Хоум версии дико не люит смену названия данной папки. Пришлось менять и несколько часов ковырять реестр переименовывая все пути вручную. Теперь пошли глюки и Огненный Лис (ФаирФокс) не может открыть поисковик, хотя страницы из закладок загружает... Короче хз как система будет работать. Но рай баш запустил установщика.

01.09.2019 — 14:19

Не запускаеться

03.12.2019 — 13:05

у меня он установился но он тоже не работает

03.12.2019 — 15:39

Уже два месяца, как появился Wrye Bash 307 Beta 4.

07.04.2020 — 00:32

Уже 4 месяца, как 307.beta5.1

В связи с этим вопрос:

раньше он на зелёные файлы автоматически реагировал - предлагал их отключить, сам же отключал, после чего, вроде как, объединял.

С этой версией явно что-то странное - никак не реагирует и не объединяет.

Ну, или, как обычно, я чего-то не догоняю.

Что-то где-то включать надо, или как?

Может, знает кто...

28.04.2020 — 12:46

да как ее установить появляется в с диске comon файле унистал и все бляяяя

где mopy в конрне папке че за хуйня старая версия была ахуеной

18.05.2020 — 07:58

Не работает на Win7. Вернулась на 303.

так же(для обливион)

16.09.2020 — 15:58

Где качнуть старый добрый баш на облу а не это вот все??На свитках уже и ссылки поотваливались,и нигде больше нету...

16.09.2020 — 19:17

Vadik24, Здравствуй! Вот здесь nexusmods.com/oblivion/mods/22368?tab=files посмотри installer, я его скачал и установил на Oblivion.

17.09.2020 — 21:16

Sosnogor, привет,спасибо!

Авторизуйтесь, чтобы оставить новый комментарий. Или зарегистрируйтесь.