Перейти к содержимому


Попробуйте новую версию базы файлов TESALL!

Файловый раздел переезжает на новый движок и меняет дизайн! Чтобы попробовать новую версию, нажмите вот сюда.

Описание Скриншоты

Скачать Skyrim Script Extender (SKSE) 1.7.3+ Протестировано

* * * * * 495 Голосов
skyrim script extender skse



Skyrim Script Extender (SKSE) - это расширение скриптового языка для Скайрима, позволяющее модмейкерам добавить множество новых функций и возможностей в игру. Эта утилита требует последней версии Skyrim.

Установка
Выберите версию для вашего издания игры:
+ SKSE (1.7.3) - для Legendary Edition.
+ SKSE64 (2.0.17) - для Special Edition.
+ SKSEVR (2.0.10) - для Skyrim VR.
Установите файлы:
+ Версия в архиве: Скопируйте файлы из папки SKSE_[...] архива в папку со Skyrim (в случае Steam-версии это "Steam\SteamApps\common\Skyrim\").
+ Установщик: В этом случае утилита сама выберет нужную для установки директорию.

Запуск
+ Для работы утилиты используйте файл loader.exe (полное название зависит от издания).
+ Если хотите, то можете создать на рабочем столе ярлык этого файла.
+ Steam должен быть запущен до запуска loader-а!

Описание архивов "INI-Settings"
+ Это INI-файлы для настроек SKSE/SKSE64, которые включают некоторые фиксы, а также патч памяти, идентичный SSME.
+ Описания параметров находятся внутри Readme-файлов (в самих архивах).
+ Для более точной настройки патча памяти используйте мод Memory Blocks Log.

Ошибки
+ Если выдает ошибку или не запускается вообще, проверьте, запущен ли Steam.
+ Убедитесь, что если вы играете со Skyrim SE, то вы скачали соответствующий файл SKSE64.
+ Убедитесь, что у вас лицензионная игра.
+ Убедитесь, что все файлы находятся в нужных местах (лучше выбирать установщик, если вы плохо в этом разбираетесь).
+ Если ничего не помогает, а вы недавно обновляли систему, убедитесь, что у вас установлены дистрибутивы Visual C++ и .NET, крайне необходимые для работы многих приложений и игр.

Требования
Одна из следующих игр:
+ Skyrim Legendary Edition 1.9.32
+ Skyrim Special Edition 1.5.97
+ Skyrim VR 1.4.15

Авторы SKSE Team
+ Ian Patterson (ianpatt)
+ Stephen Abel (behippo)
+ Paul Connelly (scruggsywuggsy the ferret)
+ Brendan Borthwick (purple lunchbox)

Что нового в версии 1.7.3+ (Посмотреть все изменения)

  • Добавлена версия 2.0.17 для Skyrim SE 1.5.97.


Нажмите, чтобы перейти к просмотру скриншотов…

..." Скопируйте файлы из папки SKSE_[...] архива в папку со Skyrim "...
остальные папки куда кидать? нет полного описания куда прятать файлы,не работает этот сксе,делал как  по инструкции! (скурим се)

Всё прекрасно работает, если правильно установлено. Такие проблемы легко решаются, если у них есть хотя бы описание предпринятых действий.
В архиве 3 папки: Docs, SKSE64 с номером версии, Source. Файлы из папки SKSE64 помещаются в корень установленной игры, Docs может помещаться в принципе куда угодно, это документация, если хочется почитать, Source - исходный код, вам оно не надо.

..." Скопируйте файлы из папки SKSE_[...] архива в папку со Skyrim "...

остальные папки куда кидать? нет полного описания куда прятать файлы,не работает этот сксе,делал как  по инструкции! (скурим се)

Малыши такие забавные..

Кто небудь ПРОЧТИТЕ И ПРИСЛУШАЙТЕСЬ К МОЕЙ ПРОСЬБЕ,Я ОЧЕНЬ ВАС ПРОШУ
Я понемаю это долго и трудно,но зато как будут вас за это ценить,я очень прошу посоздавайте классных реплейсеров для Лорда вампира, оборотня, и Лича из мода undeath, я очень вас прошу, буду очень благодарен
Уважаемые модераторы,я очень вас прошу прислушаться к моей просьбе,начните создавать моды интересные Создайте например Реплейсер лорда вампира Или вервольфа Реплейсер лича к моду undeath Я вас очень прошу...

У меня стоит DirectX 12 и .NET Framework 4, а также все visual c++. 

BombaEx, внимательно прочесть чем является прога и понять,что ваша Операционная система не соответствует требованиям, в ней явно чего-то не хватает..
- Visual C++ и .NET, крайне необходимые для работы многих приложений и игр
обычно всё это нужно обновлять до крайних-актуальных версий и ещё библиотеки DirectX.

Невозможно запустить это приложение на вашем пк. Что мне делать?

вопрос возможно тупенький. LE версии лицухи воможности приобрести в стиме давно нет. встанет ли сксе на пиратку? стим запускается, так как SE версия установлена лицензионная.

ответов с оскорблениями убедительная просьба даже не клацать. 

SKSE есть на сайте разработчика - он встанет и на лицензию, и на пиратку. А SKSE из Steam - только на лицензию, т.к. устанавливается сразу в папку с игрой (если мне не изменяет память).

вопрос возможно тупенький. LE версии лицухи воможности приобрести в стиме давно нет. встанет ли сксе на пиратку? стим запускается, так как SE версия установлена лицензионная.

ответов с оскорблениями убедительная просьба даже не клацать. 

iarvarg, как раз всё и расписано, каждая папка по кнопке "Скачать" имеет отдельное название, поясняющее чем является и для чего служит
если у вас LE-версия игры, ну соответственно и выбираете Архив под неё, крайние 3 это там SE и VR, чего сложного-то? И на самой стр. плагина здесь вообще ещё подробнее расписана инфа
И к слову не бывает "легенд 64", ибо стандартный Скайрим,если он не SE, то это всегда 32-битное приложение.

допустим легенда 64 что качать то папок разных куча а пояснений как кот на какал

Обнови свой архиватор.

Уже, как раз все разобрался, все ок
 

Правда, беспокоят вопросы. Помимо папки SKSE есть еще две папки Docs и Source. Я правильно понимаю, что Source для программистов и она не обязательна для установки?
И еще, такой момент. SKSE установил, однако вспомнил, что в моем Стиме есть программа "Skyrim Script Extender", тобишь тоже SKSE. Его не трогаем тогда, раз установлено?
https://sun9-56.user...9myKmUy7YFY.jpg

P. S. Играл в Скайрим в последний раз в далеком 2016 году, давно не устанавливал моды и программы, многое позабыл, не серчайте, если что ^^"

У меня скачивается как  неопознанный файл, а не архив. Обновите будьте добры

Обнови свой архиватор.

люди помогите! у меня в скайриме после установки данной модификации поменялся язык на иероглифы. я не знаю что делать!

Нужно ли ставить SKSE INI-Settings поверх SKSE Installer?

Кстати, обновите, пожалуйста, SKSE - SE обновился 1.5.97, этот архив уже не подходит, обновление skse уже есть.)

У меня Скайрим 1.9.32 LE какой мне архив качать? То я запутался и нужно ли удалять старый SKSE

а у меня нету папки skse чтобы ставить плагины че делать

В каком смысле нет папки Skse? Она в архиве, который вы скачали. Просто перекиньте  папку Skse из архива, в папку Data игры.

это бесплатно?

На этом сайте все файлы бесплатны, и доступны для скачивания.

А вообще, ознакомтесь с правилами сайта.

это бесплатно?

а у меня нету папки skse чтобы ставить плагины че делать

Скачайте старый Exe-шник предыдущей версии и радуйтесь. Можете вообще забыть про обновления и проблемы с ними связанные

Так и сделал. Там какое-то дурацкое обновление было, для поддержки модов из кретин-клаба

Скачайте старый Exe-шник предыдущей версии и радуйтесь. Можете вообще забыть про обновления и проблемы с ними связанные

Он там обновился что ли опять?

Skyrim SE обновился, SKSE64 пока нет. Ждите.
Загрузил
Информация
Последние новости Все
Последние комментарии Все




  • 9 910 Всего файлов
  • 224 Всего категорий
  • 801 Всего авторов
  • 17 666 883 Всего загрузок
  • Project Upscale Последний файл
  • NixoKO Последний автор