Fallout 4 Script Extender (F4SE) - это расширение скриптового языка для Fallout 4, позволяющее модмейкерам добавить множество новых функций и возможностей в игру. Эта утилита требует последней версии Fallout 4, это очень ранний релиз с небольшим функционалом, тем не менее некоторые функции могут быть полезными.

Техническая поддержка для данного релиза отсутствует. Утилита поддерживает последнюю версию игры в Steam и только там.

Требования:
Fallout 4 версии 1.10.163. Релизы для старых версий игры можно найти на официальном сайте F4SE.

Установка:
Скопируйте всё содержимое из папки f4se_0_06_21 в скачанном архиве в папку с игрой (папку src можно пропустить).

Запуск:
Для активации утилиты запустите файл f4se_loader.exe. Если хотите, то создайте на рабочем столе ярлык. Утилита самостоятельно запустит Steam.
Загрузил:
gkalian
13

Комментарии

Добавить комментарий

а смысл от нее сейчас?

а смысл от нее сейчас?

Как минимум ж - оценить механику работы, чтобы мододелы знали, к чему готовиться.

Как минимум ж - оценить механику работы, чтобы мододелы знали, к чему готовиться.

В том и дело, что мододелам это пока ни о чем. Оценить механику работы? Как?

Расширитель скриптового языка для папируса, конечно, нужная вещь, но на данном этапе пока нет технической документации. Не ясно, как поменялся Папирус со времен Скайрима. Нет офф вики с перечнем доступных команд. Не известен синтаксис. Не ясно, что базовая библиотека содержит, не ясно, что нового содержит f4se по отношению к ней. Нет описания команд. Да, даже если бы и было, нет компилятора пока не выйдет СК.

Так что, что тут вообще можно оценить — загадка.

Иными словами, не понятно, что она (утилита) добавляет, поскольку неизвестно пока, какие команды уже есть в ванили. Судя по постам разработчиков этой утилиты, пока что она просто... есть. Из фунционала сейчас - ну она знает названия клавиш на клавиатуре.

Разбогатели все резко. Раньше скрипт экстендер поддерживал все на свете, кроме стима)))

Когда Script Extender выйдет на пиратскую версию ?

gkalian
администратор
автор
20.12.2015 — 13:42

Когда Script Extender выйдет на пиратскую версию ?

Это не от нас зависит, а от авторов утилиты.

Мне лично этих скриптовых программ хватило в скайриме, когда игру без них не включишь.

а заработает на версии Fallout 4 1.7.15?

gkalian
администратор
автор
18.09.2017 — 08:31

а заработает на версии Fallout 4 1.7.15?

F4SE 0.5.0 - Fallout 1.10.20.0
F4SE 0.4.2 - Fallout 1.9.4.0
F4SE 0.2.8 - Fallout 1.8.7.0
F4SE 0.2.7 - Fallout 1.7.22.0
F4SE 0.2.0 - Fallout 1.6.9.0
F4SE 0.1.18 - Fallout 1.5.416.0
F4SE 0.1.8 - Fallout 1.4.132.0

У нас на сайте представлена последняя версия F4SE.

у меня у одного F4SE  выдаёт ошибку после обновления фолыча до версии 1.10.26.0 ?

gkalian
администратор
автор
13.10.2017 — 21:58

у меня у одного F4SE  выдаёт ошибку после обновления фолыча до версии 1.10.26.0 ?

Это логично. Игра обновилась, а СКСЕ у вас нет.

блин в первые решил установить мод но похоже я отстал от жизни ибо не доперает до меня скачать скачал по инструкции установил запускаю пишет Runtime: 1.10.50

F4SE: 0.3.0

что это означает ?

запускал игру через

Nexus Mod Manager

Надеюсь на понимание ибо в первый раз в жизни занимаюсь такими вещами и очень хотелось бы совета хорошего .

Заранее спасибо.

А что, нету для версии 1.17.15 сксе?

F4SE 0.5.0 - Fallout 1.10.20.0

F4SE 0.4.2 - Fallout 1.9.4.0

F4SE 0.2.8 - Fallout 1.8.7.0

F4SE 0.2.7 - Fallout 1.7.22.0

F4SE 0.2.0 - Fallout 1.6.9.0

F4SE 0.1.18 - Fallout 1.5.416.0

F4SE 0.1.8 - Fallout 1.4.132.0

У нас на сайте представлена последняя версия F4SE.

Не хочет запускаться =( Причем я так и не понял, когда он там успел обновиться в Стиме, потому что я уже запускал и играл. Теперь что-то с версией я так понимаю ?

https://screenpresso.com/=ADNS

!2018-07-05_12h23_50.jpg

gkalian
администратор
автор
05.07.2018 — 16:14

Не хочет запускаться =( Причем я так и не понял, когда он там успел обновиться в Стиме, потому что я уже запускал и играл. Теперь что-то с версией я так понимаю ?

Новая версия Фоллаута, а утилита старой версии.

Новая версия Фоллаута, а утилита старой версии.

Спасибо! Все заработало с обновленной версией. Я переустановил с офф сайта F4SE с инсталятора.

Стим обновляет игру быстрее чем Экстендеры за ним поспевают ... С 1.10.114 уже не хочет запускаться ...

Проще ( наверное ) хватать новинки Fo4SE прямо по ссылке на оригинал.  ;)

gkalian
администратор
автор
25.10.2018 — 11:32

Обновлено до  0.6.13, требуется Fallout 4 1.10.114.

Спасибо!!! ;)

gkalian
администратор
автор
16.07.2019 — 12:13

0.6.17 уже.

Обновлено, спасибо!

А работают ли достижения с данной прогой?

Написано Fallout 4 Script Extender (F4SE) 0.6.21 ,а при нажатии (скачать) появляется скачивание версии 0.6.17 как и ранее.

Написано Fallout 4 Script Extender (F4SE) 0.6.21 ,а при нажатии (скачать) появляется скачивание версии 0.6.17 как и ранее.

Загрузил нужный файл.

Авторизуйтесь, чтобы оставить новый комментарий. Или зарегистрируйтесь.