Описание:
Opulent Outfits - Mage Robes of Winterhold 2020. Полностью обновленная, переработанная и модернизированная версия, основанная на модификации от Babooncru 2013 года. Вся одежда в высоком разрешении, заменяющие одеяния магов, монахов, некромантов, служанок, наряды торговцев, которые отличаются различными стилями и расцветкой.



Требования:
- Skyrim Special Edition;
- Unofficial Skyrim Special Edition Patch;
- Consistent Older People.

Структура:
- Основные (разделено на 3 тома архива):
1. Opulent Outfits 2020 SSE - All In One 7.1 (обновлено) (основной мод, включающий в себя ретекстур-реплейсер всех одеяний магов, трактирщиков, уборщиц, продавцов, и т.д.);
2. Opulent Outfits 2020 SSE - Replacer 7.1 (обновлено) (основной мод, он же - реплейсер-ретекстур только одеяний коллегии Винтерхолда и придворных магов соответственно);
3. Opulent Outfits 2020-SSE - Standalone Vendor 6.2 (используйте только эту версию или одну из основных; добавляет продавца роскошных одеяний в коллегию Винтерхолда).

- Дополнительные:
4. Vigilants of Stendarr - Re-equipped 1.0 (заменяет нелепое снаряжение дозорных на снаряжение от Madcat221; .esp должен находится ниже основного мода);
5. Opulent Outfits SSE - Texture Update BC7 0.9 (текстуры в высоком разрешении);
6. Opulent Outfits SSE - 1k Textures 2.0 (текстуры в разрешении 1к);
7. Opulent Outfits SSE - Arch-Mage Recolors 2.0 (выбор цвета одеяния архимага);

- Патчи:
8. Opulent Outfits 2020 SSE - All In One - AI Overhaul 7.1.1.6 (обновлено);
9. Opulent Outfits 2020 SSE - All in One - Cutting Room Floor 6.4;
10. Opulent Outfits 2020 SSE - All in One - Improved Bards 6.4;
11. Opulent Outfits 2020 SSE - All in One - Improved Bards - AI Overhaul 7.1.1.6 (обновлено);
12. Opulent Outfits 2020 SSE - All in One - Legacy of the Dragonborn v5 7.1 (обновлено);
13. Opulent Outfits 2020 SSE - All in One - Morrowloot Ultimate 6.1;
14. Opulent Outfits 2020 SSE - All in One - The Ordinary Women 7.0;
15. Opulent Outfits 2020 SSE - All in One - The Ordinary Women - AI Overhaul 7.11 (новый);
16. Opulent Outfits 2020 SSE - Replacer - AI Overhaul 7.1.162 (обновлено);
17. Opulent Outfits 2020 SSE - Replacer - Legacy of the Dragonborn v5 6.2;

Что нового:
1. Незначительные изменения;
2. Обновлены версии "AIO" и "Replacer":
- Увеличено золото продавцов.
- Добавлены недостающая обувь (переведено как "сапоки"), которые не отображались у различных продавцов.
3. Меши:
- Повторно оптимизированы все файлы мешей из исходных файлов с использованием последней версии Nif Optimizer v3.0.14 (предыдущая версия 3.0.6).
4. Специально для "AIO" версии:
- Торговцам добавлено ещё одно платье горничной.

Загрузил:
Mayler
5

Комментарии

Добавить комментарий

Consistent Older People нужен не только для All In One, но и для реплейсера одеяний Коллегии. Без него запускается, но ретекстура в игре нет. К сожалению.

Consistent Older People нужен не только для All In One, но и для реплейсера одеяний Коллегии. Без него запускается, но ретекстура в игре нет. К сожалению.

Не могу быть уверенным во всех аспектах. По крайней мере, я для LE не юзаю данный мод (Consistent Older People). Если я не ошибаюсь, то он просто правит старикам морщины на шее, чтобы не было швов, как обстоят дела с SE версией - я не в курсе.
Да и почему я называю это ретекстур-реплейсер, просто основная одежда подверглась лишь некоторым коррективам да новой цветовой палитрой. Всё остальное уже больше к одежде торговцев...

Сейчас проверил ещё раз. В версии "реплейсер-ретекстур одеяний Коллегии Винтерхолда в 2к" у esp файла прописана зависимость от Consistent Older People и USSEP. Тем не менее игра запускается если Consistent Older People не установлен, но сам ретекстур не подхватывается. Вся одежда магов старая.

Но можно установить Consistent Older People, но не подключать его в мод-менеджере. В этом случае игра использует ретекстур.

Вот как-то так у меня оно работает.

Сейчас проверил ещё раз. В версии "реплейсер-ретекстур одеяний Коллегии Винтерхолда в 2к" у esp файла прописана зависимость от Consistent Older People и USSEP. Тем не игра запускается если Consistent Older People не установлен, но сам ретекстур не подхватывается. Вся одежда магов старая.

Но можно установить Consistent Older People, но не подключать его в мод-менеджере. В этом случае игра использует ретекстур.

Вот как-то так у меня оно работает.

Ок, подправлю описание к моду. Благодарствую!

Почему женские одежды зменили/сделали красивее, а мужские - нет?

Почему женские одежды зменили/сделали красивее, а мужские - нет?

Подобные вопросы к автору мода, а не ко мне, да и большая часть аспектирована всегда на жНПС... Могу посоветовать "Shiva's Vanilla Clothing Replacer", если хотите видеть и прилично одетых мНПС

Обновлено до версии 5.9. Изменения смотреть в "Важно!", "Структура" и "Что нового...".

Там автор слегка обиделся на хейтеров и скрыл мод. Поэтому скачать с нексуса уже не получится. И что интересно, при этом продолжает обновлять мод.

p.s. Автор таки одумался и снова открыл мод.

Тоесть тут только перевод?На нексусе ненашел для этой версии мода игры

Тоесть тут только перевод?На нексусе ненашел для этой версии мода игры

Да, здесь только перевод. И автор удаляет старые версии мода на нексусе. Поэтому надо ждать когда обновят перевод.

Благодарю за терпение и извиняюсь за задержку перевода данной модификации. Увы, но из-за проблем с уведомлениями я не вижу комментариев.

За версией для SE не слежу, так как ею и не пользуюсь (переводил по требованию).

Огромное спасибо администратору Лорду Зайчику (он же Дед МоRoZz), за оповещение!

Приличные ретекстуры, хотя на мой, истинно субъективный взгляд, если приводить исторический опыт, у магов, а тем более у скайримских, не должно быть огромных капиталов для вложения в рош'кошность одежды.
Визуал приятный, но на фоне ванильного скайрима смотрится диковато.

Мод обновлён до v7.0 и выложен полностью.

Все конечно кул, но без FOMOD'a распаковывать тяжко)

Все конечно кул, но без FOMOD'a распаковывать тяжко)

Доброго времени суток.

1. Я не припомню, чтобы и у автора был fomod - каждый архив идёт отдельно;
2. С fomod(ом) делать легче выбор, а по времени было бы тоже долго, да и в некоторых случаях Nexus просто не справляется с установкой архива...

Доброго времени суток.

1. Я не припомню, чтобы и у автора был fomod - каждый архив идёт отдельно;

2. С fomod(ом) делать легче выбор, а по времени было бы тоже долго, да и в некоторых случаях Nexus просто не справляется с установкой архива...

Пардон, сказал глупость. В общем хотел сказать, что мод не читается в мо2.

Пардон, сказал глупость. В общем хотел сказать, что мод не читается в мо2.

Не было необходимости в извинениях, я просто разъяснил ситуацию, может немного резко, чем ожидалось...

Крайне рекомендую использовать последнюю версию WinRaR, дабы не было такого, что архивы "битые". С ними всё в порядке.
Также, все обновлённые автором, модули помечены как "обновлено" и "новый".

Авторизуйтесь, чтобы оставить новый комментарий. Или зарегистрируйтесь.