Skyrim Script Extender (SKSE) - это расширение скриптового языка для Скайрима, позволяющее модмейкерам добавить множество новых функций и возможностей в игру. Эта утилита требует последней версии Skyrim.

Установка
Выберите версию для вашего издания игры:
+ SKSE (1.7.3) - для Legendary Edition.
+ SKSE64 (2.0.19) - для Special Edition.
+ SKSEVR (2.0.12) - для Skyrim VR.
Установите файлы:
+ Версия в архиве: Скопируйте файлы из папки SKSE_[...] архива в папку со Skyrim (в случае Steam-версии это "Steam\SteamApps\common\Skyrim\").
+ Установщик: В этом случае утилита сама выберет нужную для установки директорию.

Запуск
+ Для работы утилиты используйте файл loader.exe (полное название зависит от издания).
+ Если хотите, то можете создать на рабочем столе ярлык этого файла.
+ Steam должен быть запущен до запуска loader-а!

Описание архивов "INI-Settings"
+ Это INI-файлы для настройки SKSE/SKSE64, которые включают некоторые фиксы, а также патч памяти, идентичный SSME.
+ Описания параметров находятся внутри Readme-файлов (в самих архивах).
+ Для более точной настройки патча памяти используйте мод Memory Blocks Log.

Ошибки
+ Если выдает ошибку или не запускается вообще, проверьте, запущен ли Steam.
+ Убедитесь, что если вы играете со Skyrim SE, то вы скачали соответствующий файл SKSE64.
+ Убедитесь, что у вас лицензионная игра.
+ Убедитесь, что все файлы находятся в нужных местах (лучше выбирать установщик, если вы плохо в этом разбираетесь).
+ Если ничего не помогает, а вы недавно обновляли систему, убедитесь, что у вас установлены дистрибутивы Visual C++ и .NET, крайне необходимые для работы многих приложений и игр.

Требования
Одна из следующих игр:
+ Skyrim Legendary Edition 1.9.32
+ Skyrim Special Edition 1.5.97
+ Skyrim VR 1.4.15

Авторы SKSE Team
+ Ian Patterson (ianpatt)
+ Stephen Abel (behippo)
+ Paul Connelly (scruggsywuggsy the ferret)
+ Brendan Borthwick (purple lunchbox)

Загрузил:
Lord RZ
732

Комментарии

Добавить комментарий

Я так понимаю владельцы не лицензии обламываются... Или нет?

Не работает ! У меня лицензия, версия патча 1.2, стоит windows 7 x64 bit. Пишет ошибка Skyrim !!

Vakays а ты проверь ;)

Вообще програмы этой серии всегда был заточены под лицензию. А там сами проверяйте.

Не советую ставить на пиратку... наблюдаются вылеты из игры, причем довольно частые...

"Увы при вылете из игры, вас выкенет и из стима" помоему намек ясен что даже на лицушных версиях будет что-то подобное происходить... ну на пиратки точно не советую))))

Меня из стима не выбрасывало при вылетах - я ставил предыдущую версию SkSE несколько недель назад еще с нексуса.

Другое дело, что после патча 1.2 он перестал запускаться через ярлык skse_loader . С этой версией запускается.

<<<намек ясен что даже на лицушных версиях будет что-то подобное происходить

Меня постоянно из игры выносит по совершенно неизвестной причине. Вот я и выяснила, что со сксе и стим выключается сам при вылете)))))

Разумеется, если вы поднимали стим через сксе. А если нет - то он должен остаться работать. По идее.

Дак я про что и говорил... может стоит подождать финальную версию скайрима и под нее адаптированный расширитель скриптов. Хотя мне что-то говорит, что финальной версии возможно не будет, ибо игра привязана к стиму... ну а как известно, через стим игры постоянно обновляются и дополняются... ну да ладно) начит надо будет каждый раз обновлять версию расширителя да и все...

И сколько ждать?))) выйдет КС - модеры поправят что могут))

У беседки надо спросить "Сколько ждать до финальной версии и будет ли она вообще?" вот тогда от ответа и плясать) но сейчас, как Вы понимаете, большинство утилит для скайрима будет нуждаться в доработке)

Да и кстати не все так просто) - не забывайте в СК еще разобраться надо будет, кстати выйдет данное чудо в январе месяце ;)

Не СК а КС, и что в нем разбираться? Он не слильно меняется с годами.

Смею не согласиться) официальное название редактора - Creation Kit и... думаю он изменится, интерфейсом по крайней мере...

Я пишу по-русски. КС он конечно по привыче, как его ибо не назови, гек, кит, кот, задница - все равно он конструктор.

Согласен ;) короче надо до января подождать и будут мододелы и игроки довольны)

Версия: 1.02.00 На Нексусе взял 1.02.01 и вроде не бэтка.

Ага. Он и будет обновляться после каждого поднятия версии игры. перезальем. я не могу его проверить - нет ехе новой версии. Стим задерживает.

Мод обновлен до 1.3

Ну ка, ну ка... сейчас посмотрим, посмотрю, отпишу)

О! Зашел - выкинуло, опять зашел - опять выкинуло, ну что ж делать - снова зашел - снова выкинуло, ну я не из робкого десятка - еще раз зашел больше не выкидывает хД В общем с 4-го раза все работает замечательно) покачто больше не выкидывало)

Уменя вобще при запуске Skyrim Script Extender язык  не руский , версия игры не стисмовская 1.3. тока пачь поставил

Скриптовые расширения работают норм только с лицензией.  С пиратками даже не лезьте в топик, помогать не будем.

Соблюдайте версию игры. Лицензия версии 1.3.7 должна быть.

я пират, установить не получилось. ну и так пережевем

жаль что пираты в пролете, с другой стороны - игру я уже посмотрел и думаю к январю (ага, ага как раз к конструктору) приобрету лицуху и все будет... зашибись=)))

напрягают только коменты с вылетами....

Все равно прога еще будет обновляться миллион раз, а когда выйдет КС и пойдут настоящие моды, чего мы ожидаем, будет она нужна непременно. так что - все за лицухой))

Ребят нет ничего идеального, сейчас это во первых бета версия, а во вторых нет еще таких модов для которых требовался бы SkSE (первый раз написал OBSE))) ) Так что пока не стоит качать и ставить его на клиент. Что касается пиратка или лицензия, то тут уже судите сами - при игре на пиратке вас выкинет из клиента, а при игре на лицухе еще и из стима))))

В общем ждем новых обновлений SkSE

Есть такие моды. И у нас тут есть. Поэтому сксе и на сайте.

Хочу заметить, если у вас стоит уже последнее обновление и версия игры 1.3.10.0, то тогда плагин "4GB Skyrim" не нужен, да и не работает он уже. Дело в том, что с этим обновлением, наконец-то, игра стала поддерживать 4Гб ОЗУ.

Убедись, что ты туда поставил все. Вдумчиво обрати внимание на то, куда ставишь.

steam\steamapps\common\skyrim  все как в описании

Попроьуй сначала заводить стим, а потом запускать игру с лаунчера СКСЕ

спасибо за совет,но я через Nexus Mod Manager запусл слава богу

жду обновлений на версию скайриму 1.3.10

Это вообще-то он и есть. Чего именно вы ждете? в ридми все сказано.

когда я включаю skse у меня выходит Please update to the latest version of Skyrim - это значит нужно пропатчить до ранней версии игры ?

latest это последняя.

Понял,просто когда писал коментарий была прошлая версия сксе))

я качал за день до того как прошлый комментарий оставил.

НА пиратке работает отлично, я что избранный? ^^

Да нет, не избранный. У меня тоже все работает.

нормальная программка -- у меня игра вообще без вылетов стала работать )

версия устарела с сегодняшним патчем, следите за обновлением на сайте разработчиков

Да уж как нибудь проследим.

пардон, устарел SKYBoost. c этой программой все ок.

хм, а у меня даже без SKYBoost не пашет, а версия с сайта разработчика пишет, что она предназначена только для английской версии игры

Она везде пашет, надо только за версиями следить, народ, качаем новую версию под 1.4.21 патч!

Скачал, осталось найти где скачать патч 1.4.21 .......

У становил на на версию игры 1.3.10, не запустилось потребовало обновления игры. Откатился на SKSE Version: 0.1.4.2 и все пришло в норму. Прошу оставить предидущую версию SKSE для тех у кого нет возможности обновить игру до 1.4.

Для тех, у кого нет возможности обновить игру, предлагаю решение:

1. Берешь 600 рублей;

2. Идешь в ближайший магазин софта;

3. Покупаешь лицензионный диск со Скайримом;

4. Устанавливаешь;

5. Игра автоматически обновляется до последнего патча;

6. Профит!

Теперь ещё бы Скайбуст сделали на версию 1.4. И было бы совсем хорошо.

v111  не мог бы ты не закакивать тред своими  проблемами? Где ты брал игру? на торренте? вот там тебе и патч пусть кладут, и версии.

Siegrun, спасибо, уже "поклали".

Уже есть 1.4.10 SKSE. Проверил, подходит для 1.4.21.

Поправте ссылку на оригинал с http://www.silverlock.org/ на http://skse.silverlock.org/

О! Для новой версии есть! Отлично!

Поставил SKSE ver. 1.4.21 на игру ver. 1.4.21.0.4, так вот в игре теперь у многих НПС с определленных ракурсов волосы [отдельно от головы] висят в воздухе. Никаких модов не стоит. Уважаемые, в чем же проблема, кто-нибудь знает?

p.s. собственно копия игры - лицензия

Упс. Ошибочка вышла. версия SKSE - 1.4.08. туплю, извините

проблему решил

Не работает ссылка на скачивание.

у меня игра версии  1.4.27, русская steam-лицензия, а SKSE пишет, что ему нужна игра версии 1.4.21. В чем дело?

У мя тож похожая ошибка как у DarthSalakh и Mr.Krouly только у мя скайрим версии 1.4.26.0 и пишет что надо обновить до последней версии игры!

(у мя пиратка)

Пиратка - значит ваши проблемы.

Вопросы только по лицензии принимаются.

Народ, СК вышел уже? Хочу уже модами заняться, а нигде конструктора не нашла.

Давно вышел. в стиме можно скачать) в разделе инструменты.

У меня репак лицензии без стима. Можно откуда-то ещё скачать?

Всё,  нашла его) Пойду баловаться х)

привет! скажите, где находится Steam\SteamApps\common\skyrim\ ?? я искал по всем возможным путям.. но все что связано с игрой я нашел только в документах пользователя сохраненные инры и саму игру на С: а где этот стим? может самому создать путь? Спасибо

Нефиг пиратки покупать/качать.

ну ладно ладно))

Доброго времени суток! У меня такой вопрос: Игра - лицензия, обновляется через стим, версия 1.5.26.05. После установки скриптового расширения 1.4.15 при запуске игры вылетает окно с ошибкой, пишет что ему нужна версия игры 1.5.24. После закрытия данного окошка игра нормально загружается, но некоторые модификации зависящие от SKSE не работают... Сталкивался ли кто нибудь с данной проблемой, и кто знает как с этим бороться?

P.S.  Пожалуйста отвечайте по существу и без глупых коментариев.

Может они ошиблись где-то раньше? http://skse.silverlock.org/  попробуйте с офсайта скачать, если там порядок, перекачаю и перезалью.

Скачал с оф.сайта, установил, ничего не изменилось :(

Обновил плагины для SKSE и все заработало, спасибо Siegrun, за подсказку на оф.саит.

люди а случайно не в этой папке которая указанна в пути сбрасывания skse лежат сохранения

Сохранения лежат в Мои документы - мои игры - блабла

nurnle , скачай 1.4.15, ибо сказано.

Current release build (1.4.15, compatible with runtime 1.5.26.0 on 26 March 2012): h**p://skse.silverlock.org/download/skse_1_04_15.7z

Beta release build (1.5.8, compatible with runtime 1.6.87.0 on 26 May 2012 with Papyrus Support): h**p://skse.silverlock.org/beta/skse_1_05_08.7z

У него именно та версия и не работала. Так что ты опоздал)))

У меня эта версия стояла, все работало. Версия игры 1.5.26.0.5
Сейчас установлен h**p://skse.silverlock.org/download/archive/skse_1_05_06.7z без скриптов:)

Доброй ночи!

**** НОВОЕ: Включена категоризация во всех контейнерах в файле \Data\SKSE\<wbr style="font-family: arial, sans-serif; line-height: 16px; font-size: small; "/>skse.ini. ****

у меня чего-то файла *** skse.ini *** нету.
помогите пожалуйста. я чё-то не вкупаю.

Да вполне возможно что в новой версии его не используют. Вот и все))

Понятно. Спасибо.
тогда для категоризации контейнеров что мне сделать?
скачать отдельный плагин для этого?

В данный момент не знаю)))

Создайте сами файл skse.ini в директории .....Skyrim\Data\SKSEс текстом

[Interface]
EnableContainerCategorization=1

Спасибо!
всё работает)

всё гениальное в очередной раз просто )

Подскажите пожалуйста почему при запуске SKSE игра начинает тормозить. И это чистый Скайрим, без модов. Лаунчер запускает без проблемм.

Пиратка?

monachh

для skse нужна игра обновленная до  последней версиию. Работает как на лицензии так и на пиратке.

распаковал в корневую папку игры. но не запускается, пишет "не найден фйл TESV.exe". стоит пиратка, пропатчена до 1.7.7

Мы не помогаем с проблемами пираток. Моды предназначены для лицензии, в первую очередь, а если у вас что-то не пашет - ну... увы.

молодец, Товарищ Админ, за понимание и объяснение :)

проблема решилась сама после повторного распаковывания.

хлопотно как-то с этой прогой: беседка без устали строчит патчи, стим незаметно их подсовывает, а потом надо обновить SkSE, за ней плаги требующие SkSE((( с грустью вспоминаешь как в обле было проще. дождаться бы финальной версии ская, так на нынешний день вообще не факт, что таковая будет - печаль(((

значит, какое-то не то обновление ты поставил.

stark, у тебя либо пиратка кривая, либо в самом деле не ту версию ставишь.Перепроверь лишний раз :)

На версии 1.7.7.0.6 пойдет?

Не понимаю, почему в владельцев пираток не устанавливается SkSE. У меня пиратка, но все пошло нормально. Устанавливал так же, как и OBSE на Oblivion.

Подскажите, пожалуйста, где теперь изменять пораметры прокачки перса, а то после установки больше 100 перки не прокачиваются

Насчет проблем с установкой:

Если у вас лицензия, то собых проблем возникнуть не должно но, если вдруг возникли, то уточните, какая версия игры и скриптового расширения у вас стоит. Если версия SKSE устарела, то добро пожаловать вот сюда http://skse.silverlock.org/ и сдесь по ссылкам скачиваем нужную версию (у кого с английским туго, то http://skse.silverlock.org/beta/skse_1_05_11.7z  для версий игры 1.7.7.0 4, а ссылка  http://skse.silverlock.org/beta/skse_1_06_03.7z для 1.8.151.0 24). Если устарела версия самой игрушки, то просто обновите ее через STEAM.

Владельцам пираток придется несладко. Проблемы буду, не только с самой игрой, но и установкой, так что вас ожидает маленькая порция геморроя перед тем, как вы сможете запустить игру через SKSE.

В первую очередь убедитесь, что версия игры и скриптового расщирения совпадают, иначе придется вам сопоставить их версии. SKSE обновляется аналогичным образом, как было расписано в части для "лицензионщиков", а вот с версией игры придется попотеть. Ваш ждет длительное путешествие по всемирной паутине в поиске нужного патча, чего лишены владельцы лицезий. В любом случае, результат должен быть одним и тем же - игра запускается через SKSE.

Возможно владельцы "пираток" будут испытывать частые вылеты, однако SKSE был протестирован мной на двух компьютерах - с лицензией и пиратской копией. При правильной установке вылетов не наблюдалось ни на лицензии, ни на "пиратке". Вопрос в удобстве установки.

Удачи!

Владельцам пираток придется несладко. Проблемы буду, не только с самой игрой, но и установкой, так что вас ожидает маленькая порция геморроя перед тем, как вы сможете запустить игру через SKSE.

никакого гемороя - встало всё отлично с первого раза, всё работает, вылетов и зависаний не больше, чем у владельцев лицензий, так что у кого пиратка - могут не париться, а ставить спокойно)

имеется пиратка+DL+HF, патч 1.8.151, skse 1.06.04. все нормально ставиться, запускается и играется. и, о чудо ^_^, даже не вылитает в процессе игры.

никаких проблем при установке skse не возникло, но это видимо от того что читать умею(Для установки скопируйте все файлы в папку игры) и цифорки знаю(1.6.4, compatible with runtime 1.8.151.0 on 24 October 2012). ^_^

от того видимо и не понимаю о каких проблемах тут рассказывают ораторы выше...

Я же отписался внизу, что ставил SKSE на две игры: лицензию и пиратку. У меня тоже проблем ни с одной, ни с другой не возникло. Вопрос в том, что проще поставить. И ПРАВИЛЬНо поставить! :-)

что бы работало надо немного помучиться с патчами. а вообще лучще с skse.silverlock.org качать

Подскажите пожалуйста, у меня Скайрим 1.8 ENG (русские субтитры, долго мучался чтобы такую версию себе сделать, пиратка) какую версию SKSE мне поставить, чтоб перевод языков не нарушался? До этого Стоял Скай 1.7 и SKSE (более ранняя версия) - всё работало.

лицензия, обновлена игра до 1.8, в нужную папку все засунула.

при загрузке от "skse_loader" игра вылетает почти сразу же.

в чем может быть причина?

скажите, а новую версию можно ставить прям на старую или старую версию сксе нужно снести? если сносить старую, то как?

Если SkSE не для пиратки, то как поставить на пиратку? У меня стоит старый и нормально работает. Хочу с этим модом побавловаться..

Jazzis та же фигня. Для многих модов нужен SKSE, а пиратки обламываются как всегда((((

Jazzis У меня на репаке стоит SKSE v1.06.05. Сверху на него мод с достижениями лёг отлично. Пробуй.ЫЫ

То есть чтобы SKSE v1.06.06 работал, я должен всегда запускать игру через skse_loader.exe???

Olles3112, для удобства, чтобы не заходить каждый раз в папку с игрой, можно просто перенаправить ярлык игры на рабочем столе на skse_loader.exe. Или создать там этот ярлык заново, если хочется.

Нормально все работает на пиратке, вылетов нету. Система WIN 7 64-bit, версия игры 1.8.

как обновить если уменя 1.6.6 стоит,просто заменить?

Спасибо, обновил.

По поводу владельцев пиратки , каким я являюсь, SKSE наоборот устранил частые вылеты и зависания игры !!! ( не уверен насчет пиратки - но я точно не покупал и игра без STEAMа работает, версия 1.8.151.07) где вообще посмотреть лицензия у меня или пиратка ? Пожалел что с начала игры не установил SKSE !!! спс

С новой версией Скайрим перестал работать. Если загрузить ранние сэйвы, игра зависает намертво через пару минут. При попытке создать нового персонажа, игра виснет в меню выбора.

Ставлю обратно версию 06, всё в порядке. Мистика ёмаё.

Отключил несколько модов требующих skse, игра работает стабильно с новой версией. Видимо не все работают с этой версией.

Слушайте, а если у меня не лицуха стимовская, то все скаченные файлы нужно кидать в папку Skyrim? Ну, ту, которая в Документах.

у меня на пиратке всё норм работает) спс

скажите пожалуйста в этом SKSE 1.06.09 самому всё попровлять нужно как надо или уже всё сделано? и если сделано то почему у меня не работает подскажите причины пожалуйста, версия:1.8.151.0.7 пиратка, копирую в корневой каталог и запускаю с помощью skse_loader, начинаю играть и что было прокачено до 100 так и стит и дальше не идёт, заранее спасибо!

SKSE не гарантирует работы с пиратками.  И что у вас должно дальше идти, я не поняла? Снятие потолка есть только в версии игры 1.9.32 или в спец моде, который надо вообще-то включать через ini.

а как включать через  ini? поясните пожалуйста как можно точнее) и что за мод вообще?

Не думаю, что у меня есть время что-то вам расписывать с вашей пираткой.

ну пожалуйста:) а готового уже нет что бы всё сделано было??? вроде было же

Так скачай новую версию игры и наслаждайся.

то есть там порог прокачек не 100 а выше идёт?

Спасибо, все работает и на пиратке. Установил камулятивный патч 1.9,  был вылет на рабочий стол, запустил лаунчер и нажал на установку, после нехитрых манипуляций игра запустилась. Игру запускаю через Nexus Mod Manager 0.32.0 в offline режиме.

а на 1.8.151.0.7 версию пойдёт?

а на 1.8.151.0.7 версию пойдёт?

Нет, чревато багами, если вообще запустится.

Я так понимаю владельцы не лицензии обламываются... Или нет?

Читай внимательней версия 1.9.32

Так скачай новую версию игры и наслаждайся.

Ну что же вы так все пиратки ненавидите ? Подумаешь, жаль/лень тратить 600 рублей на игру.

а если у меня всё же не лицуха, куда кидать?

не стимовская к тому же

не стимовская к тому же

Например: C:\Program Files\The Elder Scrolls 5\ - туда куда игру установил. Если не знаешь где игра, щелкни правой клавишей мыши по ярлыку и выбери свойства, там будет путь по которому установлена игра.

Не работает ! У меня лицензия, версия патча 1.2, стоит windows 7 x64 bit. Пишет ошибка Skyrim !!

У меня пиратка, и все отлично.

Блин, народ. Вы походу неправильные какие-то... у меня пиратка (версии 1.9.32) Так у меня великолепно летит через этот сксе.

Вчера еще бегал на 1.8, так там все моды, что ставил, все летело без лагов на высоких, у меня стоит hight resolution pack, без фикса, все летает.

В моем распоряжении игровой ноут 2010 года.

Надо запускать НЕ через лаунчер, а Через SKSE Loader, кто ещё не понял.

скажите пожалуйста в этом SKSE 1.06.09 самому всё попровлять нужно как надо или уже всё сделано? и если сделано то почему у меня не работает подскажите причины пожалуйста, версия:1.8.151.0.7 пиратка, копирую в корневой каталог и запускаю с помощью skse_loader, начинаю играть и что было прокачено до 100 так и стит и дальше не идёт, заранее спасибо!

Читайте требования. Написано для кого?

"Требования: Skyrim  1.9.32"

Спасибо, все работает и на пиратке. Установил камулятивный патч 1.9,  был вылет на рабочий стол, запустил лаунчер и нажал на установку, после нехитрых манипуляций игра запустилась. Игру запускаю через Nexus Mod Manager 0.32.0 в offline режиме.

после каких нехитрых манипуляций?

после каких нехитрых манипуляций?

А что тут непонятного? 1. Установить камулятивный патч версии 1.9, 2. Установить SKSE, 3.Запустить лаунчер и нажать "Установка". Ничего экстра сложного.

Странно. Стоит версия 1.9.32.0.8. , а skse отказывается работать, ссылаясь на: "Обновите Скайрим до последней версии".

SKYUI ERROR CODR1          SkyUI не будет работать правильно!  Также это сообщение может появится, если выпущен новый патч для Скайрим. В таком случае ждите, пока SKSE обновится, затем установите новую версию. <такое после загрузки игры.(версия игры 1.9.32). Пробовал  в ручную и через Nexus Mod Manager 0.44.7 (одна и та же ошибка).

SKYUI ERROR CODR1          SkyUI не будет работать правильно!  Также это сообщение может появится, если выпущен новый патч для Скайрим. В таком случае ждите, пока SKSE обновится, затем установите новую версию. <такое после загрузки игры.(версия игры 1.9.32). Пробовал  в ручную и через Nexus Mod Manager 0.44.7 (одна и та же ошибка).

Версия SKSE не соответствует версии игры. Вот и все что это значит. Так как игру автоматически обновляет Steam, то ошибка обновления игры исключена. Попробуйте начисто удалить SKSE и потом заново его установить.

Версия SKSE не соответствует версии игры. Вот и все что это значит. Так как игру автоматически обновляет Steam, то ошибка обновления игры исключена. Попробуйте начисто удалить SKSE и потом заново его установить.

Пробовал, ничего не изменилось.

http://s44.radikal.ru/i104/1304/cf/eded8cdbb971.jpg   http://s018.radikal.ru/i520/1304/7c/74db97a01b30.jpg  http://s017.radikal.ru/i413/1304/79/76ae6b6300e2.png   http://s020.radikal.ru/i713/1304/51/cf4a9007a4de.png  версия игры >  http://s020.radikal.ru/i714/1304/3b/f01cdfc52a27.png    помогите разобраться.

А нафига ты SKSE ставишь через Mod Manager? Его надо копировать в саму папку игры, а не в Дату. И запускать потом игру через skse_loader.exe

А нафига ты SKSE ставишь через Mod Manager? Его надо копировать в саму папку игры, а не в Дату. И запускать потом игру через skse_loader.exe

Скопировал в папку с игрой , после запуска  ---------------------------

SKSE Loader
---------------------------
Couldn't find TESV.exe.
---------------------------
ОК  
---------------------------  , что делать непонятно ?

Разобрался, всем спс, всё работает.

skse  скинул  в  папку  скайрим,  запускаю  skse loader появляется  надпись  на  инглише  . что -там  нужно  делать и    как его  запустить ? у  меня лицензионка.

skse  скинул  в  папку  скайрим,  запускаю  skse loader появляется  надпись  на  инглише  . что -там  нужно  делать и    как его  запустить ? у  меня лицензионка.

Что хоть написано? Все телепаты - ликвидированы Торквемадой, посему неплохо бы узнать текст сообщения.

couldnt  find  tesv.exe

couldnt  find  tesv.exe

Установка
Для установки скопируйте все файлы в папку игры ( НЕ DATA!!!) Steam\SteamApps\common\skyrim\

Так трудно догадаться, что файлы SKSE должны быть помещены туда же, где находится TESV.exe?

Я так понимаю сие творение только для лицензии?

Я так понимаю сие творение только для лицензии?

Я на приратке нормально использую.

выписует  при  запуск   skse  следуещее   couldn t    find  skse  dll        please  make  sure you  have   innstalled  skse   correctly   and   are   running  it  from  your  skyrim   folder     у кого  была  такая  проблема  и  как  он он   она   ее  решил  а

ыписует  при  запуск   skse  следуещее   couldn t    find  skse  dll        please  make  sure you  have   innstalled  skse   correctly   and   are   running  it  from  your  skyrim   folder     у кого  была  такая  проблема  и  как  он он   она   ее  решил  а

Распакуйте файлы нормально. В корневую папку, при этом чтобы папок с названием вроде "skse_1_06_13" не было.

надо  было  перетащить  из папки skse  файлы  skse  loader,  skse_1_9 32dll ,skse stem loader dll  и все  запустилось   но пишет  ошибка код 1  , в ланчере игры  его нет  .как его правильно вкючать?

надо  было  перетащить  из папки skse  файлы  skse  loader,  skse_1_9 32dll ,skse stem loader dll  и все  запустилось   но пишет  ошибка код 1  , в ланчере игры  его нет  .как его правильно вкючать?

Распакуй архив в любую папку,будет у тебя папка skse_1_06_13,из этой папки всё что там есть,всё!, скопируй в корневую папку Skyrim,на запрос заменить папку  data-давишь ОК.Игру запускаешь  skse  loader,отправь ярлык на рабочий стол для удобства.Лаунчером игру запускать не нужно.

у меня возникла проблема выбрасывает с игры кагда откриваю меню вещей или сундук в каторам разнообразнае вещи лежат стаит: Skyrim 1.9, SkSE 1.6.9+, тока эти моды

Кто не понял ссылка на видео: youtube.com/watch?v=AZ3ciZcGkNo

То что под видео: Скачать утилиту: http://skse.silverlock.org/

Я на приратке нормально использую.

Статус - легенда, а играешь на пиратке. Чё, не стыдно? ... Если честно, не понимаю как можно быть поклонником игры, и даже более, фаном, не купив лицензии. Я понимаю, что это , даэдра подери, не мое дело, но как же так?!

Статус - легенда, а играешь на пиратке. Чё, не стыдно? ... Если честно, не понимаю как можно быть поклонником игры, и даже более, фаном, не купив лицензии. Я понимаю, что это , даэдра подери, не мое дело, но как же так?!

Не стыдно, у меня есть честно приобретённая лицензия. Но больше я ни за что не куплю лицензию со стимом или с другим интернет-сервисом. И к тому же на диске всего одна четверть игры, а остальное надо качать, неудобно очень. И вообще, я не обязан это объяснять. И причём тут мой статус на форуме? Странный ты.

Извините, я уже скачивал его отсюда, а что обновилось то в нем?

Вроде все как было, так и осталось...

А мне играть на пиратке не стыдно хоть я и фанат игры . А лицуху куплю Голд Эдишн - какой смысл покупать всё раздельно ? Так же поступил с Фолом и Нью-Вегасом . А то блин сделают игру а потом ещё по цене двух игр дополнений навыпускают .

Я так понимаю сие творение только для лицензии?

На офф сайте написано что эта версия СКСЕ только для стимверсии Скайрима

На офф сайте написано что эта версия СКСЕ только для стимверсии Скайрима

Сори - немного неправильно перевёл , должно рабоать на любом Скайриме от  1.9.32

А я и не понял, в чем обновление то ? Таже старая версия, что и была здесь раньше.
Даже даты файлов совпадают. Кол-во и размер файлов, тоже совпадают.
Просто перезалили?! Шутники. ;)

Кстати, всех с праздником! С днём Победы!
Всех благ! :)

А я и не понял, в чем обновление то ? Таже старая версия, что и была здесь раньше.

Ни в чем, я страницу исправил, потому обновилось.

а тут уже панику развели)

народ чо делать мод не ставится зотя версия подходит

народ а если не стимовская версия

мод не ставится

У SkSE особый способ установки, не такой, как у всех модов. Вы читали Readme или тупо запихнули вс в папку Data?

Инструкцию читать надо ёпт

У SkSE особый способ установки, не такой, как у всех модов. Вы читали Readme или тупо запихнули вс в папку Data?

да и нехрена

Две ссылки установки skse

youtube.com/watch?v=AZ3ciZcGkNo

youtube.com/watch?v=xTGnQIiNVqA

все подробно и ясно. Удачи!

Именно с этой версии SKSE запускает лаунчер 0о 
Что делать!?

То есть SKSE не робит, а тупо запускает лаунчер

а на сколько этот мод вредный? в смысле учащаются ли вылеты и баги? обычно чем мод сложнее, тем больше багов...

а на сколько этот мод вредный? в смысле учащаются ли вылеты и баги? обычно чем мод сложнее, тем больше багов...

Основная причина вылетов - кривые руки. SKSE сам по себе вообще ничего в игру не вносит.

Спасайте, беда случилась! Все установил как положено, по ридми. Включаю skse_loader, а эта сволочь пишет: Couldn't find TESV.exe. У меня пиратка, версия Скайрима 1.9.32

Skse Расширяет возможности движка помоему

походу косяк в том что версия отлучена от стима у меня тоже такая фигня

Спасайте, беда случилась! Все установил как положено, по ридми. Включаю skse_loader, а эта сволочь пишет: Couldn't find TESV.exe. У меня пиратка, версия Скайрима 1.9.32

Спасайте, беда случилась! Все установил как положено, по ридми. Включаю skse_loader, а эта сволочь пишет: Couldn't find TESV.exe. У меня пиратка, версия Скайрима 1.9.32

У меня лицензия, та же фигня. Потом вручную это все разложила по папке, работает тормознуто и, похоже, криво.

ник6, спасибо большое за видео, скачала правильный SKSE, теперь все работает без глюков!

А под 1.8 где взять?

А это стабильная версия?

А это стабильная версия?

Естественно.

хорошая вещь

где папка Steam находится?

где папка Steam находится?

Там, куда ты его установил. Как правило, что-то вроде /Program Files/Steam

Вы в самом стиме нажмите ПКМ по игре и нажмите свойства.

Там будет локальные данные. Жмете просмотреть и ВУАЛЯ вы в папке с игрой ;)

не понял, а зачем новый, если версия игры не менялась? 1.9.32.0.8 отлично работает с skse_1_06_13

не понял, а зачем новый, если версия игры не менялась? 1.9.32.0.8 отлично работает с skse_1_06_13

Затем что разработчики SKSE так решили.

Затем что разработчики SKSE так решили.

неоспоримо -_-

как заменить 1.06.13 на эту?

как заменить 1.06.13 на эту?

... сверху поставить и подтвердить перезапись файлов.

... сверху поставить и подтвердить перезапись файлов.

окей,спасибо

Как всегда интересно читать комментарии к этому файлу, сколько нового узнаю.

[spoiler]

А вообще сайт начинает понимногу становиться похожим на модгеймс, если судить по комментариям к плагинам.

[/spoiler]

Как всегда интересно читать комментарии к этому файлу, сколько нового узнаю.

[spoiler]

А вообще сайт начинает понимногу становиться похожим на модгеймс, если судить по комментариям к плагинам.

[/spoiler]

А что делать. Придется терпеть. Новичков то простить можно, но вот как с хамством бороться?

а если я заменю старую версию на эту, сохранения и моды продолжат нормально работать? Я в этом профан, так, что успокойте меня

Успокаиваю: продолжат.

не понял, а зачем новый, если версия игры не менялась? 1.9.32.0.8 отлично работает с skse_1_06_13

Ченджълог почитай. Новые возможности для моддеров

Как её установить ?!?!? У меня не стим версия...

Как её установить ?!?!? У меня не стим версия...

Так же. Найди свой Скайрим и распаковывай архив туда, в корень игры.

Так же. Найди свой Скайрим и распаковывай архив туда, в корень игры.

Пихал её в корень, DATA, короче во все папки куда можно. Всегда одна и таже ошибка, выходит командная строка и какое-то предупреждение:/

Файл skse_loader.exe (как и всё остальное из этого набора) должен быть в той же папке что и TESV.exe.

а на версию 1.1.21.0 есть?!?!?!? если да дайте ссылку плиз!

а на версию 1.1.21.0 есть?!?!?!? если да дайте ссылку плиз!

А не проще патч поставить?

Объясните нубу,вот допустим я хочу скачать мод требующий наличие SkSE

Для того чтобы запустить этот мод,мне каждый раз надо будет запускать SkSE или же достаточно просто установить?

Можно установить какую-нибудь программу, которая позволит Скайриму автоматически запускать игру с SkSE. Но проще просто запускать SkSE. Игра ведь сразу же после него и запустится.

Можно установить какую-нибудь программу, которая позволит Скайриму автоматически запускать игру с SkSE. Но проще просто запускать SkSE. Игра ведь сразу же после него и запустится.

Извиняюсь,ступил,спасибо.

Извиняюсь,ступил,спасибо.

Всегда рад помочь.

уже есть 1.06.15 =)

уже есть 1.06.15 =)

Обновят - заберем. :)

сайт оригинала валяется поэтому и нет его тут.

А если пиратка? Все равно работать будет?

А если пиратка? Все равно работать будет?

Почитать комментарии слабо? А ведь там уже говорилось. Будет оно работать.

У меня появились справа и наверху три белые таблеточки, с индикатором и зеленой стрелочкой указывающая вверх. И крестик с крестиком в зеленом кружочке. Что это и как можно отключить?

У меня появились справа и наверху три белые таблеточки, с индикатором и зеленой стрелочкой указывающая вверх. И крестик с крестиком в зеленом кружочке. Что это и как можно отключить?

Индикаторы активных эффектов. Что значат - смотреть в соответствующем разделе магии. А вот про отключение не в курсе, могу только посоветовать посмотреть в меню настроек SkyUI - это его рук дело.

хорошая прога

Dr.Web удаляет мне skse_loader, говорит что там троян.

Dr.Web удаляет мне skse_loader, говорит что там троян.

Поставь вменяемый антивирус.

Dr.Web удаляет мне skse_loader, говорит что там троян.

Я тебе не верю, у меня он SKSE ни разу не трогал.

Когда будет адаптированная .15? А то скачал UI 4.0, а он требует .15 и говорит, что не будет работать.

Не работает ! У меня лицензия, версия патча 1.2, стоит windows 7 x64 bit. Пишет ошибка Skyrim !!

Версия для нового патча. Обнови Skyrim.

Не работает ! У меня лицензия, версия патча 1.2, стоит windows 7 x64 bit. Пишет ошибка Skyrim !!

нужна версия патча 1.9

нужна версия патча 1.9

А не поздновато-то ли ответил? Он писал 7 декабря 11(!) года.

И да

Что нового в этой версии 1.06.15

  • новая версия

мне нравятся изменения.

Не работает ! У меня лицензия, версия патча 1.2, стоит windows 7 x64 bit. Пишет ошибка Skyrim !!

Требования: Skyrim 1.9.32

А вам действительно нужен список изменений для этой программы? Вряд ли он вам будет интересен.

Вот объясните идиоту- что такое SKSE. Для чего он вообще нужен? Нигде (!) нет конкретной информации кроме невнятного "расширение скриптового языка, призванное добавлять и исправлять масу возможностей в игре". Каких возможностей? Как расширять? Что расширять и каким домкратом? Нафига вообще?

У меня проблема! Папка стим в одном диске, папка с игрой вообще в другом, думаю, в чем проблема? Вроде версия игры 1.9,все норма... сейчас все в стим перемещаю

Установил. Теперь новая проблема - в лаунчере всё исчезло

Вот объясните идиоту- что такое SKSE. Для чего он вообще нужен? Нигде (!) нет конкретной информации кроме невнятного "расширение скриптового языка, призванное добавлять и исправлять масу возможностей в игре". Каких возможностей? Как расширять? Что расширять и каким домкратом? Нафига вообще?

Возможностей для модмейкеров. Если ты этим не занимаешься, то тебе и не нужно знать что она делает и как работает. Простым же пользователям она нужна чтобы работали плагины с в при создании которых использовался SKSE. Как он расширяет? Чёрт его знает, он внедряется в процесс игры и что то с ним делает (на что могут реагировать антивирусы), добавляя новые скриптовые функции.

а на версию 1.8 где скачать

уменя 1.9 персонаж неморгает

что  надо делать  skse&

что  надо делать  skse&

Установить и запускать игру с файла SkSE_Loader.

не работает

Работает. Может вы неправильно установили?

всё работает, спасибо.

ребят подскажите,если стоит старая версия эту можно просто поверх той закинуть?

Возникла проблема, после установки новой версии (стоял 1.06.14), выдает ошибку kernel.dll. Откат к старой версии не помог.

а что обязательно со стимки скай нужен?

а что обязательно со стимки скай нужен?

Работает и на пиратской копии игры, если вы об этом.

да, я об этом, уже всё решил и понял, вроде, подумал раз надо кидать в Steam\SteamApps\common\skyrim\ то я просто перекинул скай в стимку и Skse туда же, всё робит, тока стим кажется не поднимался когда я запускал

для этой версии подходит 1.9.32.08(rus) патч ? у меня пишет при запуске через СКСЕ что версии не совместимы, а без " .08 " не могу найти ... (Скайрим стоит лиц.)

для этой версии подходит 1.9.32.08(rus) патч ? у меня пишет при запуске через СКСЕ что версии не совместимы, а без " .08 " не могу найти ... (Скайрим стоит лиц.)

Совместимы, но сейчас вышла новая версия 1.06.16, возможно с ней лучше будет, если надо ссылку в ЛС дам.

Именно с этой версии SKSE запускает лаунчер 0о

Что делать!?

То есть SKSE не робит, а тупо запускает лаунчер

не 1 раз ставлю моды на скайрим, все норм было. сейчас таже фигня что и у вышенаписавшего.. перекачала архив, еще раз переставила сксе и опять лаунчер вызывает

добавлено: удалось вроде починить, поставила "всегда от администратора", лаунчер не вызывает. но вылетает после заставки беседки.. ну это уже проблемы в порядке модов видимо

не 1 раз ставлю моды на скайрим, все норм было. сейчас таже фигня что и у вышенаписавшего.. перекачала архив, еще раз переставила сксе и опять лаунчер вызывает

добавлено: удалось вроде починить, поставила "всегда от администратора", лаунчер не вызывает. но вылетает после заставки беседки.. ну это уже проблемы в порядке модов видимо

Так и должно быть запускаешь SKSE он запускает игру,этот мод нужен для других дополнений связано с дополнительными диалогами например http://tesall.ru/files/file/5009-paradise-halls-%D1%80%D0%B0%D0%B1%D1%81%D1%82%D0%B2%D0%BE-%D0%B2-%D1%81%D0%BA%D0%B0%D0%B9%D1%80%D0%B8%D0%BC%D0%B5/

Мод работает на ура просто читайте для чего он нужен!

Скайрим версии 1.9.32.08 - ставлю СКСЕ 1.06.16 и при запуске пишет что данная версия совместима только с патчем 1.5.26 ... хрень какая-то получается , но работает !

К-хм,сделал всё по инструкции,запустил skse_loader окошко с программой свернулось,подождал енсколько сек. и игра запустилась.

Народ такой папки нету he data!!

!

Народ такой папки нету he data!!

!

А она вам и не надо просто кидайте файлы с архива в папку игры и все

А она вам и не надо просто кидайте файлы с архива в папку игры и все

ААА СПАСИБО

ЩА ПОПРОБУЮ

Я так и зделал написанно  Couldn t Find TESV.exe

оо всё ненало спс всё работает!

Скайрим версии 1.9.32.08 - ставлю СКСЕ 1.06.16 и при запуске пишет что данная версия совместима только с патчем 1.5.26 ... хрень какая-то получается , но работает !

Исправил ! Оказывается это сообщение выдавал SKSE Community Uncapper - его обновил и все норм !

а без стима можно

Я так и зделал написанно  Couldn t Find TESV.exe

И как решили проблему? У меня тоже самое, не знаю как исправить, помогите плиз!!!

А без стима он работает?

А с легендарным изданием будет толк?

А с легендарным изданием будет толк?

Да, разницы нет.

теперь лаунчер не работает,а мне нужно изменить настройки игры, поставить разрешение другое, как мне это зделать?

теперь лаунчер не работает,а мне нужно изменить настройки игры, поставить разрешение другое, как мне это зделать?

Запустить лаунчер ручками.

Всем привет помогите пожалуйсто скайрим лицензия обновлен до последней версии ставлю SKSE как положенно запускаю  и выдает Couldn`t find TESV.exe

Какой SKSE нужен для версии 1.7.7.0.6?

пишет не найден файл TESV.EXE.

Как удалить? Программа, кажется,  перезаписывает скрипты  и мне боязно их удалять. Или прог-а добавляет новые библиотеки, к-рые можно смело стереть?

не могу найти Steam\SteamApps\common\skyrim\ в папке в игре есть только дата и uninst_tmp и то там картинки что делать только плиз без сорказма даже вдате проверил нету там steam

У меня лицуха и тоже нет папки стим - поставил в папку с игрой - пашет), это легко понять по ому что в архиве есть папка дата, то есть кидать нада туда, где папка data, лежит а лежит она прямо в папке с игрой, я гений ))

Для не понятливых:
Steam\SteamApps\common\skyrim\ имеется в виду лицензионная версия. Т.е. если у вас есть Skyrim в Steam (для незнающих, гугл в поомщь) то кидайте туда, если нет то в папку со Skyrim/
И ещё, как я понял SKSE так же запускает и сам стим, меня там не забанят? (мало ли, что он читает со стима, и зачем его запускает) да я нищеброд, и играю на пиратке.

Чуваки, я пираткой, поэтому пошло всё на фиг. А хренька эта сама норм.

народ подскажите что делать у меня невидно части установленых патчей а их почти все надо регулировать... есть ли возможность как то заставить программу проверить какие патчи на данный момент включены чтобы она их добавила в список ?

не могу найти Steam\SteamApps\common\skyrim\ в папке в игре есть только дата и uninst_tmp и то там картинки что делать только плиз без сорказма даже вдате проверил нету там steam

Имеется ввиду, что если у вас лицензия, то перейдите в папку клиента Steam, а в ней SteamApps и так далее...

У меня лицуха и тоже нет папки стим - поставил в папку с игрой - пашет), это легко понять по ому что в архиве есть папка дата, то есть кидать нада туда, где папка data, лежит а лежит она прямо в папке с игрой, я гений ))

Без комментариев...

народ подскажите что делать у меня невидно части установленых патчей а их почти все надо регулировать... есть ли возможность как то заставить программу проверить какие патчи на данный момент включены чтобы она их добавила в список ?

Вообще не понял вопрос.

Вообще не понял вопрос.

вопрос вот такой:
недавно установил последнюю версию скайрим(меньше недели) на неё установил ряд модов (все брал тут) ...
вначале даже и необратил внимание что часть модов не высвечивается в менюшке SKSE и ряд модов нестал ставить сразу по причине того что их рекомендовалось устанавливать позже (как например увеличивающее дерево умений для вервольфов)
вчера таки дополз до становления вервольфом но вопервых немогу по какойто причине привращятся во вторых нет меню настройки данного мода когда присмотрелся пришел к выводу что уменя не хватает далеко не одного меню а кучи... подскажите как быть
а так же спешу заметить что прога BOSS ошибок не нашла ((

Вообще пишет ошибку 1 и не запускается

Сегодня появилась проблема. При запуске программы выпрыгивает - Запуск программы невозможен, так как на компьютере отсутствует MSVCR110.dll. Попробуйте переустановить программу.

Можете помочь?

Эммм почему нету в меню опции Настройки модов?

Установил по инструкции, запускаю : вижу надпись от skyUI что игра запущена без сабжа, следовательно сабж не работает. У меня лицензия, все по патчам. В чем дело?
Теперь в меню-паузе появилась надпись справа от версии игры, показывает версию сабжа. Но skyUI все равно глючит, в меню модов пусто. А там должно кое что быть.

Установил по инструкции, запускаю : вижу надпись от skyUI что игра запущена без сабжа, следовательно сабж не работает. У меня лицензия, все по патчам. В чем дело?

Теперь в меню-паузе появилась надпись справа от версии игры, показывает версию сабжа. Но skyUI все равно глючит, в меню модов пусто. А там должно кое что быть.

Файлы SKSE необходимо кидать в папку Skyrim

[url=itmages.com/image/view/1142243/fb09107b]!s_1375104709_4596162_fb09107b43.jpg[/url]

Запускать игру необходимо через skse_loader

При первом запуске SkyUI надо немного подождать, пока MCM меню зарегистрируется. Если этого не происходит, то надо сохранить и загрузить игру.

Да, так и сделал. Все равно выходят такие штуки.

[url=jpegshare.net/76/43/76434e067ca49246c0689acc9bd7bce1.jpg.html]!76434e067ca49246c0689acc9bd7bce1.jpg[/url]

Подождал, ничего не появилось. Сохранил-загрузил, тоже самое. Моды ставлю с wryebash, сортирую, патч делаю. Не должно же быть так, что не правильно установил.

Вот, тут видно что сабж запущен.

[url=jpegshare.net/9c/39/9c39c6aa65b141e1baff76793a701c93.jpg.html]!9c39c6aa65b141e1baff76793a701c93.jpg[/url]

Да, так и сделал. Все равно выходят такие штуки.

Значит не так сделал, иначе было бы все нормально.

Версия игры 1.9.32.0.

SKSE правильно установлен.

SkyUI правильно установлен, не должно быть никаких распакованных огрызков предыдущих версий мода.

Игра запущена через skse_loader.exe

Эммм почему нету в меню опции Настройки модов?

Уважаемый! Опция "Настройки модов" появляется только после установки SkyUI (название кликабельно).

народ почему когда я с skse  играю минут 30-40 и игра вылетает ?????????????????

Супер, 5+!

а скайрим  1.9.32.0.8 (Legendary Edition) подейдет? ато 0.8 в конце напрягают

игра почемуто вылетает(((

Как на легендарке работать будет?

Как на легендарке работать будет?

Нормально. Он пойдёт на любом Скайриме, главное чтобы версии 1.9.32.0.8

а скайрим  1.9.32.0.8 (Legendary Edition) подейдет? ато 0.8 в конце напрягают

Подойдёт, подойдёт.

У меня вопрос почему у меня скачивается файл с расширением ТХТ

администратор
12.08.2013 — 00:52

Дождись загрузки и просто сохрани его как 7z.

А на пиратке пойдет?

А на пиратке пойдет?

ЧТО?!? Какая пиратка? Мы их не обсуждаем.

А на пиратке пойдет?

Не ссы, пойдет

У меня лицензия без skse нормально работает, запускаю skse_loader - сразу же ошибка "прекращена работа программы..." Версия игры 1.9.32.0.8.

Что я делаю не так? :C

У меня лицензия без skse нормально работает, запускаю skse_loader - сразу же ошибка "прекращена работа программы..." Версия игры 1.9.32.0.8.

Что я делаю не так? :C

Во-первых, мы не экстрасенсы.

Во-вторых, как вы устанавливаете SkSE? Может вы что-то не копируете или копируете, но не заменяете файлы.

Напоследок рекомендую посмотреть видео по SkSE от GKalian.

Хм почему же не идет? Йохохо

а можно подробнее об этой штуке? я комп не сломаю? игра нормально идти будет?

а можно подробнее об этой штуке? я комп не сломаю? игра нормально идти будет?

Компьютер не сломаешь, игра будет нормально идти.

Это просто расширитель скриптов. Он позволяет мододелам делать в редакторе больше функций для нас, игроков. Но для запуска этих самых модов он требуется на компьютере пользователя.

Компьютер не сломаешь, игра будет нормально идти.

Это просто расширитель скриптов. Он позволяет мододелам делать в редакторе больше функций для нас, игроков. Но для запуска этих самых модов он требуется на компьютере пользователя.

спасибо)

Компьютер не сломаешь, игра будет нормально идти.

Это просто расширитель скриптов. Он позволяет мододелам делать в редакторе больше функций для нас, игроков. Но для запуска этих самых модов он требуется на компьютере пользователя.

спасибо)

Компьютер не сломаешь, игра будет нормально идти.

Это просто расширитель скриптов. Он позволяет мододелам делать в редакторе больше функций для нас, игроков. Но для запуска этих самых модов он требуется на компьютере пользователя.

я его скачала, распаковала. Дальше нажала exe а он выдает что не нашел скайрим :с

я его скачала, распаковала. Дальше нажала exe а он выдает что не нашел скайрим :с

Очевидно, вы его неправильно установили. Распакуйте содержимое архива в папку игры.

Очевидно, вы его неправильно установили. Распакуйте содержимое архива в папку игры.

как? я лох в отношениях с компом

Очевидно, вы его неправильно установили. Распакуйте содержимое архива в папку игры.

вроде получилось, но пишет то же самое :с

вроде получилось, но пишет то же самое :с

Игра последней версии, лицензия steam? Если да, то значит неверно все же установили.

А у меня нету Steam в игре,где оно есть и што ето такое?

А у меня нету Steam в игре,где оно есть и што ето такое?

О господи... Без комментариев.

А о том, что такое Steam, можно прочитать здесь.

И кстати, Steam запускает саму игру. И прописывает себя в неё, чтобы следить за достижениями.

Steam - это программа, которая запускает Skyrim.

На пиратку не поставить?

Поставишь. Это можно было и в комментария прочитать, вместо того чтобы спрашивать.

а если не стимовская

а если не стимовская

Без разницы. Главное, чтобы игра имела соответствующую версию.

У кого не стимовская версия, в С:\GAMES\Skyrim (или куда ставили). SKSE автоматически запускается через Skyrim Settings Manager, не через лаунчер:)

все установил работает а звуков диалогов нет в вампирском замке почему???

Почему я вот устанавливал моды,но потом перестал их видеть что делать?

администратор
19.09.2013 — 02:14

Почему я вот устанавливал моды,но потом перестал их видеть что делать?

Не понял вопрос. Имеется ввиду, что в игре после установки не видно никаких изменений? Если так, то позволь задать вопрос: плагины то ты сами подключил?

Народ помогите, если я запускаю скайрим через skse лоадер то новые моды не работают(( что делать??

Воть! Ето дело то skyui плюется, то еще какая-то фигня.

А есть skse 1.06.09? Если есть дайте ссылку please

А есть skse 1.06.09? Если есть дайте ссылку please

Ищи тут: http://skse.silverlock.org/download/archive/

Я тебе не верю, у меня он SKSE ни разу не трогал.

Вот что интересно. Скачивал установщик с официального сайта skse - доктор заблокировал при запуске, сообщив о трояне. Скачал отсюда (версия эта же) - доктор молчит, все работает. Странно, однако.

Играю на пиратке никаких вылетов все отлино.

народ у меня такая проблема все стоит последних версий но в меню настройки модов те которые доложны идти через skse их нету что делать кто знает в меню токо 2 мода skyui и раслененка

народ у меня такая проблема все стоит последних версий но в меню настройки модов те которые доложны идти через skse их нету что делать кто знает в меню токо 2 мода skyui и раслененка

Как запускаете, джентльмен?

Надеюсь через skse_loader.exe

Как запускаете, джентльмен?

Надеюсь через skse_loader.exe

конечно. где-то вроде писали что надо еще в файле skse.ini что-то прописывать. смотрел этот файл все установленные моды там прописаны.

конечно. где-то вроде писали что надо еще в файле skse.ini что-то прописывать. смотрел этот файл все установленные моды там прописаны.

А с правами администратора пробовали запустить? У меня пару раз скайрим с SKSE не запустился именно из-за такой мелочи.

А с правами администратора пробовали запустить? У меня пару раз скайрим с SKSE не запустился именно из-за такой мелочи.

и с правами и с совместимостью со всеми ничего не появляется но все работает просто в настройке модов ничего нового не появляется скай 193208 сксе 1616 скайуи 41

народ помогите плиз сколько не пробовал никак не получается. настройка модов нет управления модами все последних версий но в насройках только 2 мода больше не добавляется. что делать подскажите. заранее спасибо

При запуске  skse_loader.exe  просит обновить игру хотя стоит 1.9.32.0.8

При запуске  skse_loader.exe  просит обновить игру хотя стоит 1.9.32.0.8

Мда... Придётся дублировать старое сообщение:

Во-первых, мы не экстрасенсы.

Во-вторых, как вы устанавливаете SkSE? Может вы что-то не копируете или копируете, но не заменяете файлы.

Напоследок рекомендую посмотреть видео по SkSE от GKalian.

Нужная прога, без неё никак. С благодарностью к автору и Siegrun !

Отличная программа.Справилась с ошибкой SkyUi Error Code 1  так что,все путем..-)

родной антивирус Аваст, служивший мне год верой и правдой, принял файл skse_laoder за троян. теперь не только блокирует работу skse на компьютере,  но и запрещает скачивание  skse. ужс

родной антивирус Аваст, служивший мне год верой и правдой, принял файл skse_laoder за троян. теперь не только блокирует работу skse на компьютере,  но и запрещает скачивание  skse. ужс

Та же фигня. Позавчера было всё нормально - а сегодня аваст удалил skse... У кого нибудь есть этому объяснение. Не хочется рисковать, так как из-за вирусов я один раз лишился важных данных.

У кого нибудь есть этому объяснение.

Просто Аваст идиот.

)))Возможно. Значит можно не переживать и ставить другой антивирь? А то опыт у меня печальный с игнором угроз...

Это аваст глюк выдал. Вот результат как бы независимой проверки. https://www.virustotal.com/ru/file/660f63b3e3bb88d35d2da42239a803f0845edd0e07a5c1f9eede22d1b8b328e9/analysis/

Да-да, это свежая версия Аваста такая подозрительная (Авастовцы о нас заботятся, что само по себе приятно :).

Если Аваст перебросил skse_loader в карантин, нужно просто его восстановить и сделать исключением (в карантине на строчке с skse_loader.exe кликнуть правой кнопкой мышки и выбрать соответствующую команду в контекстном меню).

Можно ещё на всякий случай и директорию со Скайримом сделать исключением для экрана файловой системы (а все моды после скачки надо сразу проверять на заражённость, прежде чем ложить их в игровую директорию).

И всё снова работает без проблем!

На немецких скайримских форумах тоже кипиш поднялся- походу у всех игроков в скайрим в мире кто аваст использует- подобная проблема.

p/s Советую вот прямо сейчас аваст принудительно обновить- они походу сняли угрозу.

Хотел написать что у меня исчезает skse. Прочитал комменты - все понял. :)

А скрипт  не заработает если через офф лаунчер запускать игру ?

А скрипт  не заработает если через офф лаунчер запускать игру ?

Нет.

В NMM есть функция "Launch SKSE (launches Skyrim with SKSE)" То есть, как я понимаю, запуская игру через неё, мне не надо будет отдельно запускать SKSE? Будут работать обе проги?

WTF?! ​У меня никак не запускается SKSE! Я всё правильно сделал как в описании, захожу в скайрим и у меня ошибка: SKSE Dont loaded! Я не знаю что делать!

администратор
03.11.2013 — 21:21

Игру нужно запускать при помощи skse_loader.exe.

Не обязательно только через  skse_loader.exe, изложенный мной ниже способ работает прекрасно.

Не обязательно только через  skse_loader.exe, изложенный мной ниже способ работает прекрасно.

Ага, в таком случает skse_loader.exe запускает NMM, а не пользователь.

а что делать если у меня скайрим не от стима

администратор
06.11.2013 — 00:14

Купить лицензию.

куда кидать если версия не от стим

администратор
08.11.2013 — 02:26

В папку со Скайримом.

Игра не запускается. С предыдущей версией все норм, а здесь - облом.

Игра не запускается. С предыдущей версией все норм, а здесь - облом.

Сейчас протестировал. Всё работает. Скорее всего, вы неправильно поставили ;)

Не знаю у кого как!!!Скачал с офф сайта,все скинул в корневую папку Скайрима-и вуаля все работает...

народ помогите плиз сколько не пробовал никак не получается. настройка модов нет управления модами все последних версий но в насройках только 2 мода больше не добавляется. что делать подскажите. заранее спасибо

аналогично мсм не открывает моды и не настраивает сксе скуи стоят

аналогично мсм не открывает моды и не настраивает сксе скуи стоят

Быть такого не может, фигня какая-то. А версия самой игры какая?

у меня лицензия - стоит ли устанавливать мод?

[quote name="Surrealizm" timestamp="1387746201"]у меня лицензия - стоит ли устанавливать мод?[/quote] Вопрос непонятен.

Подскажите. как устанавливать мод ? У меня не лицензия, качал не через стим. скачал просто с сайта.

Подскажите. как устанавливать мод ? У меня не лицензия, качал не через стим. скачал просто с сайта.

Для установки скопируйте все файлы из папки skse в папку игры ( НЕ DATA!!!) Чего тут может быть сложного?

народ,у меня лицензионка legengary edition куда кидать надо???

все ставится все работает, но есть баг. При виде от 3 лица при движении вперед камера не опускается и не поднимается. В чем проблема?

администратор
05.01.2014 — 15:21

народ,у меня лицензионка legengary edition куда кидать надо???

Прям под твоим постом написан ответ :facepalm

У меня "Легенда", расширитилем пользуюсь давно, ещё с "пиратки". Без него многие моды не работают да и меню настройки персонажа через него оригинально-красивая. Делаю так_скачать- распаковать-открыть папку Дата-содежимое копируем в ИГРУ и подтверждаем замену файлов (если требует.) При установки игры вибираем папку куда хотим установить игру, в этой папке и ищите свою игру. Пример: у меня путь такой диск "С"- папка "Games" (сама туда ставлю) и Скайрим (на английском). Игру не открываю, а сразу кидаю SKSE  в неё. Ярлык копирую на раб.стол. У меня есть автамат-настройка, сама устанавливает ярлык на стол. Ну у меня как-то так и всё работает. После установки расширителя захожу в игру первый раз через меню-Лаунчер, записываюсь, выхожу из игры, а потом через SKSE.

Я уже думал, что обновления не будет. Спасибо :)

Когда включаю skse_loader.exe появляется вот такая натпись Couldn t find TESV.exe что делать?

администратор
10.01.2014 — 22:56

Убедись, что ты установил SKSE в корневую папку с игрой (не Data, куда устанавливаются плагины), где лежит TESV.exe.

Скажите пожалуйста, а на пиратку пойдёт?

У меня такой вопрос - Почему у меня не работает SKSE ? Вроде установил правильно, а в меню игры нету настройки модо (хотя написано, что установлена последняя версия SKSE, то-есть 1.06.16).

Извините за нубский вопрос, при копировании всех файлов из архива в папку с игрой, просит произвести замену папки "data" из архива на папку "data" ту, что в самой папке игры. Что делать? Просто файлы их одной кинуть в другую, да?

администратор
18.01.2014 — 19:35

Он спрашивает не про замену, а про слияние этих двух папок. Можешь просто нажать "Да", а можешь скопировать файлы из папки Data, из архива, в папку Data с установленной игрой, если тебе так больше нравится.

Теперь при заходе в игру, когда загружаю последнее сохранение, он заходит секунды на три, потом просто вылетает.

А запускать skse_loader.exe в папке скайрим

А зачем steam ? Я и без него нормально играю.

администратор
23.01.2014 — 04:23

А зачем ключи от автомобиля? Я и без них нормально езжу.

А зачем steam ? Я и без него нормально играю.

Согласен, нафиг steam там нужен

Установил. теперь скайрим не запускается. Как это удалить?

Установил. теперь скайрим не запускается. Как это удалить?

Через skse_loader.exe запускаешь?

Поставил все правильно. Показывает начало заставки и выкидывает.

администратор
26.01.2014 — 01:58

Установил. теперь скайрим не запускается. Как это удалить?

Руками удалить все файлы, которые ты распаковал из архива. А вообще его удалять совсем не обязательно, можно просто запускать игру через TESV.exe или через стандартный лаунчер, тогда SKSE не будет запускаться.

Я так понимаю ничего не сделаешь уже?Ждать обновы остается.Играю минут 10-20 и вылетает.

Спасибо!

Вышел новый [url=skse.silverlock.org/]SKSE 1.07.00 - Skyrim Script Extender[/url], причем в него уже вшит патч на увеличение памяти!  :yes:

Вышел новый SKSE 1.07.00 - Skyrim Script Extender, причем в него уже вшит патч на увеличение памяти!  :yes:

А что за увеличение памяти?Не в курсе..

Вышел новый SKSE 1.07.00 - Skyrim Script Extender, причем в него уже вшит патч на увеличение памяти!  :yes:

Это альфа билд для открытого тестирования. Ставить его для игры подобно самоубийству. А выкладывать под видом релизной версии просто глупо.

Это альфа билд для открытого тестирования. Ставить его для игры подобно самоубийству. А выкладывать под видом релизной версии просто глупо.

А,все равно и с тем и с этим вылетает.

народ подскажите на 1.9.32.08 пойдет или надо другую версию и какую ????

народ подскажите на 1.9.32.08 пойдет или надо другую версию и какую ????

пойдет.

пойдет.

а меня просит обновить версию скайрима (у меня не стим версия

)

[quote name="wordon" timestamp="1391372517"]а меня просит обновить версию скайрима[/quote] Версия 1.9.32.0.8 самая последняя.

Когда включаю skse_loader.exe появляется вот такая натпись Couldn t find TESV.exe что делать?

Couldn t find TESV.exe - не находит исполняемый файл игры.

Пропишись в системе, запусти "Skyrim Launcher", он в "My Games" пропишет конфигурация системы и Видео-Карты. Только после этого запускай "SKSE"

А как ставить если пиратка? Нету папки стима

А как ставить если пиратка? Нету папки стима

Для установки скопируйте все файлы из папки skse в папку игры ( НЕ DATA!!!)

Couldn t find TESV.exe - не находит исполняемый файл игры.

Пропишись в системе, запусти "Skyrim Launcher", он в "My Games" пропишет конфигурация системы и Видео-Карты. Только после этого запускай "SKSE"

а что прописать? Можно подробненько

[quote name="Ops" timestamp="1391968876"][b]а что прописать? Можно подробненько[/b][/quote] Ничего прописывать не надо. Лаунчер скайрима сам все пропишет.

Ничего прописывать не надо. Лаунчер скайрима сам все пропишет

Лаунчера в "My Games"  нет, где его найти можно? у меня там всего две папки  SKSE и  скайрим.

[quote name="Ops" timestamp="1391972374"]Лаунчера в "My Games"  нет, где его найти можно? у меня там всего две папки  SKSE и  скайрим.[/quote] Лаунчер скайрима находится в папке с скаййримом.

Уже видел версию 1.7

Couldn t find TESV.exe - не находит исполняемый файл игры.

Пропишись в системе, запусти "Skyrim Launcher", он в "My Games" пропишет конфигурация системы и Видео-Карты. Только после этого запускай "SKSE"

Как прописаться

Уже видел версию 1.7

То ещё альфа билд. Его установка может вызвать много проблем

Друзья, помогите! При запуске SKSE выскакивает сообщение

SKSE Community Uncapper does not support this Skyrim Version.

You can enable the AutoUpdate functionality by setting

bAutoUpdate=1 inside the SKSE_Elys_Uncapper.ini file.

Тут и ежу понятно, что ему версия не нравится, но у меня 1.9.32. Но не стим, пиратка.

Друзья, помогите! При запуске SKSE выскакивает сообщение

Тут и ежу понятно, что ему версия не нравится, но у меня 1.9.32. Но не стим, пиратка.

Какая версия SKSE?

Couldn t find TESV.exe - не находит исполняемый файл игры.

Пропишись в системе, запусти "Skyrim Launcher", он в "My Games" пропишет конфигурация системы и Видео-Карты. Только после этого запускай "SKSE"

Глупый вопрос, но что значит "пропишись в системе"?

Ничего прописывать не надо. Лаунчер скайрима сам все пропишет.

Лаунчер не прописывает...

Выдает ошибку (Couldn't find Tesv.exe.)
Версия Skyrim последняя(пиратка)
Что делать?

Извините и простите за мой глупый вопрос))) SKSE содержит папку Data  её обязательно  тож кидать в игру?

Недостаток только один пока заметила, значок на раб. стол надо класть вручную и он имеет вид битой программы. А так все работает :) Автору +

Извините и простите за мой глупый вопрос))) SKSE содержит папку Data  её обязательно  тож кидать в игру?

Распакуй весь архив, куда удобнее а оттуда все системные файлы в папку Skyrim (не в папку Data)

Для чего вообще эта прога,просто еще не во всем разобрался.

Для установки скопируйте все файлы из папки skse в папку игры ( НЕ DATA!!!) Steam\SteamApps\common\skyrim\

------------------------------------

А у кого пиратка ? Тоже туда закидывать ?

Для установки скопируйте все файлы из папки skse в папку игры ( НЕ DATA!!!) Steam\SteamApps\common\skyrim\

------------------------------------

А у кого пиратка ? Тоже туда закидывать ?

По своему корневому каталогу

вышла новая Версия: 1.7.0

"Выдает ошибку (Couldn't find Tesv.exe.)
Версия Skyrim последняя(пиратка)
Что делать?"

та же фигня :(

Засунуть сообщение об ошибке в переводчик и сообразить в чём дело что не позволяет? Файл "skse_loader.exe" должен находиться в той же папке где и "TESV.exe".

Засунуть сообщение об ошибке в переводчик и сообразить в чём дело что не позволяет? Файл "skse_loader.exe" должен находиться в той же папке где и "TESV.exе

И без переводчика понятно в чём ошибка, но помещение в одну папку проблему не устраняет - игра после этого вообще не запускается и требует некий dll файл, которого, естественно, нет. Когда скачиваешь этот файл выясняется чудо - нет следующего и так до бесконечности этой заразе чего-то не хватает. 
Впрочем пох.

У меня возникла проблема. Не знаю куда написать, но больше всего грешу на SKSE.

В общем есть некоторое количество модификаций, все работает отлично. И вот черт меня дернул установить Redone. Вроде бы все пошло, но при загрузки игры SKSE начинает обновлять, перепроверять все моды. Всплывающие окна появляются, персонаж становится лысым. При этом мод лорной брони вообще не может нормально включится, постоянно пытается обновиться.

И каждый раз нажимая загрузку он повторяет процедуру. Как можно это исправить? Модов у меня довольно таки много, и они тонко настроены, ставить все заного- очень трудно.

Я прошу о помощи! Поскольку при установке SkyUI и SKSE у меня возникает ошибка! Версия игры 1.9. И Скайрим начинает лагать от простых лагов до частых вылетов, уже думал что моды какие-то не комбинируемые, но, все отлично до определенного момента пока я не установлю SkyUI и SKSE. Ребята помогите! Мб я что то делаю не так?! Прошу совета.

Я прошу о помощи! Поскольку при установке SkyUI и SKSE у меня возникает ошибка! Версия игры 1.9. И Скайрим начинает лагать от простых лагов до частых вылетов, уже думал что моды какие-то не комбинируемые, но, все отлично до определенного момента пока я не установлю SkyUI и SKSE. Ребята помогите! Мб я что то делаю не так?! Прошу совета.

Может вы не правильно устанавливаете. Попробуйте все моды удалить, установить "SKSE", "SkyUI", переустановить моды. Здесь подробной инструкции нет, можно запутаться с установкой. Качаем, распаковываем скачанный архив. Папка под названием "src" - это "source code", обычному пользователю она ни к чему - удаляем! Выделяем все файлы кроме папки "Data", копируем и вставляем в папку с игрой, туда, где находится "TESV.exe" и "SkyrimLauncher.exe". Теперь вернёмся к "Data" (это папка со скриптами для "SKSE"). Можно просто копировать её в папку с игрой, подтвердить слияние и всё, но, если по каким-либо причинам вы захотите удалить "SKSE" - могут возникнуть проблемы! Лучше запаковать эту папку в архив программой "WinRar", назвать его, например "SKSE_1_06_16 Scripts", запустить "NMM" (или менеджер, которым вы пользуетесь), добавить сей архив и установить. Если что, сможете с лёгкостью потом удалить этим же менеджером. Игру нужно будет запускать с помощью "skse_loader.exe" (не через "Steam", не через "SkyrimLauncher.exe", не через "TESV.exe"). Проверить, что данный плагин действительно работает можно, зайдя в игру, открыв консоль, написав "GetSKSEVersion" (без кавычек). Если всё правильно сделали, будет что-то типа этого "SKSE version 1.6.16, release idx 44, runtime 09200000 бла-бла-бла" =)) Вот и все дела! Удачи! У меня около 80 модов, компьютер очень слабый, но ничего не вылетает и работает как часы. Как вариант переустановить игру и проделать всю операцию заново, мало-ли...может вы там уже успели жестоко накосячить. =)

Запускаю SKSE loader, запускается скайрим и появляется чёрный экран. Что делать?

Запускаю SKSE loader, запускается скайрим и появляется чёрный экран. Что делать?

Пират? Потому что у меня на лицензии такого не наблюдается.

Для чего вообще эта прога,просто еще не во всем разобрался.

Знаменитое расширение скриптового языка, призванное добавлять и исправлять масу возможностей в игре. Библиотеки скриптов и кода требуются для работы самых разных плагинов.

Короче говоря, без SKSE у вас множество модов может не работать.

У меня и на пиратке такого не наблюдается.

ребят а как его  установить ???

Couldn t find TESV.exe - не находит исполняемый файл игры.

Пропишись в системе, запусти "Skyrim Launcher", он в "My Games" пропишет конфигурация системы и Видео-Карты. Только после этого запускай "SKSE"

не понимаю

ребят а как  его в включить в игре   и установить мод

ребят а как его  установить ???

Для установки скопируйте все файлы из папки skse в папку игры ( НЕ DATA!!!) Steam\SteamApps\common\skyrim\

Для пиратов: в корневую папку игру

Предварительно запускаем Skyrim Launcher (если только-только поставили игру), и только потом SKSE.

ребят а как  его в включить в игре   и установить мод

Чтобы программа заработала, запустите файл skse_loader.exe двойным кликом по нему. Можно сделать ярлык на рабочем столе для запуска.

не отображается в списке модов.что делать?

И не должен.

И не должен.

спасибо.

п.с. запускать теперь через Скайрим лончер или через сксе ексе?

Какой к чёрту "лончер"? Через SKSE.

а на пиратку есть

етот мод испорнел мне скайрим

етот мод испорнел мне скайрим

... брат после него умер и вообще я сейчас с утюга пишу.

А если нет папки Steam\SteamApps\common\skyrim\ чё делать((((

А если нет папки Steam\SteamApps\common\skyrim\ чё делать((((

Значит, у тебя пиратка, и тебе надо копировать тупо в папку с игрой. Обычно это:

C:\Program Files\Skyrim

Или

D:\Program Files\Skyrim

couldn't find tesv.exe что значит

couldn't find tesv.exe что значит

Вот уж действительно "vsem nubam nub". В переводчике посмотреть сложно? Не возможно найти файл TESV.exe, SKSE не туда установлен.

couldn't find tesv.exe что значит

Копируйте, блин, не в Data, а прямо в корень!

[url=rghost.ru/54114286.view]!thumb.png[/url]

... брат после него умер и вообще я сейчас с утюга пишу.

Какой вы резкий аднака.. а в головенку не прихлодило, что сайт могут посещать 12-летние, к примеру, дети или тупо впервые знакомящиеся с компьютерными играми люди?!?!? Сколько от вас пафосу и снобизма, прости господи.. Тошнит объяснять малолеткам и нубам - отвернись и не объясняй, в чем проблема-то?

что делать если в игру н ехочет за ходить больше

что делать если в игру н ехочет за ходить больше

1. Лицензия или пиратка?

2. Как ставили?

да ну не катит! и не надо писать комменты типа "в корень кидай дурень"!кинул всё в корень,запускаю из папки через админа-всё равно не находит тесв.экзи чё делать-то????

и,да,у меня пиратка The Elder Scrolls 5.Skyrim.Legendary Edition.v 1.9.32.0.8 + 3 DLC

и,да,у меня пиратка The Elder Scrolls 5.Skyrim.Legendary Edition.v 1.9.32.0.8 + 3 DLC

Правильно. 100% должно запускаться только на лицензии. На пиратках с этим проблемы.

Смею предположить, что исполняемый файл игры переименован автором репака. Ничего точно сказать не могу. У меня лицензия.

и,да,у меня пиратка The Elder Scrolls 5.Skyrim.Legendary Edition.v 1.9.32.0.8 + 3 DLC

Если репак от феникса, то никаких проблем быть не должно, сам пользовался до покупки лицензии

У меня пиратка и как мне поставить ?

администратор
22.04.2014 — 18:58

Скинуть в папку со Скаримом, там где лежит TESV.exe и запускать потом через skse_loader.exe. Об этом написано в описании, читай внимательнее.

Скинуть в папку со Скаримом, там где лежит TESV.exe и запускать потом через skse_loader.exe. Об этом написано в описании, читай внимательнее.

СПС :)

А он часом не обновился?

[quote name="Андрей_ Дракул" timestamp="1398420100"]А он часом не обновился?[/quote] А с чего бы ему обновляться? Всё работает, скайрим не обновляется, вылеты маловероятны.

А с чего бы ему обновляться? Всё работает, скайрим не обновляется, вылеты маловероятны.

Если вы про 1.7.0 - это альфа, в которую включены фичи из SSME, если не ошибаюсь. Кстати, говорят, стабильная вполне, но там .ini редактировать надо.

Если вы про 1.7.0 - это альфа, в которую включены фичи из SSME, если не ошибаюсь. Кстати, говорят, стабильная вполне, но там .ini редактировать надо.

Я сижу на стабильной, не альфе. Отсюда качал. ini не редактировал. Скайрим лицензия. Проблем нет! Поэтому и не вижу смысла обновляться SKSE.

Я сижу на стабильной, не альфе. Отсюда качал. ini не редактировал. Скайрим лицензия. Проблем нет! Поэтому и не вижу смысла обновляться SKSE.

Ой, сори, меня что-то глюкануло =) не так прочитал видимо и не туда ткнул "ответить". Да, эта стабильная отличная версия.

и ещё слушайте у вас пиратка вы закинули из папки skse и не работает нужен ещё skyui 4.1 тогда всё работать будет

SkyUI мод, а не компонент решения проблем с SKSE

Почему при скачке пишет: "Ошибка сети"?

Почему при скачке пишет: "Ошибка сети"?

Браузер Google Chrome? Попробуйте загрузить каким-нибудь Download Master'ом. Или загрузите с офф. сайта (смотрите оригинал)

А что за папка "SRC"? Куда её запихать? :blink:

Ругается до кучи на TESV.EXE, выдаёт ошибку 740 :rtfm:

А что за папка "SRC"? Куда её запихать? :blink:

Ругается до кучи на TESV.EXE, выдаёт ошибку 740 :rtfm:

Читайте мой пост на 3 странице комментариев. Там супер установка. :)

Ещё Кальян снимал видео про SkSE. Найти можно на уютном YouTube

Ещё Кальян снимал видео про SkSE. Найти можно на уютном YouTube

[url=youtube.com/watch?v=AZ3ciZcGkNo] Что за? - SKSE. GKalian Director's Cut Edition[/url]

Браузер Google Chrome? Попробуйте загрузить каким-нибудь Download Master'ом. Или загрузите с офф. сайта (смотрите оригинал)

Через DM пробовала, через другие браузеры тоже. Помогло только скачать более раннюю версию.

Читайте мой пост на 3 странице комментариев. Там супер установка. :)

Спасибо большое, очень помогло. Теперь всё супер!!!!

!Внимание! Для тех, у кого пишет "Could not find TES.exe"!

Для тех, у кого пиратка! Если вы скачали skse_1_06_16 <-- такой сксе, то нужно скопировать 2 .dll и 1 .exe файлы в папку (например, как у меня) "D:\Games\R.G. Mechanics\Skyrim - Legendary Edition".

Затем, из папки Data\Scripts\ скопировать все файлы .pex в ту же папку с игрой.

Далее, из папки Data\Scripts\Source скопировать все файлы в аналогичную папку в каталоге с игрой.

Папку src вообще можете не трогать, если не знаете для чего она!

Если даже после моего разъяснения у вас будет та же фигня, то значит проблема в ваших руках!

P.S. у кого лицуха, все тоже самое, только путь к игре другой.

скайрим версии 1.9, сксе 1.7, запускаю, пишет, мол критическая ошибка для драгон скрипта, типа не поддерживается версия то ли патча, то ли игры. в итоге что надо обновить и где это найти? (scriptdragon тоже поставил)

скайрим версии 1.9, сксе 1.7, запускаю, пишет, мол критическая ошибка для драгон скрипта, типа не поддерживается версия то ли патча, то ли игры. в итоге что надо обновить и где это найти? (scriptdragon тоже поставил)

А зачем вам Script Dragon? Он не требуется для работы SkSE. И проще купить лицензию и не париться. С ней намного меньше проблем :)

пачему я немогу найти этот грёбаный стим

ПОМАГИТЕ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

пачему я немогу найти этот грёбаный стим

ПОМАГИТЕ!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Пиратка, значит, у тебя. Поищи комменты внизу, некоторые описывают установку SKSE на пиратку. Например, этот:

!Внимание! Для тех, у кого пишет "Could not find TES.exe"!

Для тех, у кого пиратка! Если вы скачали skse_1_06_16 <-- такой сксе, то нужно скопировать 2 .dll и 1 .exe файлы в папку (например, как у меня) "D:\Games\R.G. Mechanics\Skyrim - Legendary Edition".

Затем, из папки Data\Scripts\ скопировать все файлы .pex в ту же папку с игрой.

Далее, из папки Data\Scripts\Source скопировать все файлы в аналогичную папку в каталоге с игрой.

Папку src вообще можете не трогать, если не знаете для чего она!

Если даже после моего разъяснения у вас будет та же фигня, то значит проблема в ваших руках!

P.S. у кого лицуха, все тоже самое, только путь к игре другой.

помогите сделал все как написано скинул все куда надо запустил через skse_loader.exe в игре в левом нижнем углу пишет что skse включен но нечего не работает (версия игры 1.9.32.0.8 но когда смотришь версию через "свойства" то пишет 1,9,32,0 качал обе версии skse все равно никак) что делать?

помогите сделал все как написано скинул все куда надо запустил через skse_loader.exe в игре в левом нижнем углу пишет что skse включен но нечего не работает (версия игры 1.9.32.0.8 но когда смотришь версию через "свойства" то пишет 1,9,32,0 качал обе версии skse все равно никак) что делать?

SkSE расширяет возможности скриптов. Он ничего нового в игру саму не добавляет.

skse изменяет меню и че делать если он не включается???

Может вы не правильно устанавливаете. Попробуйте все моды удалить, установить "SKSE", "SkyUI", переустановить моды. Здесь подробной инструкции нет, можно запутаться с установкой. Качаем, распаковываем скачанный архив. Папка под названием "src" - это "source code", обычному пользователю она ни к чему - удаляем! Выделяем все файлы кроме папки "Data", копируем и вставляем в папку с игрой, туда, где находится "TESV.exe" и "SkyrimLauncher.exe". Теперь вернёмся к "Data" (это папка со скриптами для "SKSE"). Можно просто копировать её в папку с игрой, подтвердить слияние и всё, но, если по каким-либо причинам вы захотите удалить "SKSE" - могут возникнуть проблемы! Лучше запаковать эту папку в архив программой "WinRar", назвать его, например "SKSE_1_06_16 Scripts", запустить "NMM" (или менеджер, которым вы пользуетесь), добавить сей архив и установить. Если что, сможете с лёгкостью потом удалить этим же менеджером. Игру нужно будет запускать с помощью "skse_loader.exe" (не через "Steam", не через "SkyrimLauncher.exe", не через "TESV.exe"). Проверить, что данный плагин действительно работает можно, зайдя в игру, открыв консоль, написав "GetSKSEVersion" (без кавычек). Если всё правильно сделали, будет что-то типа этого "SKSE version 1.6.16, release idx 44, runtime 09200000 бла-бла-бла" =)) Вот и все дела! Удачи! У меня около 80 модов, компьютер очень слабый, но ничего не вылетает и работает как часы. Как вариант переустановить игру и проделать всю операцию заново, мало-ли...может вы там уже успели жестоко накосячить. =)

сделал все как здесь написано ввел в консоли GetSKSEVersion выдало что то вроде этого SKSE version 1.6.16, release idx 44, runtime 09200000 но меню по прежнему не изменилось что делать?

А если у меня пиратка без связи в стиме?

А если у меня пиратка без связи в стиме?

!Внимание! Для тех, у кого пишет "Could not find TES.exe"!

Для тех, у кого пиратка! Если вы скачали skse_1_06_16 <-- такой сксе, то нужно скопировать 2 .dll и 1 .exe файлы в папку (например, как у меня) "D:\Games\R.G. Mechanics\Skyrim - Legendary Edition".

Затем, из папки Data\Scripts\ скопировать все файлы .pex в ту же папку с игрой.

Далее, из папки Data\Scripts\Source скопировать все файлы в аналогичную папку в каталоге с игрой.

Папку src вообще можете не трогать, если не знаете для чего она!

Если даже после моего разъяснения у вас будет та же фигня, то значит проблема в ваших руках!

P.S. у кого лицуха, все тоже самое, только путь к игре другой.

сделал все как здесь написано ввел в консоли GetSKSEVersion выдало что то вроде этого SKSE version 1.6.16, release idx 44, runtime 09200000 но меню по прежнему не изменилось что делать?

Какое меню? Меню настроек модов? Так оно добавится только после установки SkyUI

Люди, вы описание пробовали читать, для чего это нужно вообще? Или принцип таков: скачан почти 30 000 раз, рейтинг высокий - значит нужно? Просто такие сообщения дурные порой, про меню, про то, что этот мод ни разу не работает...

Кто-нибудь, помогите! Устанавливаю всё по правилам, игра правда пират, но не в этом суть. Предыдущие версии запускались исправно, переустановил Skyrim, после устанавливаю SKSE и игра полностью крашится, пишет, что память не может быть "read". Даже после удаления сей программы игра не запускается. Что делать?

Премудрости при установке SkSE теперь не нужны! Теперь с этим легко справится новичок. Я недавно заметил на сайте разработчиков SkSE автоматизированный установщик. В нём только нужные файлы. Деинсталлятора там нет, да и фиг с ним. В лицензиях путь автоматически подставляется. С пиратками не знаю. Наверное, так же. Путь ведь берётся из реестра. Вообщем, качать здесь, если кто не увидел: http://skse.silverlock.org/download/skse_1_06_16_installer.exe

Премудрости при установке SkSE теперь не нужны! Теперь с этим легко справится новичок. Я недавно заметил на сайте разработчиков SkSE автоматизированный установщик. В нём только нужные файлы. Деинсталлятора там нет, да и фиг с ним. В лицензиях путь автоматически подставляется. С пиратками не знаю. Наверное, так же. Путь ведь берётся из реестра. Вообщем, качать здесь, если кто не увидел: http://skse.silverlock.org/download/skse_1_06_16_installer.exe

Так давненько уже есть :) ещё где-то на Нексусе видал патч, который позволяет запускать игру с SKSE даже через "Играть" в Стиме.

http://www.nexusmods.com/skyrim/mods/37576

где-то на Нексусе видал патч, который позволяет запускать игру с SKSE даже через "Играть" в Стиме.

http://www.nexusmods.com/skyrim/mods/37576

А этот патч, как я думаю, просто переименовывает лаунчер во что-нибудь, а SkSE_loader.exe - в SkyrimLauncher.exe

Люди помогите сделал все с инструкции для пиратки но пишет Please update to the latest version of Skyrim.

Люди помогите сделал все с инструкции для пиратки но пишет Please update to the latest version of Skyrim.

Так всё же ясно. Скачайте обновлённую пиратку. Версии 1.9.32.0.8

[quote name="Mr. Cr@zyH@ckGUT" timestamp="1401772629"]Так всё же ясно. Скачайте обновлённую пиратку. Версии 1.9.32.0.8[/quote]так у меня до установки этого была 1.9.32.0.8 а теперь старая!!!

а что делать если не с стима качал а с диска ?

что делать у меня пишет SKSE error code 1

администратор
07.06.2014 — 13:59

что делать у меня пишет SKSE error code 1

Запустить его от имени администратора
[!s_1402135521_2796915_2c92221037.png](itmages.ru/image/view/1707577/2c922210)

Запустить его от имени администратора

[!s_1402135521_2796915_2c92221037.png](itmages.ru/image/view/1707577/2c922210)

Не работает(

Не работает(

не судьба значит

Не могу понять - скачал Скайрим версии 1,9,32,8 - и не могу найти указанной выше папки для установки - что дальше делать - очень хочется установить плагин для вампиров - а для него нужен СКСЕ - помогите советом....

Не могу понять - скачал Скайрим версии 1,9,32,8 - и не могу найти указанной выше папки для установки - что дальше делать - очень хочется установить плагин для вампиров - а для него нужен СКСЕ - помогите советом....

SKSE кидают по пути Steam\SteamApps\common\skyrim\ только для лицензий!!!

У вас, похоже, пиратка - установка SKSE производится в КОРНЕВУЮ ( там где лаунчер и т.д. ) папку.

Смотря куда вы установили. У меня тоже пиратка и путь такой: D:\R. G. Catalyst\ The Elder Scrolls V - Skyrim\ (Файлы из архива копируете в эту папку)

Примерно так...

скачал установил работает спасибо!

есть решение ошибки "couldn't inject dll" ? Пиратка от механиков, но раньше вроде на ней работало все..в этот раз на английском решил пройти, но не думаю, что в этом причина

в смысле при вылете выкинет из  стима?

в смысле при вылете выкинет из  стима?

не выкинет

не выкинет

Доказано! Тысячу раз выкидывало из скайрима, а Steam продолжал работать. Ему, похоже, хоть бы хны.

Зато он любит вылетать, если у меня вылетают любые Source-игры...

Доказано! Тысячу раз выкидывало из скайрима, а Steam продолжал работать. Ему, похоже, хоть бы хны.

Зато он любит вылетать, если у меня вылетают любые Source-игры...

у меня эл-во вырубили во время игры...походу вылетел