Этот плагин для Adobe Photoshop позволяет открывать и сохранять файлы формата DDS, подобно похожему плагину от NVIDIA, но поддерживает новые разновидности формата появившиеся в DirectX 10. Тем не менее плагин не содержит фильтра для создания карт нормалей, так что плагин от NVIDIA вам всё равно понадобится.

Требования: Windows 7, 8, 10. Adobe Photoshop (от CS6 до CC2015). У меня на CS5 Extended тоже работает.

Установка:

  1. Откройте папку куда установлен Photoshop. Например для 32-битной версии это будет C:\Program Files (x86)\Adobe\Adobe Photoshop CS5\Plug-ins\File Formats и для 64-битной C:\Program Files\Adobe\Adobe Photoshop CS5 (64 Bit)\Plug-ins\File Formats.
  2. Для 32-битной версии Photoshop переместите файл IntelTextureWorks.8bi из папки Plugins\Win32 из скачанного архива в папку, открытую на первом шаге.
  3. Для 64-битной версии процесс аналогичен, только файл плагина находится в папке Plugins\x64 в архиве.
  4. Для установки скриптов обработки куб-карт скопируйте все файлы из папки PhotoshopScripts в архиве в соответствующую папку Presets\Scripts в папке вашей версии программы.
Загрузил:
Karandra
5

Комментарии

Добавить комментарий

Какие новые разновидности формата?

Какие новые разновидности формата?

BC6H, BC7. Если перейти по ссылке на оригинал можно посмотреть таблицу с описанием форматов. Этот плагин в первую очередь нужен для редактирования текстур в Fallout 4, так как плагин от NVIDIA не открывает большую их часть.

Добрый день. Не могу сохранить. Пишет "preset save error". До переустановки винды прекрасно работало на СС версии (пришлось переустановить, т.к. после обновления крах системы без возможности восстановления). Плагин от Nvidia не вариант,  т.к. он не открывает текстуры, которые были сохранены этим плагином в формате bc6/7 и т.д.

На третьем, кстати, не работает.

так как плагин от NVIDIA не открывает большую их часть.

А открытые ещё и отображает неправильно (кроме диффуза, конечно). ХDD

Важно дополнение. Запуск фотошопа обязателен "от имени администратора".

Работает с версией СС 2017. Без этого и с СС 2015 не работает.

У меня ОС - Windows 10.

Дополняю, сейчас скачал и установил СС 2019 - также работает, если от админа запускается.

Авторизуйтесь, чтобы оставить новый комментарий. Или зарегистрируйтесь.