Патч совместимости между Sins of the Prophets и NSC2 Season 6. Без этого патча оба мода будут конфликтовать друг с другом.

Требования
  • Sins of the Prophets.
  • NSC2 Season 6.
  • В лаунчере Stellaris в списке установленных модов разместите этот патч НИЖЕ оригинальных модов.
Как установить мод

Распакуйте архив и проделайте следующее:

  • Папку с файлами мода скопируйте по пути «C:\Users\*Имя пользователя*\Documents\Paradox Interactive\Stellaris\workshop\content\281990\».
  • Файл с расширением .mod скопируйте по пути «C:\Users\*Имя пользователя*\Documents\Paradox Interactive\Stellaris\mod».
  • Если нужные папки отсутствуют, то создайте их сами.

Если вы сделали всё правильно, то в лаунчере у вас должен появиться мод. Ставьте галочку напротив него и запускайте игру.

Загрузил:
Kheruk
0

Комментарии

Авторизуйтесь, чтобы оставить новый комментарий. Или зарегистрируйтесь.