Перейти к содержимому


Фотография
- - - - -

проблемы со SkyUl

skyul великая война моды мкм

  • Авторизуйтесь для ответа в теме

#1 Ссылка на это сообщение степа

степа
  • Новенький
  • 2 сообщений

Отправлено

Добрый день.
Возникла проблема с тем, чтобы поиграть в модификацию Вторая Великая война (The Second Great War)
Чтобы эта самая война началась необходимо чтобы произвести манипуляции с настройщиком модов (МКМ).
МКМ входит в модификацию SkyUl. У меня установлена версия 5.1, которую судя по всему требует данный мод, но в МКМ большая часть переключателей недоступна (в т.ч. "начать войну","отложить войну")
Также игра выдает ошибку о том, что обнаружена версия SkyUl 4.1
Все необходимые сюжет. линии для начала данного квеста завершены.
Прошу подсказать решение проблемы.




  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#2 Ссылка на это сообщение Azazellz

Azazellz
  • Мудрец
  • 1 001 сообщений
  •    

Отправлено

Добрый день.
Возникла проблема с тем, чтобы поиграть в модификацию Вторая Великая война (The Second Great War)
Чтобы эта самая война началась необходимо чтобы произвести манипуляции с настройщиком модов (МКМ).
МКМ входит в модификацию SkyUl. У меня установлена версия 5.1, которую судя по всему требует данный мод, но в МКМ большая часть переключателей недоступна (в т.ч. "начать войну","отложить войну")
Также игра выдает ошибку о том, что обнаружена версия SkyUl 4.1
Все необходимые сюжет. линии для начала данного квеста завершены.
Прошу подсказать решение проблемы.

Переустановить SkyUi с нуля, очевидно же.







Темы с аналогичным тегами skyul, великая война, моды, мкм

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых