Перейти к содержимому


Фотография
* * * * * 6 Голосов

Решение проблем с Oblivion

установка моды брума

  • Авторизуйтесь для ответа в теме

#7601 Ссылка на это сообщение Siegrun

Siegrun
  • Бяка Зюка

  • 17 800 сообщений
  •    
Наш автор

Отправлено

Решение проблем с Oblivion и модами к нему.

 

Несколько полезных тем:

Я боюсь OBSE...

Везде написано: OBMM, как это?

С чем едят BOSS? кетчуп или так выкинуть?

Как получить список установленных модов.

Wrye Bash

Руководство по FCOM

 

Желательно предоставить следующую информацию, чтобы окружающим было легче помочь вам:

1) Конфигурация компьютера.
2) Плагины, желательно в порядке их подключения (мод лист).
3) Описание ошибки*. Желательно, после чего и когда возникла данная ошибка.

* Если графическая, то добавьте скрины (превью).


Да я тоже тебя люблю (пока его тут нет). © Монгол
Я трудный человек, но если вы рядом со мной, то и вы не простые люди.
LoveFlower002.png



  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7690

#7602 Ссылка на это сообщение zPavel

zPavel
  • Авантюрист
  • 167 сообщений

Отправлено

Да вот то же бы хотелось узнать, существует ли и где его найти

Уличное освещение в интерьере можно включить во вкладке _Cimale_ но настройки цвета там почему-то не указываются?!


  • lgrp это нравится

#7603 Ссылка на это сообщение MelanyFM

MelanyFM
  • Новенький
  • 3 сообщений

Отправлено

Скорее всего, это из-за того что отсутствуют в старых сейвах новые OBSE расширения, попробуйте начать новую игру, сохраниться и затем загрузить её. Если проблема не решится- попробуйте скачать Streamline_3.1 и Better Saves (https://www.nexusmod...vion/mods/48106) и сохраниться с помощью них.

Да, похоже, проблема реально в самом сохранении, потому что в новой игре все нормально. Ладно, похоже, придется заново проходить.


  • Vlados это нравится

#7604 Ссылка на это сообщение StrideForge

StrideForge
  • Скиталец

  • 61 сообщений
  •    

Отправлено

Всем привет, может ли кто поделиться файлом Knights.bsa с Золотого издания Облы? Мой, похоже, битый (у меня лицензия, просто проблема могла возникнуть после активации BSA Patcher'а), т.к. недавно впервые за 200 часов игры увидел отсутствующую текстуру в лейавинской часовне Зенитара, где находится алтарь Джулианоса. Никаких модов, изменяющих часовни, нет (не считая Divines Chapels, но его я установил уже после), поэтому подозрения на Knights.bsa, вдруг что-то не поделивший с BSA Patcher'ом.


"Всё надо делать с юмором!" - сказал палач, рубя голову дольками...


#7605 Ссылка на это сообщение lgrp

lgrp
  • Авантюрист
  • 110 сообщений
  •  

Отправлено

Всем привет, может ли кто поделиться файлом Knights.bsa с Золотого издания Облы? Мой, похоже, битый (у меня лицензия, просто проблема могла возникнуть после активации BSA Patcher'а), т.к. недавно впервые за 200 часов игры увидел отсутствующую текстуру в лейавинской часовне Зенитара, где находится алтарь Джулианоса. Никаких модов, изменяющих часовни, нет (не считая Divines Chapels, но его я установил уже после), поэтому подозрения на Knights.bsa, вдруг что-то не поделивший с BSA Patcher'ом.

Лови! :) https://yadi.sk/d/fAeN8tZp3ZR6B2



#7606 Ссылка на это сообщение StrideForge

StrideForge
  • Скиталец

  • 61 сообщений
  •    

Отправлено

Спасибо большое!)


"Всё надо делать с юмором!" - сказал палач, рубя голову дольками...


#7607 Ссылка на это сообщение Сталкер_Лемур

Сталкер_Лемур
  • Новенький
  • 5 сообщений

Отправлено

Доброго времени суток. 

Уже второй раз сталкиваюсь с такой проблемой: в игре перестаёт работать звук попадания по телу или любому другому объекту. То-есть когда бьёшь мечём или стреляешь из лука как буд-то в пустоту попадаешь.

В этот раз он пропал после замены некоторых треков в папке Music на другие. Возвращение дефолтной папки Music не помогло. В прошлый раз просто сносил сборку и ставил всё заново, но делать это ещё раз не выдержу.

Совсем не могу понять причину ошибки, решил обратиться сюда.

Список модов, если это вообще поможет:

eRtek8-9iq0.jpg



#7608 Ссылка на это сообщение Vlados

Vlados
  • Дед Дормидонт
  • 67 сообщений
  •  

Отправлено

Доброго времени суток. 

Уже второй раз сталкиваюсь с такой проблемой: в игре перестаёт работать звук попадания по телу или любому другому объекту. То-есть когда бьёшь мечём или стреляешь из лука как буд-то в пустоту попадаешь.

В этот раз он пропал после замены некоторых треков в папке Music на другие. Возвращение дефолтной папки Music не помогло. В прошлый раз просто сносил сборку и ставил всё заново, но делать это ещё раз не выдержу.

Совсем не могу понять причину ошибки, решил обратиться сюда.

Список модов, если это вообще поможет:

eRtek8-9iq0.jpg

Возможно, проблема кроется в скриптовых расширениях, а именно папке OBSE-Plugins, подобное было при использовании Shutter Remover, попробуйте установить данный патч https://www.nexusmod...vion/mods/47439 Если проблема не решится, сделайте бекапы 2х файлов "Obliviondefault.ini" и "Oblivion.ini". 1ый находится в корневой папке игры (не в Data), а второй в документах, в папке Oblivion, либо Games-Oblivion. Если проблема снова останется, то в том файле "sr_Oblivion_Shutter_Remover поменяйте параметры "iThreadsFixedToCPUs" с 4 до 1 и параметр "iHeapSize from" с 1024 до 768 или наоборот попробуйте.


i?id=03a0df52dd39981ddc8f92c61905d1a2&n= 

We Know

#7609 Ссылка на это сообщение CowliBob

CowliBob
  • Новенький
  • 1 сообщений

Отправлено

1) geforce gtx 650, amd phenom x2 555

2) сборка oblivion association
3) Слишком маленький интерфейс. Ну просто ооочень маленький именно с модами на интерфейс и прочее.

Прикрепленные изображения

  • обл.png - Размер: 1,11МБ, Загружен: 266


#7610 Ссылка на это сообщение katkat74

katkat74
  • Профи
  • 398 сообщений
  •    

Отправлено

 после замены некоторых треков в папке Music на другие. Возвращение дефолтной папки Music не помогло.

После перезаписывания файлов игры, при установке и удалении таких модов надо делать Archive Invalidation.



#7611 Ссылка на это сообщение Vlados

Vlados
  • Дед Дормидонт
  • 67 сообщений
  •  

Отправлено

1) geforce gtx 650, amd phenom x2 555

2) сборка oblivion association
3) Слишком маленький интерфейс. Ну просто ооочень маленький именно с модами на интерфейс и прочее.

К сожалению, в OA он такой и есть, либо сносить его и ставить свой, либо менять конфиги в ini.


i?id=03a0df52dd39981ddc8f92c61905d1a2&n= 

We Know

#7612 Ссылка на это сообщение allexa

allexa
  • Feci quod potui, faciant meliora potentes
  • 115 сообщений
  •    

Отправлено

К сожалению, в OA он такой и есть, либо сносить его и ставить свой, либо

Это ты что имел в виду?... пожалуйста по подробней...

- и при чем здесь ОА и интерфейс?

-------------

если чё, я про фразу "К сожалению"  :bye:



#7613 Ссылка на это сообщение allexa

allexa
  • Feci quod potui, faciant meliora potentes
  • 115 сообщений
  •    

Отправлено

пс. и вообще (если посмотреть на скрин) ... где там интефейс ОА? ... ты уже знаком с ним? )))



#7614 Ссылка на это сообщение lgrp

lgrp
  • Авантюрист
  • 110 сообщений
  •  

Отправлено

пс. и вообще (если посмотреть на скрин) ... где там интефейс ОА? ... ты уже знаком с ним? )))

А не пробовал нажать F1 и там выбрать закладку, самая последняя  (ручонка с кулачонком),  потом мышку чуть вверх и там всякие настройки появятся )) Судя по твоему скрину у тебя Dark Transparent UI 

Там можно отрегулировать всё что хочешь :)


Сообщение отредактировал lgrp: 04 Август 2018 - 01:58


#7615 Ссылка на это сообщение Vlados

Vlados
  • Дед Дормидонт
  • 67 сообщений
  •  

Отправлено

пс. и вообще (если посмотреть на скрин) ... где там интефейс ОА? ... ты уже знаком с ним? )))

С интерфейсом OA я знаком т.к. внимательно следил за сборками 0.9-0.9.3, Что касается настроек интерфейса (DarNiField), то их можно поменять прямиком из игры.

Скрин с примером http://rgho.st/6jGPLvj8s

 

http://rgho.st/6kpqTrqfQ


Сообщение отредактировал Vlados: 04 Август 2018 - 11:37

i?id=03a0df52dd39981ddc8f92c61905d1a2&n= 

We Know

#7616 Ссылка на это сообщение Сталкер_Лемур

Сталкер_Лемур
  • Новенький
  • 5 сообщений

Отправлено

Возможно, проблема кроется в скриптовых расширениях, а именно папке OBSE-Plugins, подобное было при использовании Shutter Remover, попробуйте установить данный патч https://www.nexusmod...vion/mods/47439 Если проблема не решится, сделайте бекапы 2х файлов "Obliviondefault.ini" и "Oblivion.ini". 1ый находится в корневой папке игры (не в Data), а второй в документах, в папке Oblivion, либо Games-Oblivion. Если проблема снова останется, то в том файле "sr_Oblivion_Shutter_Remover поменяйте параметры "iThreadsFixedToCPUs" с 4 до 1 и параметр "iHeapSize from" с 1024 до 768 или наоборот попробуйте.

Огромное спасибо, ваш файл с нексуса помог. Плюс к карме!)

 

После перезаписывания файлов игры, при установке и удалении таких модов надо делать Archive Invalidation.

Пользуюсь этой функцией всегда и везде, но в данном случае никакого эффекта она не оказывала. В любом случае спасибо за попытку помочь. Жду ваших графических модификаций с большим нетерпением:)



#7617 Ссылка на это сообщение ASk2903

ASk2903
  • Новенький
  • 2 сообщений

Отправлено

Народ, может есть кто живой- У некоторых нпц пропала текстура одежды, в частности торса, руки(кисти) ноги голова на месте, а там где туловище и и шея пустое , прозрачное ничто...(GOG)+(MOE)+(OOO)
я так понимаю что виновата текстура определенной шмотки( пока что было 2 случая 1 с мужской 1 с женской)
а вот как поправить не понимаю...


Сообщение отредактировал ASk2903: 20 Август 2018 - 02:41


#7618 Ссылка на это сообщение Sagor

Sagor
  • Тьма, - и больше ничего.
  • 57 сообщений
  •  

Отправлено

а вот как поправить не понимаю..

Находишь такого NPC, убиваешь, берёшь предмет на тело, через консоль смотришь его ID (если чего не по путал). Был ещё какой-то мод, чтобы сразу смотреть все данные предмета или NPC, с тем что одето, пути моделей и т. д., очень удобный, но название смотрел.

Но я так скажу, есть вероятность, что это какой-то недоделанный железный, орочий, стальной доспех из OOO, так-как именно из этого мода встречал пустые места вместо доспеха, смотрел через мод (название которого не помню). Но это было давно, могу уже всё напутать и не того написать.

 

Найти ни так уж сложно, другой вопрос как исправлять потом? Кажется эту проблему решали, но только для уже готовой сборки (Era of Change), как оно поведёт себя вне её?


Сообщение отредактировал Sagor: 20 Август 2018 - 05:09

Тьма, - и больше ничего.


#7619 Ссылка на это сообщение ASk2903

ASk2903
  • Новенький
  • 2 сообщений

Отправлено

Проблему решила полная, а самое главное РУЧНАЯ переустановка ООО

Находишь такого NPC, убиваешь, берёшь предмет на тело, через консоль смотришь его ID (если чего не по путал). Был ещё какой-то мод, чтобы сразу смотреть все данные предмета или NPC, с тем что одето, пути моделей и т. д., очень удобный, но название смотрел.

Но я так скажу, есть вероятность, что это какой-то недоделанный железный, орочий, стальной доспех из OOO, так-как именно из этого мода встречал пустые места вместо доспеха, смотрел через мод (название которого не помню). Но это было давно, могу уже всё напутать и не того написать.

 

Найти ни так уж сложно, другой вопрос как исправлять потом? Кажется эту проблему решали, но только для уже готовой сборки (Era of Change), как оно поведёт себя вне её?



#7620 Ссылка на это сообщение martina_scorned

martina_scorned
  • Новенький
  • 2 сообщений

Отправлено

Столкнулась с вот такой проблемой: периодически пропадают участки с водой, при приближении вода иногда исправляется, а швы появляются в другом месте.
Скриншоты: https://imgur.com/a/YbclhrF
Установлено очень мало модов: неоф. патчи, Cinematic Enb, текстурный пак Quarl и пара геймплейных твиков (Oblivion XP и Удаление заклинаний). Скрины сделаны с Enhanced Water, но баг присутствует и с ванильной водой.
Пыталась удалять енб и моды, править ini, но без результатов... Кто-нибудь знает как это пофиксить?



#7621 Ссылка на это сообщение Vlados

Vlados
  • Дед Дормидонт
  • 67 сообщений
  •  

Отправлено

Столкнулась с вот такой проблемой: периодически пропадают участки с водой, при приближении вода иногда исправляется, а швы появляются в другом месте.
Скриншоты: https://imgur.com/a/YbclhrF
Установлено очень мало модов: неоф. патчи, Cinematic Enb, текстурный пак Quarl и пара геймплейных твиков (Oblivion XP и Удаление заклинаний). Скрины сделаны с Enhanced Water, но баг присутствует и с ванильной водой.
Пыталась удалять енб и моды, править ini, но без результатов... Кто-нибудь знает как это пофиксить?

Проблема, скорее всего, в шейдерах, попробуйте заменить шейдеры из оригинальной игры. Проблемы случаются при установке погодных модов, а так же некоторых модов, которые изменяют флору. Шейдеры находятся в папке C:\Oblivion\Data\Shaders\


i?id=03a0df52dd39981ddc8f92c61905d1a2&n= 

We Know




Количество пользователей, читающих эту тему: 3

0 пользователей, 3 гостей, 0 скрытых