После обновления игры до версии 1.5.3.08 всплывающие сообщения уведомлений утратили русский язык. Данный мод это исправит.

Требования: Skyrim SE 1.5.3.08

Установка: При помощи менеджеров модов, либо скопировать из архива файлы основного мода в папку Data, активировать в лаунчере.
Загрузил:
Готор
8

Комментарии

Добавить комментарий

Нет.., кто бы что-либо не говорил, - Булгаков устами Шарикова выдал гениальный перк: - "Ну, за то, чтобы все!.."

Я просто кипятком писаю от этой фичи, чесслово!

Неплохо, англ. сообщения реально бесили. Эх обновили стринг файлы и вот тебе на одно исправили другое повредили.

Эм... "Автор мода: Bethesda".

Я не понял, этот мод беседка выпустила, или всё-таки ты его сам сделал? В любом случае, спасибо.

Эм... "Автор мода: Bethesda".

Я не понял, этот мод беседка выпустила, или всё-таки ты его сам сделал? В любом случае, спасибо.

Беседка. Esp файл принадлежит им, так что автором я никак не могу являться, хотя половину ночи с ним проковырялся.. Не за что..

Скорее всего, вы просто не подчистили мастер-файлы после патча 1.5.3, теперь можно с полной уверенностью сказать - настоятельно рекомендуется (см. там спойлер). Ниже в топике Артмур даёт ссылку на девелоперскую версию SSEEdit 3.2.1 - с более полной поддержкой новой версии игры (esl-файлов в том числе)... В общем, т.к. я "забэкапился и подчистился" сразу после патча (даже ещё xEdit'ом 3.2), то никаких аглицких сообщений и не видел... :)

Скорее всего, вы просто не подчистили мастер-файлы после патча 1.5.3, теперь можно с полной уверенностью сказать - настоятельно рекомендуется (см. там спойлер). Ниже в топике Артмур даёт ссылку на девелоперскую версию SSEEdit 3.2.1 - с более полной поддержкой новой версии игры (esl-файлов в том числе)... В общем, т.к. я "забэкапился и подчистился" сразу после патча (даже ещё xEdit'ом 3.2), то никаких аглицких сообщений и не видел... :)

Как раз-таки новой версией и чистил мастер-файлы, в Skyrim.esm по-прежнему отсутствует перевод

Как раз-таки новой версией и чистил мастер-файлы, в Skyrim.esm по-прежнему отсутствует перевод

Тогда странно... Ради интереса посмотрел на своих мастер-файлах MessageRus.esp - из 855 ITM'ов - 835 - явно лишние, оставшиеся 20 - "очепятки" типа лишних кавычек и референсов. Даже на кривом русском USSEP'е 4.1.0 с нексуса видел только пару непереведённых строк в "эффектах", но все сообщения (дрова, руда, компаньоны, уровни, умения, режима выживания...) - всё всегда было по-русски.

Тогда странно... Ради интереса посмотрел на своих мастер-файлах MessageRus.esp - из 855 ITM'ов - 835 - явно лишние, оставшиеся 20 - "очепятки" типа лишних кавычек и референсов. Даже на кривом русском USSEP'е 4.1.0 с нексуса видел только пару непереведённых строк в "эффектах", но все сообщения (дрова, руда, компаньоны, уровни, умения, режима выживания...) - всё всегда было по-русски.

Фигня какая-то  :sad:

Фигня какая-то  :sad:

Остаётся только один "путь" - проверить файлы/обновить кэш в стиме...

Вот мои мастера сразу после установки релиза патча 1.5.3 в md5:

[spoiler]fe650ebff4e9071c5bed74bf373a172e *Dawnguard.esm
68c00eb72f0733fbf3a934d05a371231 *Dragonborn.esm
57583e9a2c6251d12686718bc1eca839 *HearthFires.esm
2ace9b73e3d79865a3ed433a647ec267 *Skyrim.esm
d35b2f436e7a0961e3bbedc41af012aa *Update.esm[/spoiler]

Очищенные, без Skyrim.esm, Dawnguard - двойная+ручная трёх ячеек:

[spoiler]844f93a484ef23985150ed2b39a45ef4 *Dawnguard.esm
452904ce3fab62b72ab247fe6a357e54 *Dragonborn.esm
e030320c8ac49d8d8c1aa905176f57de *HearthFires.esm
0fa8d55a3f1e115b03ffb12653549742 *Update.esm[/spoiler]

У меня всё нормально переведено:
[spoiler][!fb9592def598.jpg](radikal.ru)[/spoiler]

двойная+ручная трёх ячеек

Двойная понятно, а что еще за 3 ячейки?

Двойная понятно, а что еще за 3 ячейки?

Да как в гайде Альтерните (там в конце) - две тестовых вроде, и одна по совету Артмура ("препятствующая" правкам Update.esm), может даже и не ячейка совсем (точно уж не помню).

А esm (ужась), да, "менять" его надо, если SSE не "палёный", то только гадский стим и поможет...

Упс, время то... отбиваюсь, успехов!

У меня всё нормально переведено:

Скажи, пожалуйста, а какая кодировка у переведённых esm-файлов из стима, utf8 или cp1251?

Скажи, пожалуйста, а какая кодировка у переведённых esm-файлов из стима, utf8 или cp1251?

Наверно больше к стрингам (поддержка юникодных шрифтов была и в LE) - юникод, т.к. "видеть" можно только с параметрами xEdita (-cp:utf-8 -l:russian), а вот консольные шрифты так и остались ansi'шными, т.к. аглицким символам по барабану "кодовые страницы".

Добился-таки повторяемости результата после апдейта! :)
[spoiler][!b94b72724ca3.jpg](radikal.ru)[/spoiler]
Нарушитель спокойствия - "неполный" стринг-файл skyrim_russian.dlstrings (что-то бесезда задумала, чую). :)

К счастью, у меня осталась loose-папка со старыми стрингами (похоже от версии 1.3.9, пользовал для переводов), посему, держите "фикс" со старым стрингом - SSE_Update_1.5.3_RU-Fix. Просто распаковать в корень \Data.

P.S. - Сейчас удалось сравнить skyrim_russian стринги от 1.4.2 - тоже самое, что и в фиксе, они их год не "трогали". :)

что-то бесезда задумала

А как по мне, так поленилась

А как по мне, так поленилась

Не-е... Буржуины "сосредоточились" тоже, будет что-то добровольно-принудительное через "Клуб творчества". Уж много "пропущенных" описаний в "системных сообщениях", кстати, аглицкий стринг тоже укоротился...

Не-е... Буржуины "сосредоточились" тоже, будет что-то добровольно-принудительное через "Клуб творчества". Уж много "пропущенных" описаний в "системных сообщениях", кстати, аглицкий стринг тоже укоротился...

Поживём увидим, но лень никто не отменял  :crazy:

Поживём увидим, но лень никто не отменял  :crazy:

Это да, основной двигатель прогресса не остановить! :)
Вот, на всякий случай, переводчикам в коллекцию - все стринги от версии SSE 1.4.2.

Главное, не используйте в игре (в loose-виде) старые русские апдейты, с 1.5.3 не будут отображаться в инвентаре отмычки, некоторые виды брони... Вполне достаточно "фикса" одного стринга, вчера весь вечер тестил... :)

Это да, основной двигатель прогресса не остановить! :)

Вот, на всякий случай, переводчикам в коллекцию - все стринги от версии SSE 1.4.2.

Главное, не используйте в игре (в loose-виде) старые русские апдейты, с 1.5.3 не будут отображаться в инвентаре отмычки, некоторые виды брони... Вполне достаточно "фикса" одного стринга, вчера весь вечер тестил... :)

В принципе (Не во всех случаях) помогают стринги с LE

Главное, не используйте в игре (в loose-виде) старые русские апдейты, с 1.5.3 не будут отображаться в инвентаре отмычки, некоторые виды брони... Вполне достаточно "фикса" одного стринга

Так что в итоге произошло-то? Беседка по ошибке запаковала в игровой BSA неполные русские стринг-файлы?

Так что в итоге произошло-то? Беседка по ошибке запаковала в игровой BSA неполные русские стринг-файлы?

Выходит, что так

Сейчас скачал со стима спешал эдишн - все сообщения на русском. Видимо уже всё исправили. Так что этот фикс больше не нужен.

Почему нет скринов: До и После?

Не совсем понятно, что именно исправлено.

Авторизуйтесь, чтобы оставить новый комментарий. Или зарегистрируйтесь.